<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="baseball report, shohei ohtani, yankees, mets" />
<meta name="keywords" content="baseball report, shohei ohtani, yankees, mets" />
<title>Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials &#8211; CBS Local Sports</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcECiUheIs6SJKVEdO8pHvT4hZcMKKrGyPfYbjWGNygoX5ALlgQEz2CkrEmsIPFuq7iXlDHeRgunY2gP8BGGY0G1sTEhi3Hc4Up09ZwjiKrWNeRu0uh/uByoYNjOmbvOhqBZyKRJ3vLR51DCx8aTI8/L/VEht4tL/vYXraTiPo9aDvjwBdZWfVw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1U9tOwzAM/SGydDCBeEB8S5pYXTbnothd1b/HLR2lgKBF8BZfzvHxJbrLyqbIEFnzEQKQtjUpTNagJu4RdpboRn+X5qPF1g0uIp1NA4ohZDS8AjtAAMUZmX7Oztg2PpIOybUokTFBBROlaBm5uM9w2Ci5826WvELFh37Lb5TTMRW26coymxvKQ6jBveLHp0JPrKxhg6nZ2IZ04S2CuszDW8SdUOtagGepUhdT+uk6go+fESdpFJw302YXhky5h6IQGmP7dXCJvbcXoNUTly03wG8bH95/cXDBlPNAO51zwlT+gTddoHTFf/GjQquuZCfgbGRB+2pXjRyTY8A8h6f9/V1VPR5uH6oXbk98Kg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxiQm7YB4S+m60ZKmZUlB+z1l4sBuA4mTFcd2rMAjKRNJLAnIxQbLYM6sMBqN4Mhg7gvlGVLEeXCIVXBUed7BVqPf5EiYR0cMIfYZy0b3i7mAujefCavoW7bT/IZNIhXcOGmxP3VaBCpo0qOdXtErQpV7V4npq+cMmYy4SPyPQhbLRMIl9xSO+7bpurpu64N/ArDmujg='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQWJSTsgvqVLoy5V2k4kZb+/CnHhwm6W/WzDvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeU3jZnLmPQC/4qdj1IXL6fkz8XLGIVOO5u0yEUh19CkJzuHSPaZ+Mo+8cyP63SbZ+cmd08HCshU0A=='></script>
<link rel="https://api.w.org/" href="https://sports.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sports.cbslocal.com/wp-json/wp/v2/posts/64921" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://bit.ly/3DrV1QC' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2021%2F08%2F30%2Fbaseball-report-shohei-ohtani-mvp-yankees-winning-streak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2021%2F08%2F30%2Fbaseball-report-shohei-ohtani-mvp-yankees-winning-streak%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/08/shohei-ohtani-angels-1-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/08/shohei-ohtani-angels-1-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="This week&#039;s Baseball Report looks at Ohtani&#039;s 40-20 milestone, the Yankees&#039; winning streak, and the Mets giving the &quot;thumbs down&quot; gesture to their fans." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2021/08/30/baseball-report-shohei-ohtani-mvp-yankees-winning-streak/" /><meta property="article:published_time" content="2021-08-30T18:55:49+00:00" /><meta property="article:suggested-social-copy" content="This week&#039;s Baseball Report looks at Ohtani&#039;s 40-20 milestone, the Yankees&#039; winning streak, and the Mets giving the &quot;thumbs down&quot; gesture to their fans." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/08/shohei-ohtani-angels-1-1.jpg?w=1200"><meta name="twitter:title" content="Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials"/><meta name="twitter:description" content="This week&#039;s Baseball Report looks at Ohtani&#039;s 40-20 milestone, the Yankees&#039; winning streak, and the Mets giving the &quot;thumbs down&quot; gesture to their fans."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2021/08/30/baseball-report-shohei-ohtani-mvp-yankees-winning-streak/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2021/08/30/baseball-report-shohei-ohtani-mvp-yankees-winning-streak/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2021\/08\/30\/baseball-report-shohei-ohtani-mvp-yankees-winning-streak\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2021\/08\/30\/baseball-report-shohei-ohtani-mvp-yankees-winning-streak\/"},"headline":"Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials","description":"This week's Baseball Report looks at Ohtani's 40-20 milestone, the Yankees' winning streak, and the Mets giving the \"thumbs down\" gesture to their fans.","image":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2021\/08\/shohei-ohtani-angels-1-1.jpg?w=1200","keywords":["Sports","Baseball Report","Norm Elrod","Shohei Ohtani","sports","Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials"],"datePublished":"2021-08-30T18:55:49+00:00","dateModified":"2021-08-30T18:55:49+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","sports",["baseballreportshoheiohtanikeepsboostingmvpcredentials","post","article","sports","baseballreport","normelrod","shoheiohtani","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"sports;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="This week&#039;s Baseball Report looks at Ohtani&#039;s 40-20 milestone, the Yankees&#039; winning streak, and the Mets giving the &quot;thumbs down&quot; gesture to their fans." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-64921 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="3"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 30, 2021 at 6:55 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/baseball-report/">Baseball Report</a>, <a href="https://sports.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://sports.cbslocal.com/tag/shohei-ohtani/">Shohei Ohtani</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-XMuAOVAs" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=XMuAOVAs&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://losangeles.cbslocal.com/2021/08/30/baseball-report-shohei-ohtani-mvp-yankees-winning-streak/" rel="nofollow">CBS Los Angeles</a>) &#8212;</strong> The MLB season is about to enter September, and the various MVP and division races remain interesting. With a month of games left, Shohei Ohtani looks like the American League MVP favorite, barring injury or complete collapse. He added another line to his resume and the record books this past weekend. The New York Yankees finally lost, ending their 13-game winning streak just four games games behind Tampa Bay Rays in the American League East race. Across town, the New York Mets are moving just as quickly in the opposite direction. A few players somehow thought it wise to express their displeasure with fans.</p>
<p>This week&#8217;s Baseball Report looks at Ohtani&#8217;s 40-20 milestone, the Yankees&#8217; winning streak, and the Mets giving the &#8220;thumbs down&#8221; gesture to their fans.</p>
<h2>Ohtani&#8217;s 40-20 Season</h2>
<p>It isn&#8217;t even September, and <a href="https://losangeles.cbslocal.com/2021/08/28/upton-ohtani-hit-milestones-in-angels-10-2-rout-of-padres/" rel="nofollow">Shohei Ohtani</a> is well in control of the American League MVP race. That&#8217;s what happens when a two-way player excels at the plate and on the mound. His latest accomplishment also shows his prowess on the base path. Ohtani is now the only player in Los Angeles Angels team history to hit 40 home runs and steal 20 bases in a single season. He&#8217;s also the third in American League history to accomplish the feat <a href="https://www.cbssports.com/mlb/news/angels-shohei-ohtani-joins-elite-company-by-cinching-40-homer-20-steal-season-vs-padres/" target="_blank" rel="nofollow">before September</a>. Ken Griffey Jr. (1999) and Alex Rodriguez (2007) are the other two, and Rodriguez won the MVP that season.</p>
<p>By the time Ohtani stole his 20th base, he had already blasted 41 home runs, which puts him atop the majors. Last Saturday night against the San Diego Padres, Ohtani was in the midst of what would be his second 0-4 night in a row. In the bottom of the fifth inning, he drew a one-out walk off of <a href="https://www.mlb.com/news/shohei-ohtani-first-angel-with-40-20-season" target="_blank" rel="nofollow">Austin Adams</a>. He then got a good jump on an 0-1 fastball to steal second. A double two batters later would bring him home.</p>
<p>His 20 stolen bases put him the top 10 in the category that Miami Marlins&#8217; Starling Marte leads with 42. Ohtani is also slashing .264/.363/.623. Of course, what separates him from all the other quality hitters in the majors is his pitching success. Ohtani is also 8-1 with a 3.00 ERA and 127 strikeouts in his 105 innings pitched.</p>
<p>His stolen base and the resulting run helped push the Angels to just their second win in eight game. But they trail the Boston Red Sox by 10.5 games for the last wild-card spot.</p>
<p>While the Angels have little chance in the playoff race, it seems only an injury could hurt Ohtani&#8217;s chances in the MVP race. So there was some concern around the organization Friday night when a 93 mph fastball hit him on his throwing hand. An x-ray didn&#8217;t reveal any damage, and he played the rest of the game. Ohtani should be ready to pitch again Tuesday night against the New York Yankees.</p>
<h2>Yankees Winning Streak Ends</h2>
<p>The Yankees will be looking to start another <a href="https://www.cbssports.com/mlb/news/yankees-winning-streak-ends-new-york-loses-to-athletics-snapping-franchises-fifth-longest-winning-streak/" target="_blank" rel="nofollow">winning streak</a> when they visit the Angels this week. That&#8217;s after the Oakland Athletics ended their last one over the weekend. The A&#8217;s beat the Yankees 3-2 Saturday to stop their 13-game winning streak, the team&#8217;s longest in 60 years. Slugger Aaron Judge&#8217;s two-run home run in the ninth inning drove in Anthony Rizzo after his <a href="https://www.cbssports.com/mlb/news/yankees-winning-streak-ends-new-york-loses-to-athletics-snapping-franchises-fifth-longest-winning-streak/" rel="nofollow">bloop single</a>. But it was all the team could manage in a losing effort.</p>
<p>When the Yankees last won that many games in a row, Roger Maris and Mickey Mantle were lighting up pitchers. It was only the team&#8217;s sixth longest in their history. The Yankees won 19 straight in 1947 and came close with 18 in 1953.</p>
<p>When this latest streak started, the Yankees were 63-52 and trailed the division-leading Tampa Bay Rays by seven games and the Red Sox by five. It included three-game sweeps of the Red Sox and Minnesota Twins. When the streak ended, the Yankees were 76-52 and trailed only the Rays by four games. They have the inside track on a Wild Card spot, though they may end up playing the Red Sox.</p>
<h2>Thumbs Down To Mets And Their Fans</h2>
<p>The Mets led the National League East for about half the season. But they have not been very good of late, losing 19 of their 27 games in August so far as well as their four-game lead in the division. They now trail the Atlanta Braves by 7.5 games and the Philadelphia Phillies by 4.5 games. What once were promising playoff hopes are quickly slipping away.</p>
<p>The fans at Citi Field, the Mets&#8217; home, have let their displeasure be known. That&#8217;s what fans do. They cheer when their team does well and boo when they don&#8217;t. Mets players do not like getting booed, and three of them decided to essentially boo their fans back when the team does well.</p>
<p>After hitting a 444-foot homer <a href="https://newyork.cbslocal.com/2021/08/29/new-york-mets-washington-nationals-jonathan-villar-pete-alonso-francisco-lindor-javier-baez/" rel="nofollow">in Sunday&rsquo;s 9-4 win over the Washington Nationals</a>, recent acquisition Javier Baez was seen giving a &ldquo;thumbs down&rdquo; gesture, which he explained <a href="https://www.cbssports.com/mlb/news/mets-players-let-booing-fans-know-how-it-feels-with-thumbs-down-celebration-team-says-its-unacceptable/" target="_blank" rel="nofollow">afterwards was a message to the fans</a>.</p>
<p>&ldquo;It feels bad when I strike out and I get booed. It doesn&rsquo;t really get to me, but I want to let them know that when we have success, we&rsquo;re going to do the same thing, to let [fans] know how it feels,&rdquo;&nbsp;<a href="https://twitter.com/SNYtv/status/1432087508972625926" target="_blank" rel="nofollow">Baez told reporters</a>. &ldquo;&hellip;They got to be better. I play for the fans and love the fans. If they&rsquo;re going to do that, they&rsquo;re going to put more pressure on the team.&rdquo;</p>
<p>Kevin Pillar and Francisco Lindor also gave the thumbs down gesture.</p>
<p>The Mets organization was not pleased. A statement from team president Sandy Alderson read as follows:</p>
<p style="padding-left: 40px"><em>&ldquo;In a post-game press conference today, Javy Baez stated that his &ldquo;thumbs down&rdquo; gesture during the game was a message to fans who recently have booed him and other players for poor performance. These comments, and any gestures by him or other players with a similar intent, are totally unacceptable and will not be tolerated.</em></p>
<p style="padding-left: 40px"><em>Mets fans are understandably frustrated over the team&rsquo;s recent performance. The players and the organization are equally frustrated, but fans at Citi Field have every right to express their own disappointment. Booing is every fan&rsquo;s right.</em></p>
<p style="padding-left: 40px"><em>The Mets will not tolerate any player gesture that is unprofessional in its meaning or is directed in a negative way toward our fans. I will be meeting with our players and staff to convey this message directly.</em></p>
<p style="padding-left: 40px"><em>Mets fans are loyal, passionate, knowledgeable and more than willing to express themselves. We love them for every one of these qualities.&rdquo;</em></p>
<p>Mets fans were also understandably upset and turned to <a href="https://www.cbssports.com/mlb/news/mlb-power-rankings-what-if-the-playoff-format-for-the-2021-postseason-was-expanded/" target="_blank" rel="nofollow">social media</a> to air their feelings. Whether this little spat leads to a better showing on the field remains to be seen. The Mets have 30 games &#8212; 15 at home &#8212; to make up lost ground.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://bit.ly/3DrV1QC"></a><a class="addthis_button_twitter"  addthis:url="https://bit.ly/3DrV1QC"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://bit.ly/3DrV1QC"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sports.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/05/GettyImages-1230221764.jpg?resize=55%2C55&#038;ssl=1" alt="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="bump-view" data-bump-view="tp">SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/08/30/baseball-report-shohei-ohtani-mvp-yankees-winning-streak/" title="Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/08/shohei-ohtani-angels-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/08/30/baseball-report-shohei-ohtani-mvp-yankees-winning-streak/" title="Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials" class="bump-view" data-bump-view="tp" aria-current="page">Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2016/07/18/hs-hoops-legend-lenny-cooke-discusses-career-mistakes-lebron/" title="HS Hoops Legend Lenny Cooke Discusses Career, Mistakes, LeBron" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/07/gettyimages-167105312.jpg?resize=55%2C55&#038;ssl=1" alt="HS Hoops Legend Lenny Cooke Discusses Career, Mistakes, LeBron" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2016/07/18/hs-hoops-legend-lenny-cooke-discusses-career-mistakes-lebron/" title="HS Hoops Legend Lenny Cooke Discusses Career, Mistakes, LeBron" class="bump-view" data-bump-view="tp">HS Hoops Legend Lenny Cooke Discusses Career, Mistakes, LeBron</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/08/18/the-northern-trust-preview-trevor-immelman-cbs/" title="The Northern Trust Preview: &#039;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/08/GettyImages-1332731525.jpg?resize=55%2C55&#038;ssl=1" alt="The Northern Trust Preview: &#039;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/08/18/the-northern-trust-preview-trevor-immelman-cbs/" title="The Northern Trust Preview: &#039;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#039;" class="bump-view" data-bump-view="tp">The Northern Trust Preview: &#039;Going To Be A Lot Of Fun Because So Many Of The Top Players Are On Form&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/08/17/baseball-report-fernando-tatis-gerrit-cole/" title="Baseball Report: San Diego Padres Star Fernando Tatis Jr. Returns With A Bang" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/08/GettyImages-1334361025.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: San Diego Padres Star Fernando Tatis Jr. Returns With A Bang" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/08/17/baseball-report-fernando-tatis-gerrit-cole/" title="Baseball Report: San Diego Padres Star Fernando Tatis Jr. Returns With A Bang" class="bump-view" data-bump-view="tp">Baseball Report: San Diego Padres Star Fernando Tatis Jr. Returns With A Bang</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/08/21/kid-hits-nearly-400-foot-home-run/" title="Kid Hits Nearly 400 Foot Homer While Family Being Interviewed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/08/gettyimages-454215376.jpg?resize=55%2C55&#038;ssl=1" alt="Kid Hits Nearly 400 Foot Homer While Family Being Interviewed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/08/21/kid-hits-nearly-400-foot-home-run/" title="Kid Hits Nearly 400 Foot Homer While Family Being Interviewed" class="bump-view" data-bump-view="tp">Kid Hits Nearly 400 Foot Homer While Family Being Interviewed</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/05/467174410.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">Lemco: Why Soccer Sucks And Is Also Bad And Stupid</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">Top Baseball Cards Collectors Of The 90s Always Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2016/05/27/david-ortiz-ped-steroid-red-sox/" title="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/05/gettyimages-534355544-e1464295811211.jpg?resize=55%2C55&#038;ssl=1" alt="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2016/05/27/david-ortiz-ped-steroid-red-sox/" title="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" class="bump-view" data-bump-view="tp">Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2016/02/27/nfl-combine-top-quarterback-performances/" title="NFL Combine: Top Quarterback Performances" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/02/gettyimages-503035466.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Combine: Top Quarterback Performances" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2016/02/27/nfl-combine-top-quarterback-performances/" title="NFL Combine: Top Quarterback Performances" class="bump-view" data-bump-view="tp">NFL Combine: Top Quarterback Performances</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">By Market</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Washington</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-64580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64580"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-58173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58173"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1629900605g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://sports.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDc2MLC0NDMwMTAEaOzWm' type='text/css' media='screen' />
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1629145607g'></script>
<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246222',post:'64921',tz:'-4',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '64921' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>