<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="cbs sports classic 2021, cbs sports classic, college basketball, college basketball news," />
<meta name="keywords" content="cbs+, college basketball, college basketball, ryan mayer" />
<title>2021 CBS Sports Classic Matchups Announced: UCLA Battle UNC And Ohio State Meets Kentucky &#8211; CBS Local Sports</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsEAihQXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+F60MeTHgZ9OT8Bdbufag==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1U9tOwzAM/SGywERBe0B8i5tYXTbnosRd1b/HLR2lgKBF8BZfzvHxJbpLysTAGFjzET0WbeqiKBogXbgn3JlSbvR3aS4Yau3gKkUnaFAx+kTAK7ADBEmcgcvP2YnaxoWifbQtSWRMUB6CFM0jF/cJ7zdK7pydJa9Q8aHf/Bvl5Rgzm3hlmc0N5dHXaF/x41ORK6wMMFBsNrYhXThDqC7z8BZxK9S6FuBZqtQZcj9dh3fhM+IkjaJ1MG12YciUe8yKsAHTr4NL7L29AK2euGy5QX7b+PD+i4PzkM8D7XTOkWL+B954wdxl98WP8q26kp2QE8iCDrvDSDHZA+TZP9097KvH6rbaVy/3wHwR' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxCQ2OCDeUrpstKRpWVPQfk+ZOLDbQOJkxbEdK/CIygQWZAG5oMcE5pwUBaMJLBvKXaFcghho6i1R5S1XLm1grdGtckTKg+UEPnSZykZ3s7mAutefCYvoW8ZxesMqkfJ2GLXgT51mgfKa9YDjK3pBqHLvKiF+9Zw+sxEbOP2jEFKZWFLJPfnjtql3Tds2h717ArEfuks='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQKJDg6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvlxdpermyZ3v6U3CwFU4w=='></script>
<link rel="https://api.w.org/" href="https://sports.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sports.cbslocal.com/wp-json/wp/v2/posts/64346" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://bit.ly/3xr3znj' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2021%2F07%2F08%2Fcbs-sports-classic-north-carolina-ucla-ohio-state-kentucky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2021%2F07%2F08%2Fcbs-sports-classic-north-carolina-ucla-ohio-state-kentucky%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="2021 CBS Sports Classic Matchups Announced: UCLA Battle UNC And Ohio State Meets Kentucky" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/07/GettyImages-1074720188.jpg?w=1500" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/07/GettyImages-1074720188.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Four of the top college basketball programs will once again meet this December in the CBS Sports Classic." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2021/07/08/cbs-sports-classic-north-carolina-ucla-ohio-state-kentucky/" /><meta property="article:published_time" content="2021-07-08T13:24:48+00:00" /><meta property="article:suggested-social-copy" content="Four of the top college basketball programs will once again meet this December in the CBS Sports Classic. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+,College Basketball" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/07/GettyImages-1074720188.jpg?w=1500"><meta name="twitter:title" content="2021 CBS Sports Classic Matchups Announced: UCLA Battle UNC And Ohio State Meets Kentucky"/><meta name="twitter:description" content="Four of the top college basketball programs will once again meet this December in the CBS Sports Classic."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2021/07/08/cbs-sports-classic-north-carolina-ucla-ohio-state-kentucky/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2021/07/08/cbs-sports-classic-north-carolina-ucla-ohio-state-kentucky/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2021\/07\/08\/cbs-sports-classic-north-carolina-ucla-ohio-state-kentucky\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2021\/07\/08\/cbs-sports-classic-north-carolina-ucla-ohio-state-kentucky\/"},"headline":"2021 CBS Sports Classic Matchups Announced: UCLA Battle UNC And Ohio State Meets Kentucky","description":"Four of the top college basketball programs will once again meet this December in the CBS Sports Classic. ","image":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2021\/07\/GettyImages-1074720188.jpg?w=1500","keywords":["CBS+","College Basketball","Ryan Mayer","2021 CBS Sports Classic Matchups Announced: UCLA Battle UNC And Ohio State Meets Kentucky"],"datePublished":"2021-07-08T13:24:48+00:00","dateModified":"2021-07-08T13:24:48+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBS Sports Classic Matchups Announced","description":"Fresh off of a Final Four appearance in this year's tournament, UCLA is set to headline the 2021 CBS Sports Classic this December. Katie Johnston reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-pvw\/2AE\/D7B\/2AED7B74ADA940A5BC6F897511A16077_2.jpg?Expires=1720396800&KeyName=mcpkey1&Signature=hbE7PWPOz8_xxl8B29mwbYh7cW8","uploadDate":"2021-07-08","duration":"T27S","contentUrl":"https:\/\/sports.cbslocal.com\/video\/5764700-cbs-sports-classic-matchups-announced\/","embedUrl":"https:\/\/sports.cbslocal.com\/video\/5764700-cbs-sports-classic-matchups-announced\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","default",["2021cbssportsclassicmatchupsannounceduclabattleuncandohiostatemeetskentucky","post","article","cbs","collegebasketball","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;college-basketball;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Four of the top college basketball programs will once again meet this December in the CBS Sports Classic. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-64346 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="3"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">2021 CBS Sports Classic Matchups Announced: UCLA Battle UNC And Ohio State Meets Kentucky</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 8, 2021 at 1:24 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/college-basketball/">College Basketball</a>, <a href="https://sports.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5764700","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"sports.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.FSL&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/bit.ly\/3xr3znj","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)- </strong>Fresh off of a Final Four appearance in this year&#8217;s tournament, UCLA is set to headline the 2021 CBS Sports Classic this December. The Bruins will face North Carolina and new coach Hubert Davis with Ohio State and Kentucky following in the second game of the double header.</p>
<p>The matchups, announced by CBS Thursday, mark the eighth year of the event which has traditionally brought these four basketball powers together each year at a different venue since 2014. This year&#8217;s matchups are rematches of the 2019 CBS Sports Classic when Ohio State toppled Kentucky 71-65 and North Carolina took down UCLA 74-64.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">The Bruins will take on North Carolina (<a href="https://twitter.com/UNC_Basketball?ref_src=twsrc%5Etfw">@UNC_Basketball</a>) in the annual <a href="https://twitter.com/CBSSports?ref_src=twsrc%5Etfw">@CBSSports</a> Classic on Saturday, Dec. 18. </p>
<p>DETAILS: <a href="https://t.co/m6v63YPwnm">https://t.co/m6v63YPwnm</a> <a href="https://t.co/cxMlMPkT1Y">pic.twitter.com/cxMlMPkT1Y</a></p>
<p>&mdash; UCLA Men’s Basketball (@UCLAMBB) <a href="https://twitter.com/UCLAMBB/status/1413184033849106432?ref_src=twsrc%5Etfw">July 8, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The venue for this year&#8217;s event will be announced at a later date but fans interested in attending can sign up to receive email alerts about ticket availability at <a href="http://www.cbssportsclassic.com/tickets" rel="nofollow">www.cbssportsclassic.com/tickets</a>. Those fans who do register for the alerts will be eligible to receive exclusive presale access.</p>
<p>Each of the four teams currently appear in the <a href="https://www.cbssports.com/college-basketball/news/college-basketball-rankings-maryland-tumbles-as-aaron-wiggins-remains-in-2021-nba-draft-class/" target="_blank" rel="nofollow">CBSSports.com preaseason Top 25 and 1</a> compiled by college basketball analyst Gary Parrish. The Bruins are slotted at No. 2 in the country, followed by Kentucky (12), Ohio State (18) and North Carolina. The Bruins got a further boost to their lineup on Thursday with the announcement that top scorer Johnny Juzang has removed his name from consideration for the <a href="https://www.cbssports.com/college-basketball/news/2021-nba-draft-johnny-juzang-withdraws-will-return-to-ucla-after-leading-bruins-to-2021-final-four/" target="_blank" rel="nofollow">NBA Draft and is returning to the program</a>.</p>
<p>The Tar Heels own the best record in the CBS Sports Classic, going 5-2 over the seven previous editions. The Buckeyes are second with a 4-3 record followed by Kentucky (3-4) and UCLA (2-5). For additional information on the event, please visit <a href="http://www.cbssportsclassic.com" rel="nofollow">www.cbssportsclassic.com</a>.</p>
<p>The CBS Sports Classic caps off a triple-header of basketball for CBS that day as the network will feature national runner-up Gonzaga taking on Texas Tech at 1 p.m. Eastern Time in the Jerry Colangelo Classic to tip-off the day of action.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://bit.ly/3xr3znj"></a><a class="addthis_button_twitter"  addthis:url="https://bit.ly/3xr3znj"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://bit.ly/3xr3znj"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sports.cbslocal.com/2021/07/08/srx-racing-slinger-super-speedway-matt-yocum-cbs/" title="&#039;Like A Jet Fighter In A Gymnasium&#039;: Matt Yocum Expects Plenty Of Excitement As SRX Racing Takes On Slinger Super Speedway" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/07/GettyImages-1326873947.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Like A Jet Fighter In A Gymnasium&#039;: Matt Yocum Expects Plenty Of Excitement As SRX Racing Takes On Slinger Super Speedway" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/07/08/srx-racing-slinger-super-speedway-matt-yocum-cbs/" title="&#039;Like A Jet Fighter In A Gymnasium&#039;: Matt Yocum Expects Plenty Of Excitement As SRX Racing Takes On Slinger Super Speedway" class="bump-view" data-bump-view="tp">&#039;Like A Jet Fighter In A Gymnasium&#039;: Matt Yocum Expects Plenty Of Excitement As SRX Racing Takes On Slinger Super Speedway</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/07/01/worlds-strongest-man-cbs/" title="World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/07/Brian-Shaw-SBD-Worlds-Strongest-Man-2021-Day-1.jpg?resize=55%2C55&#038;ssl=1" alt="World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/07/01/worlds-strongest-man-cbs/" title="World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3" class="bump-view" data-bump-view="tp">World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/07/07/john-deere-classic-preview-tpc-deere-run-dylan-frittelli/" title="John Deere Classic Preview: TPC Deere Run &#039;A Course That Lends Itself To A Lot Of Birdies,&#039; Says CBS Sports&#039; Andrew Catalon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/07/dylan-fritelli-john-deere-classic-2019-1.jpg?resize=55%2C55&#038;ssl=1" alt="John Deere Classic Preview: TPC Deere Run &#039;A Course That Lends Itself To A Lot Of Birdies,&#039; Says CBS Sports&#039; Andrew Catalon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/07/07/john-deere-classic-preview-tpc-deere-run-dylan-frittelli/" title="John Deere Classic Preview: TPC Deere Run &#039;A Course That Lends Itself To A Lot Of Birdies,&#039; Says CBS Sports&#039; Andrew Catalon" class="bump-view" data-bump-view="tp">John Deere Classic Preview: TPC Deere Run &#039;A Course That Lends Itself To A Lot Of Birdies,&#039; Says CBS Sports&#039; Andrew Catalon</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/05/467174410.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">Lemco: Why Soccer Sucks And Is Also Bad And Stupid</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/05/GettyImages-1230221764.jpg?resize=55%2C55&#038;ssl=1" alt="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="bump-view" data-bump-view="tp">SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/07/08/olympics-2021-simone-biles-usa-gymnastics-tv-schedule/" title="Olympics 2021: How, When To Watch Simone Biles, USA Gymnastics Go For Gold" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/07/GettyImages-1325837526.jpg?resize=55%2C55&#038;ssl=1" alt="Olympics 2021: How, When To Watch Simone Biles, USA Gymnastics Go For Gold" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/07/08/olympics-2021-simone-biles-usa-gymnastics-tv-schedule/" title="Olympics 2021: How, When To Watch Simone Biles, USA Gymnastics Go For Gold" class="bump-view" data-bump-view="tp">Olympics 2021: How, When To Watch Simone Biles, USA Gymnastics Go For Gold</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">Top Baseball Cards Collectors Of The 90s Always Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2016/05/27/david-ortiz-ped-steroid-red-sox/" title="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/05/gettyimages-534355544-e1464295811211.jpg?resize=55%2C55&#038;ssl=1" alt="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2016/05/27/david-ortiz-ped-steroid-red-sox/" title="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" class="bump-view" data-bump-view="tp">Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/07/07/baseball-report-cubs-losing-streak-shohei-ohtani-all-star/" title="Baseball Report: Cubs&#039; Losing Streak Continues" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/07/brad-wieck-cubs-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Cubs&#039; Losing Streak Continues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/07/07/baseball-report-cubs-losing-streak-shohei-ohtani-all-star/" title="Baseball Report: Cubs&#039; Losing Streak Continues" class="bump-view" data-bump-view="tp">Baseball Report: Cubs&#039; Losing Streak Continues</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/07/07/tpc-deere-run-profile/" title="TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/07/tpc-deere-run-4th-hole-1.jpg?resize=55%2C55&#038;ssl=1" alt="TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/07/07/tpc-deere-run-profile/" title="TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;" class="bump-view" data-bump-view="tp">TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">By Market</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Washington</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-58172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58172"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-58173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58173"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1625677698g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://sports.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDc2MTM3Mzc0sLQAaYTW5' type='text/css' media='screen' />
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1625036655g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'162246222',post:'64346',tz:'-4',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '64346' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>