<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="world cup 2022, concacaf qualifying, concacaf qualifying tv, world cup qualifying 2022," />
<meta name="keywords" content="world cup 2022, concacaf qualifying, concacaf qualifying tv, world cup qualifying 2022," />
<title>Paramount+ Now Exclusive English-Language Home To CONCACAF World Cup Qualifiers &#8211; CBS Local Sports</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytT7sOwjAM/CGCxVDogviWNDElqmNHiSN+vyFlYYJKLH6cfac7eCbjhBVZQR8YsYCbiiFxliCwo+pfUClwF1HMxzYe4CcSxgn9xk0ZSaz/Tk5U58AFovhK7WLfAq3vJ/cHEy3bGXOX+UBMM7mopB2RNo0aJ7aBDAVe/u8KqW2sPe8tXk/DOFzOrYwrddmfaw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1UttOwzAM/SGyqGydxAPiW9zE6sKci2J3Vf+epHSrQAhWBG/x5Rwfn1iPSZkYBINoOaFH1qZjRdEAaZaJcGeYH/R3bS4YGmxNMesEPSpBnwjkDmyFIJVkEP65O9HQu8DaRztQqcwNykMoQ/PMJVPCw0bJo7Or5DtUfNo3/0Y5n2IWE68sa7hhPPoO7Tt+fipyLMqAAMV+4xplC2cI1WU170PdFmrdFeC5TOky5Gm5Du/C9u2L4z3Kzf36/ovP95DPlXY5rUgx/wNvvGAes/viuv2grmSvKAmKWU+7dqZY4gp58c/NsWn3j03b7t8AgE5P6g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtcG4Id5Sumy0pGlZ0qH9njJxYLeBxMmKYztW9CMpG0mARMsVArC2F1YYrUHtyGLuCuVZp4hz7xCr4KjyvNNbjX6TI2EeHLEOsctYNqZbzAXU1HwmrKLvGcb5DZtEKrhhNAI/dVoEKhgyA4yv6BWhyr2bxPTVc/pMVlwk/kchwDKRcMk9h1N9rNt9U7ftwT8BsK26Mw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://sports.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sports.cbslocal.com/wp-json/wp/v2/posts/63153" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://bit.ly/2PpzDqN' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2021%2F03%2F24%2Fparamount-plus-concacaf-fifa-world-cup-qualifiers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2021%2F03%2F24%2Fparamount-plus-concacaf-fifa-world-cup-qualifiers%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Paramount+ Now Exclusive English-Language Home To CONCACAF World Cup Qualifiers" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/03/GettyImages-1300250998.jpg?w=1500" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/03/GettyImages-1300250998.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="970" /><meta property="og:description" content="The ViacomCBS streaming platform is now the exclusive English-language home to 79 matches from CONCACAF qualifying play on the road to the World Cup in 2022." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2021/03/24/paramount-plus-concacaf-fifa-world-cup-qualifiers/" /><meta property="article:published_time" content="2021-03-24T11:31:29+00:00" /><meta property="article:suggested-social-copy" content="The ViacomCBS streaming platform is now the exclusive English-language home to 79 matches from CONCACAF qualifying play on the road to the World Cup in 2022. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/03/GettyImages-1300250998.jpg?w=1500"><meta name="twitter:title" content="Paramount+ Now Exclusive English-Language Home To CONCACAF World Cup Qualifiers"/><meta name="twitter:description" content="The ViacomCBS streaming platform is now the exclusive English-language home to 79 matches from CONCACAF qualifying play on the road to the World Cup in 2022."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://sports.cbslocal.com/2021/03/24/paramount-plus-concacaf-fifa-world-cup-qualifiers/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2021/03/24/paramount-plus-concacaf-fifa-world-cup-qualifiers/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2021\/03\/24\/paramount-plus-concacaf-fifa-world-cup-qualifiers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2021\/03\/24\/paramount-plus-concacaf-fifa-world-cup-qualifiers\/"},"headline":"Paramount+ Now Exclusive English-Language Home To CONCACAF World Cup Qualifiers","description":"The ViacomCBS streaming platform is now the exclusive English-language home to 79 matches from CONCACAF qualifying play on the road to the World Cup in 2022. ","image":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2021\/03\/GettyImages-1300250998.jpg?w=1500","keywords":["Only CBS","Ryan Mayer","Paramount+ Now Exclusive English-Language Home To CONCACAF World Cup Qualifiers"],"datePublished":"2021-03-24T11:31:29+00:00","dateModified":"2021-03-24T11:31:29+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","default",["paramountnowexclusiveenglishlanguagehometoconcacafworldcupqualifiers","post","article","onlycbs","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The ViacomCBS streaming platform is now the exclusive English-language home to 79 matches from CONCACAF qualifying play on the road to the World Cup in 2022. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-63153 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="3"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Paramount+ Now Exclusive English-Language Home To CONCACAF World Cup Qualifiers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 24, 2021 at 11:31 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5421596","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"sports.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.FSL&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/bit.ly\/2PpzDqN","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)- </strong>CBS Sports announced on Wednesday that it has agreed to a deal with IMG that makes Paramount+ the exclusive English-language home in the United States of qualifying matches for the FIFA World Cup Qatar 2022 for the CONCACAF region, which includes the United States and Mexico men&#8217;s national teams. The deal includes six away matches for both of those teams as well as media rights to all of the other matches played in the region.</p>
<p>Under the terms of the deal, 79 games will stream live on Paramount+ with CBS Sports having the ability to air select matches on linear platforms.</p>
<p>The first round of qualifying matches begin tonight involving teams ranked 6-35 in the FIFA rankings. Matches scheduled for tonight on Paramount+ feature the Dominican Republic taking on Dominica at 7:05 p.m. ET and Guatemala going up against Cuba at 8:05 p.m. ET.</p>
<p>The top five ranked CONCACAF teams: Mexico, United States, Costa Rica, Jamaica and Honduras will join in the qualifying action in the third round of qualifying.</p>
<p>&ldquo;We&rsquo;re excited to make Paramount+ the home of Concacaf Men&rsquo;s World Cup Qualifiers and look forward to bringing these intense and competitive national team competitions to fans,&rdquo; said Jeffrey Gerttula, Executive Vice President and General Manager, CBS Sports Digital in a statement. &ldquo;With the addition of these qualifiers, Paramount+ will be the destination for a diverse and passionate fanbase eager to cheer for their national teams on the road to the FIFA World Cup.&rdquo;</p>
<p>The first round of qualifying sees those teams ranked 6-35 drawn into six groups of five playing single round-robin matches with group winners moving to the next round. Those matches begin tonight and also play out in June. In the second round, the six group winners play a two-leg home and away series with the three winners of those moving on to the final round to join the top five teams in the region.</p>
<p>In September, October and November of this year and January and March of 2022, the third round of qualifying will play out in home and away matches with the top three teams in the region qualifying for the World Cup in 2022. The fourth place team in the region plays in inter-confederation playoffs for the chance to earn a spot in the World Cup. The FIFA World Cup Qatar 2022 will be held from November 21 through December 18 of 2022.</p>
<p>Below is the full schedule of qualifying matches on <a href="https://www.paramountplus.com/" target="_blank" rel="nofollow">Paramount+</a> this month.</p>
<table width="563">
<tbody>
<tr>
<td width="161">Wednesday, March 24</td>
<td width="282">Dominican Republic vs. Dominica</td>
<td width="120">7:05 PM, ET</td>
</tr>
<tr>
<td width="161">Wednesday, March 24</td>
<td width="282">Guatemala vs. Cuba</td>
<td width="120">8:05 PM, ET</td>
</tr>
<tr>
<td width="161">Thursday, March 25</td>
<td width="282">Haiti vs. Belize</td>
<td width="120">5:00 PM, ET</td>
</tr>
<tr>
<td width="161">Thursday, March 25</td>
<td width="282">Cura&ccedil;ao vs. St. Vincent &amp; the Grenadines</td>
<td width="120">6:05 PM, ET</td>
</tr>
<tr>
<td width="161">Thursday, March 25</td>
<td width="282">Trinidad &amp; Tobago vs. Guyana</td>
<td width="120">7:05 PM, ET</td>
</tr>
<tr>
<td width="161">Thursday, March 25</td>
<td width="282">Panam&aacute; vs. Barbados</td>
<td width="120">7:55 PM, ET</td>
</tr>
<tr>
<td width="161">Thursday, March 25</td>
<td width="282">Canada vs. Bermuda</td>
<td width="120">8:05 PM, ET</td>
</tr>
<tr>
<td width="161">Thursday, March 25</td>
<td width="282">El Salvador vs. Grenada</td>
<td width="120">10:25 PM, ET</td>
</tr>
<tr>
<td width="161">Saturday, March 27</td>
<td width="282">Turks &amp; Caicos Islands vs. Nicaragua</td>
<td width="120">4:35 PM, ET</td>
</tr>
<tr>
<td width="161">Saturday, March 27</td>
<td width="282">British Virgin Islands vs. Guatemala</td>
<td width="120">6:05 PM, ET</td>
</tr>
<tr>
<td width="161">Saturday, March 27</td>
<td width="282">Anguilla vs. Dominican Republic</td>
<td width="120">6:05 PM, ET</td>
</tr>
<tr>
<td width="161">Saturday, March 27</td>
<td width="282">Aruba vs. Suriname</td>
<td width="120">8:05 PM, ET</td>
</tr>
<tr>
<td width="161">Sunday, March 28</td>
<td width="282">Dominica vs. Panam&aacute;</td>
<td width="120">4:05 PM, ET</td>
</tr>
<tr>
<td width="161">Sunday, March 28</td>
<td width="282">Cayman Islands vs. Canada</td>
<td width="120">4:05 PM, ET</td>
</tr>
<tr>
<td width="161">Sunday, March 28</td>
<td width="282">Puerto Rico vs. Trinidad &amp; Tobago</td>
<td width="120">5:05 PM, ET</td>
</tr>
<tr>
<td width="161">Sunday, March 28</td>
<td width="282">Montserrat vs. El Salvador</td>
<td width="120">6:05 PM, ET</td>
</tr>
<tr>
<td width="161">Tuesday, March 30</td>
<td width="282">Barbados vs. Anguilla</td>
<td width="120">7:35 PM, ET</td>
</tr>
</tbody>
</table>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://bit.ly/2PpzDqN"></a><a class="addthis_button_twitter"  addthis:url="https://bit.ly/2PpzDqN"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://bit.ly/2PpzDqN"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sports.cbslocal.com/2015/06/16/athletes-money-contracts/" title="Lemco: Why Pro Athletes Deserve The Money They Make" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/gettyimages-475759640.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Pro Athletes Deserve The Money They Make" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/16/athletes-money-contracts/" title="Lemco: Why Pro Athletes Deserve The Money They Make" class="bump-view" data-bump-view="tp">Lemco: Why Pro Athletes Deserve The Money They Make</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/03/23/march-madness-sweet-16-matchups-tip-times-how-to-watch/" title="March Madness: Sweet 16 Matchups, Tip Times, How To Watch" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/03/GettyImages-1231861716.jpg?resize=55%2C55&#038;ssl=1" alt="March Madness: Sweet 16 Matchups, Tip Times, How To Watch" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/03/23/march-madness-sweet-16-matchups-tip-times-how-to-watch/" title="March Madness: Sweet 16 Matchups, Tip Times, How To Watch" class="bump-view" data-bump-view="tp">March Madness: Sweet 16 Matchups, Tip Times, How To Watch</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/03/23/spring-training-report-baseball-changes-fewer-home-runs-injuries/" title="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/03/mlb-baseballs-rawlings-1.jpg?resize=55%2C55&#038;ssl=1" alt="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/03/23/spring-training-report-baseball-changes-fewer-home-runs-injuries/" title="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" class="bump-view" data-bump-view="tp">Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/09/steroids-allowed-sports/" title="Lemco: Why Steroids Should Be Allowed In Sports" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/arod-e1433880094836.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Steroids Should Be Allowed In Sports" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/09/steroids-allowed-sports/" title="Lemco: Why Steroids Should Be Allowed In Sports" class="bump-view" data-bump-view="tp">Lemco: Why Steroids Should Be Allowed In Sports</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">Top Baseball Cards Collectors Of The 90s Always Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/03/02/spring-training-report-covid-rule-changes-trey-mancini-tommy-pham/" title="Spring Training Report: COVID Will Loom Over Baseball For Another Season" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/03/twins-rays-spring-training-1.jpg?resize=55%2C55&#038;ssl=1" alt="Spring Training Report: COVID Will Loom Over Baseball For Another Season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/03/02/spring-training-report-covid-rule-changes-trey-mancini-tommy-pham/" title="Spring Training Report: COVID Will Loom Over Baseball For Another Season" class="bump-view" data-bump-view="tp">Spring Training Report: COVID Will Loom Over Baseball For Another Season</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/07/gettyimages-1073379831.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Scariest Hockey Enforcers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="bump-view" data-bump-view="tp">Top 5 Scariest Hockey Enforcers</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/09/braun-strowman-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things You Didn’t Know About WWE Giant Braun Strowman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">15 Things You Didn’t Know About WWE Giant Braun Strowman</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/05/467174410.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">Lemco: Why Soccer Sucks And Is Also Bad And Stupid</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2021/03/19/march-madness-ncaa-tournament-worker-productivity/" title="March Madness: Will Worker Productivity Suffer During NCAA Tournament?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2021/03/march-madness-1.jpg?resize=55%2C55&#038;ssl=1" alt="March Madness: Will Worker Productivity Suffer During NCAA Tournament?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2021/03/19/march-madness-ncaa-tournament-worker-productivity/" title="March Madness: Will Worker Productivity Suffer During NCAA Tournament?" class="bump-view" data-bump-view="tp">March Madness: Will Worker Productivity Suffer During NCAA Tournament?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-58172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58172"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-58173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58173"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585765858g' type='text/css' media='all' />
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1615321554g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162246222',post:'63153',tz:'-4',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '63153' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":224,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>