<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="fantasy football, start sit week 12, start em sit em week 12 rb, start sit week 12 fantasy football, week 12 fantasy football start em sit em" />
<meta name="keywords" content="fantasy football, start sit week 12, start em sit em week 12 rb, start sit week 12 fantasy football, week 12 fantasy football start em sit em" />
<title>Fantasy Football Start Or Sit Week 12: Tom Brady &#8216;Bounces Back With A Big Performance&#8217; &#8211; CBS Local Sports</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="https://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Fantasy Football Start Or Sit Week 12: Tom Brady &#8216;Bounces Back With A Big Performance&#8217; Comments Feed" href="https://sports.cbslocal.com/2020/11/25/fantasy-football-start-sit-week-12-tom-brady/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMF1UIgvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmI+9PcBPEEaLfmNTRhLjv8OJ2hK4QBTfqG/M26DX/fA4UNGwWTAPmw9F9ZBrlbTjpc2jRcsmkKLA6/9TIfWJ6/j3Gi/TrM/6NE16fgJ1xJ9h' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1Uu1OwzAMfCGydBNF4gfiWdLE6sLsJIrdVX17kq5bBUKwIvgXf9z5fLEek7IxCATRcgQC1rZjhdEa1CwTws4yP+jv2nywOLiaYtbJ9KAEKKGRO7AVAliSQfjn7oRD7wNrim7AUpkbFJlQhuaZS6YEjxslj96tku9Q8Wnf/BvlfIxZbLyyrOGG8UAduAt+fir0LMoaMRj7jWuULbxFUOfVvA91V6h1V4CnMqXLJk/LdZAP27cvjvcgN/fr+y8+n0w+VdrltCLG/A+88Qx5zP6L66ZBXcneQJIpZj3v9jPFElfIK73sn5q2ObTtoXkHf8NP4A==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJydT0ESwiAM/JA0lZl6c3wLAq1gCNhAnf5e7HiwJ1tPO9lkd7PwTEJHypYy5JsNlkFfWWDUCsGRxmIq5RlSxLl3iE1w1Hg+wFah36RIWAZHDCGagnWjzCKuICb57bCyfhQ7zh/YHbEciKBIDXZ8260IUTPuOaZdXftCOrtI/FfnHw9ZrBNlrr6XcD6e2q6VXSdb/wJ8xKe3'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILfQwiR4Q39KlUZcqTSfSst+nQly4sJtlP9tw7BNWbaQN2kaFDHC1SSoGAVaUHoeVDULcyPhFc2Gds13gX3HwSeoa5JT8uXg2RqHTzi49sRqUGruM5OCYqH0mvnJMPMrdLf7mr875Jb8BCwFU2g=='></script>
<link rel="https://api.w.org/" href="https://sports.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sports.cbslocal.com/wp-json/wp/v2/posts/61580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://bit.ly/378MGBT' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F11%2F25%2Ffantasy-football-start-sit-week-12-tom-brady%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F11%2F25%2Ffantasy-football-start-sit-week-12-tom-brady%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Fantasy Football Start Or Sit Week 12: Tom Brady &#039;Bounces Back With A Big Performance&#039;" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/11/tom-brady-buccaneers-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/11/tom-brady-buccaneers-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="Tom Brady may have cost the Buccaneers a win in Week 11, a rarity over his storied career, but he should redeem himself this week." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2020/11/25/fantasy-football-start-sit-week-12-tom-brady/" /><meta property="article:published_time" content="2020-11-25T21:52:12+00:00" /><meta property="article:suggested-social-copy" content="Tom Brady may have cost the Buccaneers a win in Week 11, a rarity over his storied career, but he should redeem himself this week." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/11/tom-brady-buccaneers-1.jpg?w=1200"><meta name="twitter:title" content="Fantasy Football Start Or Sit Week 12: Tom Brady &#039;Bounces Back With A Big Performance&#039;"/><meta name="twitter:description" content="Tom Brady may have cost the Buccaneers a win in Week 11, a rarity over his storied career, but he should redeem himself this week."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://boston.cbslocal.com/2020/11/25/fantasy-football-start-sit-week-12-tom-brady/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2020/11/25/fantasy-football-start-sit-week-12-tom-brady/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2020\/11\/25\/fantasy-football-start-sit-week-12-tom-brady\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2020\/11\/25\/fantasy-football-start-sit-week-12-tom-brady\/"},"headline":"Fantasy Football Start Or Sit Week 12: Tom Brady &#8216;Bounces Back With A Big Performance&#8217;","description":"Tom Brady may have cost the Buccaneers a win in Week 11, a rarity over his storied career, but he should redeem himself this week.","image":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2020\/11\/tom-brady-buccaneers-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Fantasy Football","Norm Elrod","sports","Fantasy Football Start Or Sit Week 12: Tom Brady 'Bounces Back With A Big Performance'"],"datePublished":"2020-11-25T21:52:12+00:00","dateModified":"2020-11-25T21:52:12+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Fantasy Football Today 2020: Week 12 Start 'Em, Sit 'Em","description":"The Fantasy Football Today crew explains why Tampa Bay Buccaneers QB Tom Brady is due for a bounce-back performance while New York Giants QB Daniel Jones should probably be left on the bench.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-pvw\/9D6\/F36\/9D6F366B7B584C54B3C4C38A8F97E11C_8.jpg?Expires=1701043200&KeyName=mcpkey1&Signature=BSx23Ys_vtC_sDNdXnOFJB7Zalw","uploadDate":"2020-11-26","duration":"T3M46S","contentUrl":"https:\/\/sports.cbslocal.com\/video\/4906400-fantasy-football-today-2020-week-12-start-em-sit-em\/","embedUrl":"https:\/\/sports.cbslocal.com\/video\/4906400-fantasy-football-today-2020-week-12-start-em-sit-em\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","sports",["fantasyfootballstartorsitweek12tombradybouncesbackwithabigperformance","post","article","sports","fantasyfootball","normelrod","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Tom Brady may have cost the Buccaneers a win in Week 11, a rarity over his storied career, but he should redeem himself this week." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-61580 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="3"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fantasy Football Start Or Sit Week 12: Tom Brady &#8216;Bounces Back With A Big Performance&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 25, 2020 at 9:52 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/fantasy-football/">Fantasy Football</a>, <a href="https://sports.cbslocal.com/tag/norm-elrod/">Norm Elrod</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4906400","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"sports.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.FSL&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/bit.ly\/378MGBT","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local) &#8212; </strong>Fantasy football owners are running out of time to make the playoffs. Every win counts, and who you start or sit in this week&#8217;s matchup could make all the difference. The Fantasy Football Today crew from CBS Sports may just have the answers you need. They&#8217;re here once again to examine the matchups and dole out advice to give you the best shot at the postseason.</p>
<p>Tom Brady has been a little hit-or-miss of late, and may have actually cost the Buccaneers a win against the Rams in Week 11. That&#8217;s rarely been the case over his storybook career. But he should get a chance to redeem himself this week.</p>
<p>&#8220;I love the setup for Tom Brady this week,&#8221; says Jamey Eisenberg. &#8220;Should be a shootout between him and Patrick Mahomes in Tampa Bay. I think Brady bounces back with a big performance. Don&#8217;t worry about what he did against the Rams. Brady will be better this week.&#8221;</p>
<p>In addition to Brady, Eisenberg suggests Derek Carr and Taysom Hill. Carr is coming off a strong showing against the same Chiefs defense that Brady will face. Hill, filling in for Drew Brees, gets a favorable matchup against the Broncos.</p>
<p>If you&#8217;re thinking about playing the matchup and starting the Giants&#8217; Daniel Jones against the two-win Bengals, maybe think again. &#8220;Eight touchdowns in 10 games,&#8221; notes Heath Cummings. &#8220;He&#8217;s hit over 250 passing yards twice all season long. And the Bengals are starting who at quarterback? I don&#8217;t know that the Giants have to throw that much in this game.&#8221;</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/11/24/fantasy-football-waiver-wire-week-12-derek-carr/" rel="nofollow">Fantasy Football Waiver Wire Week 12: Derek Carr Looking Sharp For Raiders</a></strong></em></p>
<p>For the rest of the position group start and sits for the week, check out the video and tune in to the <a href="https://www.cbssports.com/podcasts/fantasy-football-today-podcast/" target="_blank" rel="nofollow"><em>Fantasy Football Today </em>podcast.</a></p>
<h2><strong>Start</strong></h2>
<p>QB:</p>
<p>Tom Brady, Tampa Bay Buccaneers vs. Kansas City Chiefs, <em>Projected Points: 22.0</em></p>
<p>Derek Carr, Las Vegas Raiders @ Atlanta Falcons, <em>Projected Points: 24.0</em></p>
<p>Taysom Hill, New Orleans Saints @ Denver Broncos, <em>Projected Points: 23.5</em></p>
<p>RB:</p>
<p>Jonathan Taylor, Indianapolis Colts vs. Tennessee Titans,<em> Projected Points: 11.8</em></p>
<p>Damien Harris, New England Patriots vs. Arizona Cardinals, <em>Projected Points: 9.4</em></p>
<p>Kenyan Drake, Arizona Cardinals @ New England Patriots, <em>Projected Points: 10.2</em></p>
<p>WR:</p>
<p>Justin Jefferson, Minnesota Vikings vs. Carolina Panthers, <em>Projected Points: 15.0</em></p>
<p>DJ Moore, Carolina Panthers @ Minnesota Vikings, <em>Projected Points: 14.8</em></p>
<p>Chris Godwin, Tampa Bay Buccaneers vs. Kansas City Chiefs, <em>Projected Points: 14.1</em></p>
<p>TE:</p>
<p>Hayden Hurst, Atlanta Falcons vs. Las Vegas Raiders, <em>Projected Points: 12.2</em></p>
<p>Noah Fant, Denver Broncos vs. New Orleans Saints, <em>Projected Points: 8.8</em></p>
<p>Rob Gronkowski, Tampa Bay Buccaneers vs. Kansas City Chiefs, <em>Projected Points: 8.7</em></p>
<p><strong><em>&gt;&gt;READ:</em> <a href="/2020/11/24/texans-lions-preview-deshaun-watson-matthew-stafford-thanksgiving/" rel="nofollow">Texans-Lions Preview: Deshaun Watson &lsquo;Playing As Well As He&rsquo;s Played Over The Course Of His Career,&rsquo; Says NFL On CBS&rsquo;s Evan Washburn</a></strong></p>
<h2><strong>Sit</strong></h2>
<p>QB:</p>
<p>Carson Wentz, Philadelphia Eagles vs. Seattle Seahawks, <em>Projected Points: 19.7</em></p>
<p>Kirk Cousins, Minnesota Vikings vs. Carolina Panthers, <em>Projected Points: 20.8</em></p>
<p>Daniel Jones, New York Giants @ Cincinnati Bengals, <em>Projected Points: 22.1</em></p>
<p>RB:</p>
<p>Giovani Bernard, Cincinnati Bengals vs. New York Giants, <em>Projected Points: 13.5</em></p>
<p>Melvin Gordon, Denver Broncos vs. New Orleans Saints, <em>Projected Points: 9.8</em></p>
<p>Damien Harris, New England Patriots vs. Arizona Cardinals, <em>Projected Points: 9.4</em></p>
<p>WR:</p>
<p>Tee Higgins, Cincinnati Bengals vs. New York Giants, <em>Projected Points: 12.9</em></p>
<p>Jerry Jeudy, Denver Broncos vs. New Orleans Saints, <em>Projected Points: 11.7</em></p>
<p>Sterling Shepard, New York Giants @ Cincinnati Bengals, <em>Projected Points: 13.8</em></p>
<p>TE:</p>
<p>Noah Fant, Denver Broncos vs. New Orleans Saints, <em>Projected Points: 8.8</em></p>
<p>Jared Cook, New Orleans Saints @ Denver Broncos, <em>Projected Points: 7.6</em></p>
<p>Jimmy Graham, Chicago Bears @ Green Bay Packers, <em>Projected Points: 8.5</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://bit.ly/378MGBT"></a><a class="addthis_button_twitter"  addthis:url="https://bit.ly/378MGBT"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://bit.ly/378MGBT"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://sports.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F11%2F25%2Ffantasy-football-start-sit-week-12-tom-brady%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sports.cbslocal.com/2020/07/30/cbs-sports-names-announcers-for-uefa-champions-league-and-europa-league-coverage/" title="CBS Sports Names Announcers For UEFA Champions League And Europa League Coverage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/07/GettyImages-452334280.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports Names Announcers For UEFA Champions League And Europa League Coverage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2020/07/30/cbs-sports-names-announcers-for-uefa-champions-league-and-europa-league-coverage/" title="CBS Sports Names Announcers For UEFA Champions League And Europa League Coverage" class="bump-view" data-bump-view="tp">CBS Sports Names Announcers For UEFA Champions League And Europa League Coverage</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">Top Baseball Cards Collectors Of The 90s Always Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2020/11/11/masters-preview-tiger-woods-bryson-dechambeau-augusta/" title="Masters Preview: &#039;Things Are Just More Difficult For Tiger,&#039; Says Nick Faldo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/11/tiger-woods-masters-1.jpg?resize=55%2C55&#038;ssl=1" alt="Masters Preview: &#039;Things Are Just More Difficult For Tiger,&#039; Says Nick Faldo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2020/11/11/masters-preview-tiger-woods-bryson-dechambeau-augusta/" title="Masters Preview: &#039;Things Are Just More Difficult For Tiger,&#039; Says Nick Faldo" class="bump-view" data-bump-view="tp">Masters Preview: &#039;Things Are Just More Difficult For Tiger,&#039; Says Nick Faldo</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2016/02/06/45-years-ago-today-astronaut-alan-shepard-hit-a-golf-ball-off-the-moon/" title="45 Years Ago Today, Astronaut Alan Shepard Hit A Golf Ball Off The Moon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/02/alan-shepard.jpg?resize=55%2C55&#038;ssl=1" alt="45 Years Ago Today, Astronaut Alan Shepard Hit A Golf Ball Off The Moon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2016/02/06/45-years-ago-today-astronaut-alan-shepard-hit-a-golf-ball-off-the-moon/" title="45 Years Ago Today, Astronaut Alan Shepard Hit A Golf Ball Off The Moon" class="bump-view" data-bump-view="tp">45 Years Ago Today, Astronaut Alan Shepard Hit A Golf Ball Off The Moon</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/09/braun-strowman-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things You Didn’t Know About WWE Giant Braun Strowman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">15 Things You Didn’t Know About WWE Giant Braun Strowman</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2020/11/11/nfl-week-10-nfc-north-picks-packers-lions-vikings-bears/" title="NFL Week 10 NFC North Picks: Dalvin Cook &#039;Has Been Tremendous Since His Return,&#039; Says SportsLine&#039;s Kenny White" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/11/dalvin-cook-vikings-1.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 10 NFC North Picks: Dalvin Cook &#039;Has Been Tremendous Since His Return,&#039; Says SportsLine&#039;s Kenny White" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2020/11/11/nfl-week-10-nfc-north-picks-packers-lions-vikings-bears/" title="NFL Week 10 NFC North Picks: Dalvin Cook &#039;Has Been Tremendous Since His Return,&#039; Says SportsLine&#039;s Kenny White" class="bump-view" data-bump-view="tp">NFL Week 10 NFC North Picks: Dalvin Cook &#039;Has Been Tremendous Since His Return,&#039; Says SportsLine&#039;s Kenny White</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/09/big-show-paul-wight-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2020/11/24/texans-lions-preview-deshaun-watson-matthew-stafford-thanksgiving/" title="Texans-Lions Preview: Deshaun Watson &#039;Playing As Well As He&#039;s Played Over The Course Of His Career,&#039; Says NFL On CBS&#039;s Evan Washburn" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/11/deshaun-watson-texans-1.jpg?resize=55%2C55&#038;ssl=1" alt="Texans-Lions Preview: Deshaun Watson &#039;Playing As Well As He&#039;s Played Over The Course Of His Career,&#039; Says NFL On CBS&#039;s Evan Washburn" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2020/11/24/texans-lions-preview-deshaun-watson-matthew-stafford-thanksgiving/" title="Texans-Lions Preview: Deshaun Watson &#039;Playing As Well As He&#039;s Played Over The Course Of His Career,&#039; Says NFL On CBS&#039;s Evan Washburn" class="bump-view" data-bump-view="tp">Texans-Lions Preview: Deshaun Watson &#039;Playing As Well As He&#039;s Played Over The Course Of His Career,&#039; Says NFL On CBS&#039;s Evan Washburn</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/10/11/usc-assistants-say-sarkisian-was-drunk-during-game/" title="USC Assistants Say Sarkisian Was Drunk During Game" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/10/gettyimages-491926714.jpg?resize=55%2C55&#038;ssl=1" alt="USC Assistants Say Sarkisian Was Drunk During Game" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/10/11/usc-assistants-say-sarkisian-was-drunk-during-game/" title="USC Assistants Say Sarkisian Was Drunk During Game" class="bump-view" data-bump-view="tp">USC Assistants Say Sarkisian Was Drunk During Game</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/16/athletes-money-contracts/" title="Lemco: Why Pro Athletes Deserve The Money They Make" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/gettyimages-475759640.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Pro Athletes Deserve The Money They Make" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/16/athletes-money-contracts/" title="Lemco: Why Pro Athletes Deserve The Money They Make" class="bump-view" data-bump-view="tp">Lemco: Why Pro Athletes Deserve The Money They Make</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-58172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58172"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-58173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58173"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598901195g' type='text/css' media='all' />
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1604003342g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162246222',post:'61580',tz:'-5',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '61580' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>