<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coco vandeweghe, coco vandeweghe grand slams, wimbledon cancelled, world team tennis cbs" />
<meta name="keywords" content="coco vandeweghe, coco vandeweghe grand slams, wimbledon cancelled, world team tennis cbs" />
<title>&#8216;Mental Health Is Huge&#8230; I Had To Experience It To Understand It&#8217;: CoCo Vandeweghe On World Team Tennis All Star Event, Tennis Career &#8211; CBS Local Sports</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="https://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; &#8216;Mental Health Is Huge&#8230; I Had To Experience It To Understand It&#8217;: CoCo Vandeweghe On World Team Tennis All Star Event, Tennis Career Comments Feed" href="https://sports.cbslocal.com/2020/04/03/coco-vandeweghe-world-team-tennis-interview/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1UtFOwzAM/CFCNImN7QHxLWlidaFOHMXuqv79ktJRgSZY0fbm2Hdnn2M9JGUpCkTRcoQArG3DCska1CwjwrNlftK/wXy02LuaYtbJtKAEQkIjN3ArBbAko/Df6IR96yPrQK7HUpkAKphYmuZJS8YELytHHrxbRr5hih9+838m5yNlsXRRWZ4r2kNowH3yp1ChZ1HWiEFqV9ooLrxFUKdled/qrkjrphC70qXJJo/zdQQf17svG29BvrZf43t8fjC5q7LzaRFSfoAunSAP2V+57tCri9gHSDK2m+hzXOHv4W2z3W93+8Pu9XAGTzZPQQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRE0088H4LQwqdpYyR3HZ34uLD+7JzcSnQrn39FLdt8pGFmDRcoUASds6KYrWkEa2lF1pNUm3kYYLEq0D8rpJKz3X2MxytJQ9ctIhukzlxbjRXIp67D4JE/Q9Qze8y1eBCug7I/BTnlGggmHjoXuhJw1V5t0ktosWc8lsBSOnfwQCKjeWtCiRcVdI+Ji3oaL3FGtDy0Z0gpZg8Xd7dB5kRLyPBXEOp+2+2h+q46HaNE92XwqJ'></script>
<link rel='https://api.w.org/' href='https://sports.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://bit.ly/2USyBCs' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F04%2F03%2Fcoco-vandeweghe-world-team-tennis-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F04%2F03%2Fcoco-vandeweghe-world-team-tennis-interview%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;Mental Health Is Huge... I Had To Experience It To Understand It&#039;: CoCo Vandeweghe On World Team Tennis All Star Event, Tennis Career" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/04/GettyImages-841353544-e1585936648220.jpg?w=1025" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/04/GettyImages-841353544-e1585936648220.jpg?w=1025" /><meta property="og:image:width" content="1025" /><meta property="og:image:height" content="683" /><meta property="og:description" content="Vandeweghe previews the World Team Tennis All Star event on CBS Saturday and how she overcame a bout with depression during the most successful year of her tennis career." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2020/04/03/coco-vandeweghe-world-team-tennis-interview/" /><meta property="article:published_time" content="2020-04-03T14:20:29+00:00" /><meta property="article:suggested-social-copy" content="Vandeweghe previews the World Team Tennis All Star event on CBS Saturday and how she overcame a bout with depression during the most successful year of her tennis career." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/04/GettyImages-841353544-e1585936648220.jpg?w=1025"><meta name="twitter:title" content="&#039;Mental Health Is Huge... I Had To Experience It To Understand It&#039;: CoCo Vandeweghe On World Team Tennis All Star Event, Tennis Career"/><meta name="twitter:description" content="Vandeweghe previews the World Team Tennis All Star event on CBS Saturday and how she overcame a bout with depression during the most successful year of her tennis career."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://sports.cbslocal.com/2020/04/03/coco-vandeweghe-world-team-tennis-interview/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2020/04/03/coco-vandeweghe-world-team-tennis-interview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2020\/04\/03\/coco-vandeweghe-world-team-tennis-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2020\/04\/03\/coco-vandeweghe-world-team-tennis-interview\/"},"headline":"&#8216;Mental Health Is Huge&#8230; I Had To Experience It To Understand It&#8217;: CoCo Vandeweghe On World Team Tennis All Star Event, Tennis Career","description":"Vandeweghe previews the World Team Tennis All Star event on CBS Saturday and how she overcame a bout with depression during the most successful year of her tennis career.","image":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2020\/04\/GettyImages-841353544-e1585936648220.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","Sports","CBS Sports","Coco Vandeweghe","DJ Sixsmith","Monica Puig","Taylor Townsend","sports","'Mental Health Is Huge... I Had To Experience It To Understand It': CoCo Vandeweghe On World Team Tennis All Star Event, Tennis Career"],"datePublished":"2020-04-03T14:20:29+00:00","dateModified":"2020-04-03T14:20:29+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","sports",["mentalhealthishugeihadtoexperienceittounderstanditcocovandewegheonworldteamtennisallstareventtenniscareer","post","article","onlycbs","sports","cbssports","cocovandeweghe","djsixsmith","monicapuig","taylortownsend","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Vandeweghe previews the World Team Tennis All Star event on CBS Saturday and how she overcame a bout with depression during the most successful year of her tennis career." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-59317 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="4"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Mental Health Is Huge&#8230; I Had To Experience It To Understand It&#8217;: CoCo Vandeweghe On World Team Tennis All Star Event, Tennis Career</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 3, 2020 at 2:20 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/cbs-sports/">CBS Sports</a>, <a href="https://sports.cbslocal.com/tag/coco-vandeweghe/">Coco Vandeweghe</a>, <a href="https://sports.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://sports.cbslocal.com/tag/monica-puig/">Monica Puig</a>, <a href="https://sports.cbslocal.com/tag/only-cbs/">Only CBS</a>, <a href="https://sports.cbslocal.com/tag/taylor-townsend/">Taylor Townsend</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4502819&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sports.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.FSL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/bit.ly\/2USyBCs&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(CBS Local Sports)&#8211;&nbsp;</strong>CoCo Vandeweghe is one of the best American tennis players in the world and she is excited to remind people who have forgotten.</p>
<p>Vandeweghe had a monster 2017 season when she reached the semifinals at the Australian Open and US Open and made it to the quarterfinals at Wimbledon. Tennis fans will get the chance to watch Vandeweghe play this weekend on Saturday, April 4 at 1:30pm EST when CBS airs the World Team Tennis All Star Event.</p>
<p>The event was taped prior to the outbreak of coronavirus around the country and Vandeweghe will share the court with names like Maria Sharapova, <a href="https://sports.cbslocal.com/2020/04/03/monica-puig-world-team-tennis-cbs-interview/" target="_blank" rel="noopener noreferrer">Monica Puig</a>, <a href="https://sports.cbslocal.com/2020/04/01/taylor-townsend-world-team-tennis-cbs-interview/" target="_blank" rel="noopener noreferrer">Taylor Townsend</a>, James Blake and Marty Fish.</p>
<p>&#8220;I love the event and I love World Team Tennis. Little did I know this would be one of the last live matches I played to this point in the year,&#8221; said Vandeweghe in an interview with CBS Local&#8217;s DJ Sixsmith. &#8220;It&#8217;s so much fun with the atmosphere, the fans, the music, and the different people you get to play against and play with.&#8221;</p>
<p><strong>FULL INTERVIEW:</strong></p>
<div id='p1'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:null,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sports.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.FSL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-default&quot;}}}},&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
<p>While Vandeweghe has had some major success on the court as a junior and a professional, she&#8217;s also had to overcome a lot. Things were great on the court for Vandeweghe is 2017, but things weren&#8217;t great off the court. That&#8217;s why the 2018 US Open Doubles champion decided to reach out a mental training coach for the first time in her career.</p>
<p>&#8220;The grand slams are so emotionally draining and they took a lot out of me,&#8221; said Vandeweghe. &#8220;I brought in a mental coach and I had never done that. I was very against it and I thought it was all BS if you can&#8217;t do it for yourself. At that moment, I was like I never want to have this feeling again. I&#8217;ve worked with a mental coach since 2017 after Wimbledon. Mental health is huge. I had to experience it to understand it. Asking for help is big. I can say I&#8217;ve never been more depressed in my life than 2017 when I was having the best year of my life on the court. To come out of that in 2018 and I was really struggling mentally. It is definitely something that needs to be talked about. It&#8217;s an every day battle and sports magnifies it.&#8221;</p>
<p>Watch Vandeweghe Saturday on CBS at the World Team Tennis All Star Event.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://bit.ly/2USyBCs"></a><a class="addthis_button_twitter"  addthis:url="https://bit.ly/2USyBCs"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://bit.ly/2USyBCs"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://sports.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F04%2F03%2Fcoco-vandeweghe-world-team-tennis-interview%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sports.cbslocal.com/2015/06/24/bernstein-3-on-3-nhl-overtime-why-not/" title="Bernstein: 3-on-3 NHL Overtime? Why Not?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/gettyimages-462082324.jpg?resize=55%2C55&#038;ssl=1" alt="Bernstein: 3-on-3 NHL Overtime? Why Not?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/24/bernstein-3-on-3-nhl-overtime-why-not/" title="Bernstein: 3-on-3 NHL Overtime? Why Not?" class="bump-view" data-bump-view="tp">Bernstein: 3-on-3 NHL Overtime? Why Not?</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">Top Baseball Cards Collectors Of The 90s Always Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/07/gettyimages-1073379831.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Scariest Hockey Enforcers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="bump-view" data-bump-view="tp">Top 5 Scariest Hockey Enforcers</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/09/braun-strowman-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things You Didn’t Know About WWE Giant Braun Strowman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">15 Things You Didn’t Know About WWE Giant Braun Strowman</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/09/big-show-paul-wight-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/05/04/top-5-nba-rivalries-of-all-time/" title="Top 5 NBA Rivalries Of All Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/06/gettyimages-537743754.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 NBA Rivalries Of All Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/05/04/top-5-nba-rivalries-of-all-time/" title="Top 5 NBA Rivalries Of All Time" class="bump-view" data-bump-view="tp">Top 5 NBA Rivalries Of All Time</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" title="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/05/seth-rollins-wwe-summerslam-2015.jpg?resize=55%2C55&#038;ssl=1" alt="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" title="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" class="bump-view" data-bump-view="tp">19 Things You Didn&#039;t Know About WWE Star Seth Rollins</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2020/04/01/taylor-townsend-world-team-tennis-cbs-interview/" title="&#039;Top 50 Singles Is My Next Marker I Want To Hit&#039;: Taylor Townsend On World Team Tennis All Star Event On CBS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/04/GettyImages-1170996940-e1585769310917.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Top 50 Singles Is My Next Marker I Want To Hit&#039;: Taylor Townsend On World Team Tennis All Star Event On CBS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2020/04/01/taylor-townsend-world-team-tennis-cbs-interview/" title="&#039;Top 50 Singles Is My Next Marker I Want To Hit&#039;: Taylor Townsend On World Team Tennis All Star Event On CBS" class="bump-view" data-bump-view="tp">&#039;Top 50 Singles Is My Next Marker I Want To Hit&#039;: Taylor Townsend On World Team Tennis All Star Event On CBS</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2020/04/01/jared-diamond-2020-mlb-season-coronavirus-pandemic/" title="&#039;I&#039;m Preparing For No Season At All&#039;: MLB Insider Jared Diamond Admits Grim Outlook For 2020 MLB Season" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2020/04/GettyImages-1215055908.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I&#039;m Preparing For No Season At All&#039;: MLB Insider Jared Diamond Admits Grim Outlook For 2020 MLB Season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2020/04/01/jared-diamond-2020-mlb-season-coronavirus-pandemic/" title="&#039;I&#039;m Preparing For No Season At All&#039;: MLB Insider Jared Diamond Admits Grim Outlook For 2020 MLB Season" class="bump-view" data-bump-view="tp">&#039;I&#039;m Preparing For No Season At All&#039;: MLB Insider Jared Diamond Admits Grim Outlook For 2020 MLB Season</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-58172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58172"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-58173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58173"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563315922g' type='text/css' media='all' />
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1585689680g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246222',post:'59317',tz:'-4',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '59317' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>