<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="wwe super showdown, wwe saudi arabia, wwe goldberg universal championship, wwe wrestlemania, wwe undertaker return" />
<meta name="keywords" content="wwe super showdown, wwe saudi arabia, wwe goldberg universal championship, wwe wrestlemania, wwe undertaker return" />
<title>WWE Delivers Stunners: Undertaker Returns, Goldberg Wins Universal Championship &#8211; CBS Local Sports</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="https://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; WWE Delivers Stunners: Undertaker Returns, Goldberg Wins Universal Championship Comments Feed" href="https://sports.cbslocal.com/2020/02/28/wwe-undertaker-returns-goldberg-universal-championship-super-showdown/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoAggXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+E6HM+DPh0uWj8BdZufXA==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1Uu1OwzAMfCFCNBU0/kw8S5pYXajzIdtd1bdfUrpVoGmsCH5Ecpy789mxHrOyKQpE0XKEAKxtywqTNahZJoRny/yk78F8tDi4mmLW2XSgBEJGIw9wKwWwJKPwz+iMQ+cj65DcgOVlBqhgYilKs5ZMGV42Wh69Wy0/4OJbv/Qb53xMJDZdVNbrhvIQWnCf/DlU6FmUNWIwdRvbKF14i6BO6/C+vLsirdtC7EuVlgxNy3YEH7d3XybegVynX+O/+PxgqK+yy2olTPQPuukENJK/sd1hUBexD5BsbD/Tl7jC38Nh97p/a5qmnDNO+E8t' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYjtqV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqTb3tnnXxCnM='></script>
<link rel='https://api.w.org/' href='https://sports.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://sports.cbslocal.com/?p=58831' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F02%2F28%2Fwwe-undertaker-returns-goldberg-universal-championship-super-showdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F02%2F28%2Fwwe-undertaker-returns-goldberg-universal-championship-super-showdown%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="WWE Delivers Stunners: Undertaker Returns, Goldberg Wins Universal Championship" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/07/undertaker-wwe-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/07/undertaker-wwe-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="WWE Super ShowDown in Saudi Arabia adds to drama in WrestleMania buildup, with The Undertaker and Goldberg taking center stage." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2020/02/28/wwe-undertaker-returns-goldberg-universal-championship-super-showdown/" /><meta property="article:published_time" content="2020-02-28T09:58:20+00:00" /><meta property="article:suggested-social-copy" content="WWE Super ShowDown in Saudi Arabia adds to drama in WrestleMania buildup, with The Undertaker and Goldberg taking center stage." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/07/undertaker-wwe-1.jpg?w=1024"><meta name="twitter:title" content="WWE Delivers Stunners: Undertaker Returns, Goldberg Wins Universal Championship"/><meta name="twitter:description" content="WWE Super ShowDown in Saudi Arabia adds to drama in WrestleMania buildup, with The Undertaker and Goldberg taking center stage."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2020/02/28/wwe-undertaker-returns-goldberg-universal-championship-super-showdown/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2020/02/28/wwe-undertaker-returns-goldberg-universal-championship-super-showdown/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2020\/02\/28\/wwe-undertaker-returns-goldberg-universal-championship-super-showdown\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2020\/02\/28\/wwe-undertaker-returns-goldberg-universal-championship-super-showdown\/"},"headline":"WWE Delivers Stunners: Undertaker Returns, Goldberg Wins Universal Championship","description":"WWE Super ShowDown in Saudi Arabia adds to drama in WrestleMania buildup, with The Undertaker and Goldberg taking center stage.","image":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2019\/07\/undertaker-wwe-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Chuck Carroll","Goldberg","Pro Wrestling","The Undertaker","WWE","WWE Super ShowDown","sports","WWE Delivers Stunners: Undertaker Returns, Goldberg Wins Universal Championship"],"datePublished":"2020-02-28T09:58:20+00:00","dateModified":"2020-02-28T09:58:20+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"WWE Delivers Stunners: Undertaker Returns, Goldberg Wins Universal Championship","description":"With WrestleMania now just weeks away, WWE delivered two big surprises at Super Showdown to set the stage for their biggest event of the year. Katie Johnston reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/709\/D77\/709D77C374E047E6A417416BF98417B0.jpg?Expires=1677581268&KeyName=mcpkey1&Signature=DYRxQrO-kh8oiotJo700KlZEFmk","uploadDate":"2020-02-28","duration":"T4M8S","contentUrl":"https:\/\/sports.cbslocal.com\/video\/4466825-wwe-delivers-stunners-undertaker-returns-goldberg-wins-universal-championship\/","embedUrl":"https:\/\/sports.cbslocal.com\/video\/4466825-wwe-delivers-stunners-undertaker-returns-goldberg-wins-universal-championship\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","sports",["wwedeliversstunnersundertakerreturnsgoldbergwinsuniversalchampionship","post","sports","prowrestling","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="WWE Super ShowDown in Saudi Arabia adds to drama in WrestleMania buildup, with The Undertaker and Goldberg taking center stage." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-58831 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="4"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WWE Delivers Stunners: Undertaker Returns, Goldberg Wins Universal Championship</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 28, 2020 at 9:58 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/chuck-carroll/">Chuck Carroll</a>, <a href="https://sports.cbslocal.com/tag/goldberg/">Goldberg</a>, <a href="https://sports.cbslocal.com/tag/pro-wrestling/">Pro Wrestling</a>, <a href="https://sports.cbslocal.com/tag/the-undertaker/">The Undertaker</a>, <a href="https://sports.cbslocal.com/tag/wwe/">WWE</a>, <a href="https://sports.cbslocal.com/tag/wwe-super-showdown/">WWE Super ShowDown</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4466825&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sports.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.FSL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/sports.cbslocal.com\/?p=58831&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://newyork.cbslocal.com/2020/02/28/wwe-undertaker-returns-goldberg-universal-championship-super-showdown/" rel="nofollow">CBSNewYork</a>/CBS Local) &#8212;</strong> With WrestleMania now just weeks away, WWE delivered two big surprises at Super Showdown to set the stage for their biggest event of the year. The Undertaker is back, and Goldberg is the new Universal Champion.</p>
<p>Following a one-year absence from WrestleMania, it appears the Dead Man is on the cusp of returning to professional wrestling&rsquo;s grandest stage. The Undertaker made a surprise return to WWE at Thursday&rsquo;s mega-event in Saudi Arabia, where he set his sights on AJ Styles and came away with some hardware for his efforts.</p>
<p>As the inaugural Tuwaiq Trophy Gauntlet Match neared its conclusion, Rey Mysterio was twice introduced as the final competitor, but failed to answer the call. While Styles stood in the ring, cameras cut to the back, where Luke Gallows and Karl Anderson were attacking the masked Mysterio. The leader of the O.C. then told the referee to declare him the winner of the match as no other competitors were left. But as cameras panned backstage once again, it was revealed that the Gallows and Anderson had subsequently been attacked and were left laying themselves. With a closeup of the beaten duo on the ground, a familiar pair of black boots and long black leather jacket walked through the shot.</p>
<p>Moments later the familiar gong of Undertaker hit and the unquestioned future WWE Hall of Famer slowly and deliberately made his way to the ring. After the enraged Styles objected and poked his finger in the Dead Man&rsquo;s chest, the Undertaker delivered the Last Ride and made the cover to the delight of the stunned the crowd, winning the Tuwaiq Trophy.</p>
<p>The brief encounter puts the wheels in motion for a second showdown at WrestleMania in Tampa, Fla. on April 5. Styles will likely be crying foul and demanding a rematch until then. The next stop on the road to WrestleMania for the Undertaker is likely to be the March 9 episode of <em>Raw</em>. The Capital One Arena in Washington, DC, where the show will originate, has announced that he will be appearing that night.</p>
<p><em><strong>&gt;&gt;READ: <a href="/tag/pro-wrestling/" rel="nofollow">Latest from the world of Pro Wrestling</a></strong></em></p>
<p>On the <em>SmackDown</em> side of things, Goldberg stunned the WWE Universe by defeating &ldquo;The Fiend&rdquo; Bray Wyatt in the main event to capture his second Universal Championship. The 53-year-old fan favorite delivered a series of spears to Wyatt who was initially unfazed by the powerful moves. Eventually, Goldberg hit a Jackhammer to hand Wyatt his first defeat since bursting back onto the stage with a demonic split-personality.</p>
<p>Naturally, the next question for Goldberg becomes who&rsquo;s next?</p>
<p>As the new champion was celebrating, The Fiend rose to his feet and appeared ready to vent his frustrations by delivering a post-match beatdown. However, before ever throwing a punch, the arena suddenly went dark. Once the lights came back on it was revealed that he had vanished. Clearly, there is unfinished business between the two.</p>
<p>It is possible that the pair will settle the score at WrestleMania or on the final big show preceding it, next Sunday&rsquo;s WWE Elimination Chamber. There have been rumors that John Cena, who is scheduled to return on Friday&rsquo;s <em>SmackDown</em>, will challenge for the Universal Title at WrestleMania, and there has also been speculation of a Goldberg-Roman Reigns match.</p>
<p>So, who&rsquo;s next? We&rsquo;ll soon find out.</p>
<p>The other main event of WrestleMania is much clearer after Brock Lesnar made quick work of Ricochet to retain the WWE Championship. Waiting in the wings is the man who eliminated The Beast and went on to win the Royal Rumble, Drew McIntyre. McIntyre, who reportedly is in <em>Raw</em> executive producer and on-screen Lesnar advocate Paul Heyman&rsquo;s good graces, will be gunning for his first major championship in the company.</p>
<p>In another big moment on the show, The Miz and John Morrison defeated The New Day to capture the <em>SmackDown</em> Tag Team titles.</p>
<p><strong>WWE SUPER SHOWDOWN RESULTS</strong></p>
<p><strong>WWE Universal Championship</strong><br />
<strong>Goldberg def. The Fiend Bray Wyatt</strong></p>
<p>Goldberg delivered a series of spears to The Fiend before finally hitting a Jackhammer to dethrone The Fiend and become a two-time Universal Champion.</p>
<p><strong><em>SmackDown</em> Women&rsquo;s Championship</strong><br />
<strong>Bayley def. Naomi</strong></p>
<p>Both women were dressed in body suits which completely covered their arms and legs as well as loose-fitting t-shirts to make their appearances even more modest. Bayley used the garb to her advantage as she twisted Naomi&rsquo;s foot in her own t-shirt before spiking her face into the mat to score the win and retain the championship.</p>
<p><strong>Steel Cage Match</strong><br />
<strong>Roman Reigns def. King Corbin</strong></p>
<p>There would be no dog food or outside interference in this one, which should serve as the final match in Roman Reigns and King Corbin&rsquo;s lengthy feud. The Big Dog got the win after wrapping a chain around his fist and nailing Corbin with a Superman Punch.</p>
<p><strong>WWE Heavyweight Championship </strong><br />
<strong>Brock Lesnar def. Ricochet</strong></p>
<p>Brock Lesnar easily defeated Ricochet to retain the WWE Championship and lock in a showdown with Drew McIntyre at WrestleMania.</p>
<p><strong>Mansoor def. Dolph Ziggler</strong></p>
<p>Mansoor scored an upset victory over Ziggler with a moonsault. The native of Riyadh was easily one of the most popular wrestlers of the night and received a big ovation from the hometown crowd during a post-match promo that was delivered in a mix of English and his native tongue.</p>
<p><strong><em>Raw</em> Tag Team Championship</strong><br />
<strong>Murphy and Seth Rollins def. The Street Profits</strong></p>
<p>Murphy scored the pinfall on Angelo Dawkins after Seth Rollins Curb Stomped the Street Profit member while the ref&rsquo;s back was turned.</p>
<p><strong>Angel Garza def. Humberto Carrillo</strong></p>
<p>Carrillo fell short of getting redemption against his cousin. But he will have another chance on Monday&rsquo;s <em>Raw</em> where he is scheduled to tag with Rey Mysterio to face Garza and Andrade. Zelina Vega did not accompany Garza to the ring.</p>
<p><strong>WWE <em>SmackDown</em> Tag Team Title Match</strong><br />
<strong>The Miz and John Morrison def. The New Day</strong></p>
<p><em>SmackDown</em> has new tag team champions after The Miz and John Morrison defeated Kofi Kingston and Big E to win gold in Riyadh. The Miz pinned Kingston to score the win as the referee missed the fact that The A-Lister had a fistful of tights to keep his opponent&rsquo;s shoulders pinned to the mat.</p>
<p><strong>Tuwaiq Trophy Gauntlet Match</strong><br />
<strong>The Undertaker def. AJ Styles, R-Truth, Erick Rowan, United States Champion Andrade, and Bobby Lashley </strong></p>
<p>R-Truth defeated Bobby Lashley, who was accompanied by Lana in the first leg of the match. The usually scantily-clad Lana was cloaked in a shiny gold abaya and hijab that covered her entire body to respect the Middle Eastern culture. Following the pinfall, R-Truth was brutally attacked and left laying by Lashley.</p>
<p>By pure luck, R-Truth managed to upset the United States Champion Andrade, who was returning from a legitimate 30-day suspension, in the second match of the contest. As was the case with Angel Garza, Zelina Vega did not accompany Andrade to the ring.</p>
<p>R-Truth continued the improbable run by defeating Erick Rowan via disqualification after the red-bearded big man used the steel ring steps as a weapon.</p>
<p>AJ Styles finally ended R-Truth&rsquo;s run by forcing the 34-time (not a typo) 24/7 Champion to tap out in the fourth match of the contest.</p>
<p>The Undertaker shockingly replaced the injured Rey Mysterio and quickly dismissed AJ Styles with the Last Ride to win Tuwaiq Trophy.</p>
<p><strong>The O.C. def. The Viking Raiders</strong></p>
<p>Luke Gallows and Karl Anderson hit a Magic Killer on Ivar to walk away victorious in the only match featured on the pre-show.</p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="nofollow">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc" rel="nofollow">@ChuckCarrollWLC</a>.</em><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":1404,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://sports.cbslocal.com/?p=58831"></a><a class="addthis_button_twitter"  addthis:url="https://sports.cbslocal.com/?p=58831"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://sports.cbslocal.com/?p=58831"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://sports.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F02%2F28%2Fwwe-undertaker-returns-goldberg-universal-championship-super-showdown%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/09/big-show-paul-wight-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">Top Baseball Cards Collectors Of The 90s Always Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/09/braun-strowman-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things You Didn’t Know About WWE Giant Braun Strowman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">15 Things You Didn’t Know About WWE Giant Braun Strowman</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/05/04/top-5-nba-rivalries-of-all-time/" title="Top 5 NBA Rivalries Of All Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/06/gettyimages-537743754.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 NBA Rivalries Of All Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/05/04/top-5-nba-rivalries-of-all-time/" title="Top 5 NBA Rivalries Of All Time" class="bump-view" data-bump-view="tp">Top 5 NBA Rivalries Of All Time</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/05/467174410.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">Lemco: Why Soccer Sucks And Is Also Bad And Stupid</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/07/gettyimages-1073379831.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Scariest Hockey Enforcers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="bump-view" data-bump-view="tp">Top 5 Scariest Hockey Enforcers</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/05/04/top-5-nhl-rivalries/" title="Top 5 NHL Rivalries Of All Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/03/bruins.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 NHL Rivalries Of All Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/05/04/top-5-nhl-rivalries/" title="Top 5 NHL Rivalries Of All Time" class="bump-view" data-bump-view="tp">Top 5 NHL Rivalries Of All Time</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" title="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/05/seth-rollins-wwe-summerslam-2015.jpg?resize=55%2C55&#038;ssl=1" alt="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" title="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" class="bump-view" data-bump-view="tp">19 Things You Didn&#039;t Know About WWE Star Seth Rollins</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/16/athletes-money-contracts/" title="Lemco: Why Pro Athletes Deserve The Money They Make" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/gettyimages-475759640.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Pro Athletes Deserve The Money They Make" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/16/athletes-money-contracts/" title="Lemco: Why Pro Athletes Deserve The Money They Make" class="bump-view" data-bump-view="tp">Lemco: Why Pro Athletes Deserve The Money They Make</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-58172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58172"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-58173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58173"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563113580g' type='text/css' media='all' />
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1576711025g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162246222',post:'58831',tz:'-5',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '58831' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>