<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="wwe royal rumble, brock lesnar wwe, brock lesnar royal rumble, drew mcintyre royal rumble, ronda rousey royal rumble" />
<meta name="keywords" content="wwe royal rumble, brock lesnar wwe, brock lesnar royal rumble, drew mcintyre royal rumble, ronda rousey royal rumble" />
<title>WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance? &#8211; CBS Local Sports</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="https://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance? Comments Feed" href="https://sports.cbslocal.com/2020/01/23/wwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMEWqKAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DeDofjuM0DU91rp9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1UtFOwzAM/CFCNrSJ8YD4ljSxuqx2EsXuqv79kq6jAiFYEbw59t3Z51gPSdkYBIJoOQIBa9uwwmgNapYR4dEyP+jvYD5Y7F1NMetkWlAClNDIHdxKASzJIPwzOmHf+sCaouuxVCaAIhNK0zxpyZhgt3Lkwbtl5Dum+OQ3/2ZyPsYsNt5UlueK9kANuCt/ChV6FmWNGIztShvFhbcI6rws70PdFWndFGJXujTZ5HG+DvJhvfuy8Rbkffs1/ovPJ5O7KjufVsSY/0E3niEP2X9x3dSrm9gJJBnbTfQ5rvA3et3un182T/vDYXsBTvhPLw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxJks6oPxWxhU7CxljrLFvxcXH/TJzcSnQrn39FI9dspGFmDRcoEASdsmKYrWkEa2lF1ptUl3ke5nJFoH5HWbVnqusZ3l6Ch75KRDdJnKi3GTuRQ1bN8JH+hbhv7+Kl8FKqDvjcBPeSaBCoaNh/6J/mioMu8qsVu0mHNmKxg5/SMQULmxpEWJjLtAwmHehoreU2wMLRvRC1qCxd8d0XmQCfE6FsQpHKt6d9hs6/2+ah92Hgp/'></script>
<link rel='https://api.w.org/' href='https://sports.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2RMx1Rh' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F01%2F23%2Fwwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F01%2F23%2Fwwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance?" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/01/brock-lesnar-wwe.jpg?w=1024" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/01/brock-lesnar-wwe.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta property="og:description" content="Royal Rumble, headlined by the annual 30-man and 30-woman over-the-top-rope matches, starts WWE down the road to WrestleMania this Sunday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2020/01/23/wwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch/" /><meta property="article:published_time" content="2020-01-23T16:57:26+00:00" /><meta property="article:suggested-social-copy" content="Royal Rumble, headlined by the annual 30-man and 30-woman over-the-top-rope matches, starts WWE down the road to WrestleMania this Sunday." /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/01/brock-lesnar-wwe.jpg?w=1024"><meta name="twitter:title" content="WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance?"/><meta name="twitter:description" content="Royal Rumble, headlined by the annual 30-man and 30-woman over-the-top-rope matches, starts WWE down the road to WrestleMania this Sunday."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2020/01/23/wwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2020/01/23/wwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2020\/01\/23\/wwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2020\/01\/23\/wwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch\/"},"headline":"WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance?","description":"Royal Rumble, headlined by the annual 30-man and 30-woman over-the-top-rope matches, starts WWE down the road to WrestleMania this Sunday.","image":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2019\/01\/brock-lesnar-wwe.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Brock Lesnar","Chuck Carroll","Pro Wrestling","Royal Rumble","WWE","sports","WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance?"],"datePublished":"2020-01-23T16:57:26+00:00","dateModified":"2020-01-23T16:57:26+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"WWE Royal Rumble Preview and Predictions: Will Brock Lesnar Go The Distance?","description":"Royal Rumble, headlined by the annual 30-man and 30-woman over-the-top-rope matches, starts WWE down the road to WrestleMania this Sunday. Katie Johnston reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/DD9\/0EC\/DD90ECD0021A48808460B1C000DC7C3E.jpg?Expires=1674457222&KeyName=mcpkey1&Signature=EwzZOzboHTsuW_YmeWbc2cT8BI4","uploadDate":"2020-01-23","duration":"T6M47S","contentUrl":"https:\/\/sports.cbslocal.com\/video\/4418102-wwe-royal-rumble-preview-and-predictions-will-brock-lesnar-go-the-distance\/","embedUrl":"https:\/\/sports.cbslocal.com\/video\/4418102-wwe-royal-rumble-preview-and-predictions-will-brock-lesnar-go-the-distance\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","sports",["wweroyalrumble2020pickscanbrocklesnargothedistance","post","sports","prowrestling","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Royal Rumble, headlined by the annual 30-man and 30-woman over-the-top-rope matches, starts WWE down the road to WrestleMania this Sunday." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-58433 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="4"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WWE Royal Rumble 2020 Picks: Can Brock Lesnar Go The Distance?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 23, 2020 at 4:57 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/brock-lesnar/">Brock Lesnar</a>, <a href="https://sports.cbslocal.com/tag/chuck-carroll/">Chuck Carroll</a>, <a href="https://sports.cbslocal.com/tag/pro-wrestling/">Pro Wrestling</a>, <a href="https://sports.cbslocal.com/tag/royal-rumble/">Royal Rumble</a>, <a href="https://sports.cbslocal.com/tag/wwe/">WWE</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4418102&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sports.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.FSL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2RMx1Rh&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://dfw.cbslocal.com/2020/01/23/wwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch/" rel="nofollow">CBS DFW</a>/CBS Local Sports) &#8212;</strong> The holidays have come and gone, but for fans of pro wrestling the most wonderful time of the year is about to begin. WWE gets rolling on the road to WrestleMania this Sunday at the Royal Rumble from Minute Maid Park in Houston. The venue fits like a glove, since it&rsquo;s home to Major League Baseball&rsquo;s Astros, and cheating is commonplace in wrestling.</p>
<p>Headlining the show this year are the annual 30-man and 30-woman over-the-top-rope Royal Rumble matches, with the winners of each earning a chance to main event WrestleMania. We also have a pair of highly anticipated rematches to look forward to, including Universal Champion, &ldquo;The Fiend&rdquo; Bray Wyatt, clashing with Daniel Bryan and <em>Raw</em> Women&rsquo;s Champion, Becky Lynch, putting her title on the line against Asuka.</p>
<p>Elsewhere on the show, Roman Reigns will be looking get revenge on King Corbin following weeks of torment and a dousing of dog food on <em>SmackDown</em>. Also from the blue brand, <em>SmackDown</em> Women&rsquo;s Champion, Bayley, will be putting her title on the line against the fast-rising Lacey Evans, and Shorty G will look to play David to Sheamus&rsquo;s Goliath in the Irishman&rsquo;s return match. A high-flying match between United States Champion, Andrade, and Humberto Carrillo rounds out the card.</p>
<p>The Royal Rumble is famous for show-stopping surprises, which have kept fans tuning in year after year. There is no reason to believe the 33<sup>rd</sup> edition of the pay-per-view won&rsquo;t be carrying on that tradition. Who will be the blast from the past to enter the match? Which wrestlers will be returning from injury or long absences? There is no shortage of rumors floating around, but the smokescreens won&rsquo;t lift until Sunday when the WWE Universe finds out together.</p>
<p>Here is a list of known competitors for the Royal Rumble matches and some thoughts on how things will play out.</p>
<p><em><strong>&gt;&gt;READ: <a href="/tag/pro-wrestling/" rel="nofollow">Latest from the world of Pro Wrestling</a></strong></em></p>
<p><strong>Men&rsquo;s Royal Rumble Match</strong></p>
<p>Brock Lesnar has declared that he will be the first person to enter the match. Beyond that we don&rsquo;t know what order the remaining 29 competitors will be entering. But The Beast&rsquo;s advocate, Paul Heyman, says that matters not because &mdash; spoiler &mdash; the WWE Champion will be victorious.</p>
<p>However, the deck is stacked against Lesnar, as only twice before has someone won the match from the first spot. Historically, the 27<sup>th</sup> entrant has had the best luck with more men winning from that position than any other.</p>
<p>Among the names rumored to appear this year is WWE Hall of Famer Edge, who was forced into an early retirement nearly a decade ago. The winner of the 2010 Royal Rumble has steadfastly denied that he has received medical clearance to compete and shot down any rumors of an appearance. But there appears to be more smoke than in years past with the persistence of the reports.</p>
<p>Although unconfirmed by WWE, Lesnar&rsquo;s UFC foe Cain Velasquez has stated that he will be in the match.</p>
<p>So who will win the Royal Rumble year? I doubt it will be Lesnar since he already holds a title. The more likely scenario has whomever eliminates him going on to challenge him for the WWE Championship at WrestleMania.</p>
<p>Here is a list of confirmed entrants for the men&rsquo;s Royal Rumble match:</p>
<ul>
<li>Brock Lesnar (entering No. 1)</li>
<li>AJ Styles</li>
<li>Aleister Black</li>
<li>Big E (<em>SmackDown</em> Tag Team Champion)</li>
<li>Bobby Lashley</li>
<li>Braun Strowman</li>
<li>Buddy Murphy (<em>Raw</em> Tag Team Champion)</li>
<li>Dolph Ziggler</li>
<li>Drew McIntyre</li>
<li>Elias</li>
<li>Erick Rowan</li>
<li>Kevin Owens</li>
<li>King Corbin</li>
<li>Kofi Kingston (<em>SmackDown</em> Tag Team Champion)</li>
<li>Otis</li>
<li>Randy Orton</li>
<li>Rey Mysterio</li>
<li>Ricochet</li>
<li>Roman Reigns</li>
<li>Rusev</li>
<li>Samoa Joe</li>
<li>Seth Rollins (<em>Raw</em> Tag Team Champion)</li>
<li>Shinsuke Nakamura (Intercontinental Champion)</li>
<li>Tucker</li>
</ul>
<p>Oddsmakers have Roman Reigns as the favorite to win this year. Both he and King Corbin will be pulling double duty, as they&rsquo;re also scheduled to meet in a falls count anywhere match on the show. But I don&rsquo;t think it&rsquo;s The Big Dog&rsquo;s time. Instead, look for Drew McIntyre to step up and solidify himself as a main-event player. It is his time to shine. Given his recent beef with Randy Orton, it would be no surprise if those were the final two men standing. <strong>Pick: Drew McIntyre</strong></p>
<p><strong>Women&rsquo;s Royal Rumble Match</strong></p>
<p>There are only a handful of names confirmed for the women&rsquo;s Rumble as of mid-week. This leaves the door wide open for surprises, and some believe that Ronda Rousey will be making her return to the squared circle following a nine-month absence. In fact, at least one online oddsmaker is almost daring people to bet on her comeback by giving the former <em>Raw</em> Women&rsquo;s and UFC Champion the second highest odds of winning, trailing only Shayna Baszler from <em>NXT</em>. Rousey has not closed the door on returning to wrestling, but made clear when she departed WWE following last year&rsquo;s WrestleMania that she and husband Travis Brown would begin trying to have a child. There have been no reports of substance linking Rousey to a possible return in Houston, so don&rsquo;t read too much into the silence.</p>
<p>Rumors are also swirling that former Women&rsquo;s Champion Naomi will be making her return to action on Sunday. She has been out of action since late summer along with her husband, Jimmy Uso, who recently returned to the ring.</p>
<p>Here is a list of confirmed entrants for the women&rsquo;s Royal Rumble match:</p>
<ul>
<li>Alexa Bliss</li>
<li>Charlotte Flair</li>
<li>Natalya</li>
<li>Nikki Cross</li>
<li>Sarah Logan</li>
</ul>
<p>Of the names confirmed to compete, Charlotte Flair seems to be the most logical choice. Another scenario would have Becky Lynch lose to Asuka earlier in the night and then enter the match to immediately begin a quest for revenge. The storyline practically writes itself, as she&rsquo;d be facing the one woman who has always managed to get the best of her, and she&rsquo;d be doing it at the biggest show of the year. Perhaps this could even lead to her putting her career on the line. There are a number of different ways WWE could go with that.</p>
<p>With 25 opens spots, it&rsquo;s almost impossible to see how everything will shake out. But I do like the idea of a shocking win from someone on the <em>NXT</em> roster. WWE has already shown they&rsquo;re not afraid to put the Wednesday night brand on the same level as their <em>Raw</em> and <em>SmackDown</em> counterparts. So, the oddsmakers might be spot on here with the Baszler pick. Imagine that&hellip; an <em>NXT</em> Superstar in the main event of WrestleMania. If that doesn&rsquo;t send a shot at Wednesday night rival All Elite Wrestling, I don&rsquo;t know what would. <strong>Pick: Shayna Baszler</strong></p>
<p><strong>Universal Championship Match</strong><br />
<strong>&ldquo;The Fiend&rdquo; Bray Wyatt (c) vs. Daniel Bryan</strong></p>
<p>Daniel Bryan stated in an interview this week that he wasn&rsquo;t planning on shaving his head, but that a real-life barber mishap after Bray Wyatt ripped out his hair on <em>SmackDown</em> led to the new look. That&rsquo;s grounds enough for revenge, but little more than a fun fact that won&rsquo;t be factored into this match. &ldquo;The Fiend&rdquo; is on a roll and continues to be a fan favorite despite the blowback from wrestling under an awkward red light. There is no doubt that Bryan is due for another title reign, but it wouldn&rsquo;t make sense to kill &ldquo;The Fiend&rsquo;s&rdquo; undefeated streak before WrestleMania. Expect for this incarnation of Wyatt to roll into Tampa still undefeated. <strong>Pick: &ldquo;The Fiend&rdquo; Bray Wyatt</strong></p>
<p><strong><em>Raw</em> Women&rsquo;s Championship</strong><br />
<strong>Becky Lynch (c) vs. Asuka</strong></p>
<p>The scenario mentioned earlier, with a Lynch vs. Asuka match down the line at WrestleMania, is plausible. If their match on Sunday takes place before the women&rsquo;s Royal Rumble, then a title change becomes more likely. That would be a decent story, but I think WWE will opt to go in another direction with Lynch retaining and having a date against Baszler or another <em>NXT</em> Superstar and Royal Rumble match winner in a few months. <strong>Pick: Becky Lynch</strong></p>
<p><strong>Roman Reigns vs. King Corbin (Falls Count Anywhere Match)</strong></p>
<p>Pay-per-views were made for the bad guy to finally get what he has coming to him. For months King Corbin and his cronies have been targeting Roman Reigns. All of that ends here. Reigns gets his revenge, and there maybe or may not be dog food involved. <strong>Pick: Roman Reigns</strong></p>
<p><strong><em>SmackDown</em> Women&#8217;s Championship</strong><br />
<strong>Bayley (c) vs. Lacey Evans</strong></p>
<p>Lacey Evans told me last month that <a href="https://newyork.cbslocal.com/2019/12/20/lacey-evans-wwe-interview-marines-childhood/" rel="nofollow">her goal in 2020 was to become champion</a>. Shortly thereafter we started to see her go on a tear and creep into the main-event picture. Like Corbin, Bayley and Sasha Banks have been trying to get the best of Evans. The Sassy Southern Bell&rsquo;s young daughter has even become the subject of their ire, making this one personal in storylines. Thus, Evans should get the win here and begin her first championship run. WWE has been high on her since she first joined the main roster. And after a rocky start she&rsquo;s come a long way in a short time. <strong>Pick: Lacey Evans</strong></p>
<p><strong>Shorty G vs. Sheamus</strong></p>
<p>For a time it seemed like Sheamus had wrestled his final match, but he battled his way back and there is zero chance he doesn&rsquo;t get the win in his return. Shorty G is little more than a sacrificial lamb here. Blink and you&rsquo;ll miss it. This one will be quick. <strong>Pick: Sheamus</strong></p>
<p><strong>United States Championship</strong><br />
<strong>Andrade (c) with Zelina Vega vs. Humberto Carrillo</strong></p>
<p>This clash has been set up beautifully. Until recently, it seemed as though Carrillo&rsquo;s potential was being wasted on the main roster, but this is the perfect match to get him back on track. He came back to make the save after Andrade&rsquo;s attempted post-ladder match thumping of Rey Mysterio on Monday. The crowd popped when he unmasked himself and attacked Andrade to set up a golden opportunity at the Royal Rumble and a chance at his first title reign. Does it actually happen though? Doubtful. But I don&rsquo;t think this feud ends here either. Look for a rematch at the next pay-per-view. <strong>Pick: Andrade</strong></p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="nofollow">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc" rel="nofollow">@ChuckCarrollWLC</a>.</em></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2RMx1Rh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2RMx1Rh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2RMx1Rh"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://sports.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fsports.cbslocal.com%2F2020%2F01%2F23%2Fwwe-royal-rumble-2020-picks-predictions-brock-lesnar-bray-wyatt-becky-lynch%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">Top Baseball Cards Collectors Of The 90s Always Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/09/big-show-paul-wight-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/05/04/top-5-nba-rivalries-of-all-time/" title="Top 5 NBA Rivalries Of All Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/06/gettyimages-537743754.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 NBA Rivalries Of All Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/05/04/top-5-nba-rivalries-of-all-time/" title="Top 5 NBA Rivalries Of All Time" class="bump-view" data-bump-view="tp">Top 5 NBA Rivalries Of All Time</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2016/05/27/david-ortiz-ped-steroid-red-sox/" title="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2016/05/gettyimages-534355544-e1464295811211.jpg?resize=55%2C55&#038;ssl=1" alt="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2016/05/27/david-ortiz-ped-steroid-red-sox/" title="Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?" class="bump-view" data-bump-view="tp">Why Has David Ortiz Gotten A Free Pass From The PED Witch Hunt?</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/07/gettyimages-1073379831.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Scariest Hockey Enforcers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="bump-view" data-bump-view="tp">Top 5 Scariest Hockey Enforcers</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/16/athletes-money-contracts/" title="Lemco: Why Pro Athletes Deserve The Money They Make" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/gettyimages-475759640.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Pro Athletes Deserve The Money They Make" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/16/athletes-money-contracts/" title="Lemco: Why Pro Athletes Deserve The Money They Make" class="bump-view" data-bump-view="tp">Lemco: Why Pro Athletes Deserve The Money They Make</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/05/467174410.jpg?resize=55%2C55&#038;ssl=1" alt="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/05/21/lemco-why-soccer-sucks-and-is-also-bad-and-stupid/" title="Lemco: Why Soccer Sucks And Is Also Bad And Stupid" class="bump-view" data-bump-view="tp">Lemco: Why Soccer Sucks And Is Also Bad And Stupid</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-58172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58172"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-58173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58173"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1579025881g' type='text/css' media='all' />
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1576711033g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'162246222',post:'58433',tz:'-5',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '58433' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>