<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="fantasy football waiver wire, fantasy football week 17, lamar jackson fantasy mvp, baker mayfield fantasy disappointment" />
<meta name="keywords" content="fantasy football waiver wire, fantasy football week 17, lamar jackson fantasy mvp, baker mayfield fantasy disappointment" />
<title>Fantasy Football Waiver Wire Week 17: Lamar Jackson Tops List Of Fantasy MVPs &#8211; CBS Local Sports</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="https://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Fantasy Football Waiver Wire Week 17: Lamar Jackson Tops List Of Fantasy MVPs Comments Feed" href="https://sports.cbslocal.com/2019/12/24/fantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsLqgKAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmI+9PcBPEEaLfmNTRhLjv8OJ2hK4QBTfqG/M26DX/fA4UNGwWTAPmw9F9ZBrlbTjpc2jRcsmkKLA6/9TIfWJ6/j3Gi/TaT7PWs96egJ1659s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1UttOwzAM/SFCVm57QnxLmlhdqHOR7a7q35OUjmrTBCuCN8c+59jHsR6zsikKRNFygACsbcsKkzWoWSaEe8t8p7+D+WhxcDXFrLPpQAmEjEZu4FYKYElG4Z/RGYfOR9YhuQFLZQaoYGJpSrOWTBmeNo48ereOfMMUF37pN5PzIZHYdFJZnxvaQ2jBffLnUKFnUdaIwdRttFFceIugjuvyzuquSOu2EPvSpSVD03Idwcft7svGO5Cv7df4Lz4/GOqr7HJaCRP9g246Ao3kr1x3GNRJ7B0kG9vP9CWu8Lfw2jzvX/ZNs3t8+ABO108i' type='text/css' media='all' />
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqzbbunnXwCnI='></script>
<link rel='https://api.w.org/' href='https://sports.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2Sv12qR' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2019%2F12%2F24%2Ffantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2019%2F12%2F24%2Ffantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Fantasy Football Waiver Wire Week 17: Lamar Jackson Tops List Of Fantasy MVPs" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/12/lamar-jackson-ravens-3-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/12/lamar-jackson-ravens-3-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="While the Ravens&#039; Lamar Jackson more than proved his fantasy value at quarterback, the Browns&#039; Baker Mayfield was a disappointment." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2019/12/24/fantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones/" /><meta property="article:published_time" content="2019-12-24T22:34:48+00:00" /><meta property="article:suggested-social-copy" content="While the Ravens&#039; Lamar Jackson more than proved his fantasy value at quarterback, the Browns&#039; Baker Mayfield was a disappointment." /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/12/lamar-jackson-ravens-3-1.jpg?w=1024"><meta name="twitter:title" content="Fantasy Football Waiver Wire Week 17: Lamar Jackson Tops List Of Fantasy MVPs"/><meta name="twitter:description" content="While the Ravens&#039; Lamar Jackson more than proved his fantasy value at quarterback, the Browns&#039; Baker Mayfield was a disappointment."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://boston.cbslocal.com/2019/12/24/fantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2019/12/24/fantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2019\/12\/24\/fantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2019\/12\/24\/fantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones\/"},"headline":"Fantasy Football Waiver Wire Week 17: Lamar Jackson Tops List Of Fantasy MVPs","description":"While the Ravens' Lamar Jackson more than proved his fantasy value at quarterback, the Browns' Baker Mayfield was a disappointment.","image":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2019\/12\/lamar-jackson-ravens-3-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["NFL","Sports","Fantasy Football News","Fantasy Football Waiver Wire","Matt Citak","sports","Fantasy Football Waiver Wire Week 17: Lamar Jackson Tops List Of Fantasy MVPs"],"datePublished":"2019-12-24T22:34:48+00:00","dateModified":"2019-12-24T22:34:48+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Playstation Fiesta Bowl Preview: Tight Game Between A Pair Of Top Teams","description":"SportsLine's Wizard of Odds, Kenny White, breaks down the College Football Playoff semifinal matchup between the #3 Clemson Tigers and #2 Ohio State Buckeyes. Kenny explains why this one is basically a coin flip type of game for him.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/4AB\/C6E\/4ABC6E226B8D419DBE1394D9CBCBAB13.jpg?Expires=1671882728&KeyName=mcpkey1&Signature=vXnISSkhVbJE8YhocZil_Jlf8cI","uploadDate":"2019-12-20","duration":"T2M28S","contentUrl":"https:\/\/sports.cbslocal.com\/video\/4264839-playstation-fiesta-bowl-preview-tight-game-between-a-pair-of-top-teams\/","embedUrl":"https:\/\/sports.cbslocal.com\/video\/4264839-playstation-fiesta-bowl-preview-tight-game-between-a-pair-of-top-teams\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","sports",["fantasyfootballwaiverwireweek17lamarjacksontopslistoffantasymvps","post","article","nfl","sports","fantasyfootballnews","fantasyfootballwaiverwire","mattcitak","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="While the Ravens&#039; Lamar Jackson more than proved his fantasy value at quarterback, the Browns&#039; Baker Mayfield was a disappointment." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-58142 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="4"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fantasy Football Waiver Wire Week 17: Lamar Jackson Tops List Of Fantasy MVPs</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 24, 2019 at 10:34 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/fantasy-football-news/">Fantasy Football News</a>, <a href="https://sports.cbslocal.com/tag/fantasy-football-waiver-wire/">Fantasy Football Waiver Wire</a>, <a href="https://sports.cbslocal.com/tag/matt-citak/">Matt Citak</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4264839&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sports.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.FSL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Sv12qR&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://boston.cbslocal.com/2019/12/24/fantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones/" rel="nofollow">CBS Boston</a>) &#8212; </strong>Well folks, what a season it has been.</p>
<p>With Week 16 in the books, most fantasy football leagues have officially come to an end. For those of you who ended up on top, congratulations on taking home your league championship. For everyone else, keep your chin up, for the best part about fantasy football is that there is always next year.</p>
<p>Today, we will be handing out this year&rsquo;s fantasy awards. We will go through each position to name the hero, the goat, and the biggest surprise of the season. Once we get through that, we&rsquo;ll do a quick rundown of the top waiver wire adds for those of you that have your league championship in Week 17.</p>
<p>Let&rsquo;s get to it.</p>
<div id="attachment_1033059" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1033059" class="wp-image-1033059 size-full" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/12/lamar-jackson-ravens-4.jpg" alt="Lamar Jackson #8 of the Baltimore Ravens throws a pass against the Cleveland Browns during the first quarter in the game at FirstEnergy Stadium on December 22, 2019 in Cleveland, Ohio. " width="1024" height="683"><p id="caption-attachment-1033059" class="wp-caption-text">Lamar Jackson (Photo by Jason Miller/Getty Images)</p></div>
<p><strong>QUARTERBACKS</strong></p>
<p><strong>MVP:</strong></p>
<p><strong>Lamar Jackson, Baltimore Ravens-</strong> No surprise here, as Jackson is on his way to taking home the league MVP award after his historic season. Jackson completed 66.1% of his passes for 3,127 yards, 36 touchdowns and six interceptions while rushing for 1,206 yards (on a 6.9 yards per carry average) and seven touchdowns. Jackson broke Michael Vick&rsquo;s record for most rushing yards in a season by a QB.</p>
<p><strong>Goat:</strong></p>
<p><strong>Baker Mayfield, Cleveland Browns-</strong> Cleveland was the biggest flop of 2019. Coming into the year with playoff aspirations, the Browns have won just six games so far, and it starts with Mayfield. The second-year QB completed 60.2% of his passes for 3,548 yards, 19 touchdowns and 18 interceptions, all of which were lower marks than what he did during his rookie campaign.</p>
<p><strong>Biggest Surprise:</strong></p>
<p><strong>Dak Prescott, Dallas Cowboys-</strong> Prescott went very late in most fantasy drafts, if he was even taken at all, yet finished the year as a top-five quarterback. The Cowboys QB completed 64.8% of his passes for 4,599 yards, 26 touchdowns and 11 interceptions, while rushing for 242 yards and three rushing scores.</p>
<div id="attachment_1033061" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1033061" class="wp-image-1033061 size-full" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/12/christian-mccaffrey-panthers.jpg" alt="Christian McCaffrey #22 of the Carolina Panthers runs the ball and is tackled by Briean Boddy-Calhoun #28 of the Indianapolis Colts during the third quarter at Lucas Oil Stadium on December 22, 2019 in Indianapolis, Indiana. " width="1024" height="683"><p id="caption-attachment-1033061" class="wp-caption-text">Christian McCaffrey (Photo by Justin Casterline/Getty Images)</p></div>
<p><strong>RUNNING BACKS</strong></p>
<p><strong>MVP:</strong></p>
<p><strong>Christian McCaffrey, Carolina Panthers-</strong> McCaffrey was dealt a bad hand with Cam Newton missing almost the entire season, yet the third-year back still went on to put up MVP-like numbers. McCaffrey rushed for 1,361 yards on 278 carries (4.9 ypc) and 14 touchdowns, while catching 109 passes for 933 yards and an additional four touchdowns. It was the second consecutive season with over 1,000 rushing yards and 100 receptions for the Panthers running back.</p>
<p><strong>Goat:</strong></p>
<p><strong>Le&rsquo;Veon Bell, New York Jets-</strong> Bell did not have the season the Jets were expecting after signing him to a large four-year contract during the off-season. The 27-year-old took 229 carries for just 748 yards (3.3 ypc) and three touchdowns and caught 61 passes for 425 yards and a receiving touchdown. The Jets may look to trade their prized running back once the season is done.</p>
<p><strong>Biggest Surprise:</strong></p>
<p><strong>Austin Ekeler, Los Angeles Chargers-</strong> Ekeler was selected as a mid-round fantasy RB due to the questions surrounding Melvin Gordon&rsquo;s contract situation. Yet at the end of the season, it is Ekeler that finished as a top-five running back. Ekeler ran the ball 123 times for 511 yards (4.2 ypc) and three touchdowns, but was a menace in the passing game, catching 83 passes for 950 yards and eight touchdowns.</p>
<div id="attachment_1033063" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1033063" class="wp-image-1033063 size-full" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/12/michael-thomas-saints.jpg" alt="Wide receiver Michael Thomas #13 of the New Orleans Saints celebrates after a touchdown in the second quarter of the game against the Indianapolis Colts at Mercedes Benz Superdome on December 16, 2019 in New Orleans, Louisiana. " width="1024" height="683"><p id="caption-attachment-1033063" class="wp-caption-text">Michael Thomas (Photo by Sean Gardner/Getty Images)</p></div>
<p><strong>WIDE RECEIVERS</strong></p>
<p><strong>MVP:</strong></p>
<p><strong>Michael Thomas, New Orleans Saints-</strong> Thomas put together a historic season for the Saints, breaking Marvin Harrison&rsquo;s record for most catches in a season with 145 (with one game remaining). Thomas totaled 1,688 yards and nine touchdowns, finishing as fantasy&rsquo;s top WR by a wide margin.</p>
<p><strong>Goat:</strong></p>
<p><strong>Odell Beckham Jr., Cleveland Browns-</strong> Similar to Mayfield, OBJ was a huge fantasy disappointment this year. Beckham finished the fantasy season with just 71 receptions for 954 yards and three touchdowns after being selected in most drafts as a top-20 pick. Other than his injury-shortened 2017 season, the 2019 campaign was the least productive of Beckham&rsquo;s career.</p>
<p><strong>Biggest Surprise:</strong></p>
<p><strong>Chris Godwin, Tampa Bay Buccaneers-</strong> Godwin received a lot of buzz before the season kicked off, but no one could have expected this sort of production. In 14 games, the third-year receiver caught 86 passes for 1,333 yards and nine touchdowns, which helped him finish as a top-three receiver. He and Mike Evans created quite a one-two punch in Tampa Bay&rsquo;s passing game.</p>
<div id="attachment_1033066" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1033066" class="wp-image-1033066 size-full" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/12/travis-kelce-chiefs.jpg" alt="Travis Kelce #87 of the Kansas City Chiefs runs with the ball against Kyle Fuller #23 of the Chicago Bears in the fourth quarter at Soldier Field on December 22, 2019 in Chicago, Illinois. " width="1024" height="683"><p id="caption-attachment-1033066" class="wp-caption-text">Travis Kelce (Photo by Dylan Buell/Getty Images)</p></div>
<p><strong>TIGHT ENDS</strong></p>
<p><strong>MVP:</strong></p>
<p><strong>Travis Kelce, Kansas City Chiefs-</strong> Despite having a down year by his own standards, Kelce still finished as fantasy&rsquo;s top tight end. The 30-year-old caught 94 passes for 1,205 yards and five touchdowns despite not having Patrick Mahomes for a couple of games. Kelce will enter the 2020 season as fantasy&rsquo;s top tight end yet again.</p>
<p><strong>Goat:</strong></p>
<p><strong>O.J. Howard, Tampa Bay Buccaneers-</strong> Howard was the biggest disappointment at tight end this season, and frankly, it wasn&rsquo;t very close. Following a promising sophomore campaign last year, Howard caught just 34 passes for 459 yards and one touchdown in 13 games. Despite Jameis Winston&rsquo;s big season, Howard could not step up as a reliable option in the Bucs&rsquo; passing game.</p>
<p><strong>Biggest Surprise:</strong></p>
<p><strong>Mark Andrews, Baltimore Ravens-</strong> Andrews was easily the biggest beneficiary of Lamar Jackson&rsquo;s MVP season. The big tight end was Jackson&rsquo;s favorite target, which led to him catching 64 passes for 852 yards and 10 touchdowns. The 10 touchdowns led all tight ends.</p>
<p>Now that we have gotten that out of the way, here is a quick rundown of this week&rsquo;s top waiver wire adds.</p>
<div id="attachment_1033067" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1033067" class="wp-image-1033067 size-full" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/12/daniel-jones-giants.jpg" alt="Daniel Jones #8 of the New York Giants looks to pass against the Washington Redskins during the second half at FedExField on December 22, 2019 in Landover, Maryland. " width="1024" height="683"><p id="caption-attachment-1033067" class="wp-caption-text">Daniel Jones (Photo by Scott Taetsch/Getty Images)</p></div>
<p><strong>Top Waiver Wire Adds:</strong></p>
<p><strong>QB Daniel Jones, New York Giants-</strong> Jones threw for 352 yards, five touchdowns and zero interceptions in his first game back from a high ankle sprain. In Week 17, Jones has a chance for a second straight strong game against the Eagles&rsquo; struggling pass defense.</p>
<p><strong>QB Andy Dalton, Cincinnati Bengals-</strong> Despite a tough first three quarters, Andy Dalton came alive against the Dolphins in the fourth quarter and finished the day with almost 400 yards and four touchdowns. Dalton should keep it going against the Browns this week.</p>
<p><strong>RB Benny Snell Jr., Pittsburgh Steelers-</strong> James Conner got hurt once again this past Sunday, and if he remains out, Snell should serve as the team&rsquo;s lead back in an important Week 17 showdown against the Ravens.</p>
<p><strong>RB Gus Edwards, Baltimore Ravens-</strong> Mark Ingram suffered a calf strain during Baltimore&rsquo;s Week 16 win over the Browns, and with the one seed now locked up, the Ravens have no reason to rush Ingram back. Edwards should be the featured back in this week&rsquo;s game against Pittsburgh.</p>
<p><strong>RB Jordan Wilkins, Indianapolis Colts-</strong> While Marlon Mack led the Colts&rsquo; backfield in Week 16, Wilkins still wound up having a very productive day. The second-year back took nine carries for 84 yards (9.3 yards per carry) and a touchdown, and should have another opportunity to match those numbers in a Week 17 matchup against Jacksonville&rsquo;s horrid run defense.</p>
<p><strong>WR Russell Gage, Atlanta Falcons-</strong> Gage has had five receptions in each of the last two games with Calvin Ridley sidelined, and has the chance to explode in a Week 17 outing against Tampa Bay&rsquo;s league-worst pass defense.</p>
<p><strong>WR Diontae Johnson, Pittsburgh Steelers-</strong> Johnson enjoyed yet another strong outing this past Sunday, catching eight passes for 81 yards and a touchdown. Pittsburgh gets a Ravens team that has already locked up the number-one seed in the AFC in Week 17.</p>
<p><strong>WR Greg Ward, Philadelphia Eagles-</strong> Due to all of the injuries among Philadelphia&rsquo;s receivers, Ward has emerged as the de facto number-one WR. On Sunday, that led to four receptions for 71 yards, and with the Giants on deck, Ward could be in for a huge day.</p>
<p><strong>TE Noah Fant, Denver Broncos-</strong> Fant has not been a reliable fantasy option this season, but at the same time, the rookie tight end has multiple games with over 100 yards. After putting up relatively quiet performances the last two weeks, Fant could blow up in Week 17 against Oakland.</p>
<p><strong>TE Jonnu Smith, Tennessee Titans-</strong> Smith had a big game against the Saints Sunday, catching three passes for 63 yards and a touchdown. With a Week 17 matchup against Houston that might be meaningless for the Texans, Smith could easily find the end zone again.</p>
<p><em>Matt Citak is a contributing writer for CBS Local. Follow him on <a href="https://twitter.com/MatthewCitak" target="_blank" rel="nofollow">Twitter here</a> for all things fantasy football, New York Giants and more.</em></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Sv12qR"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Sv12qR"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Sv12qR"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://sports.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fsports.cbslocal.com%2F2019%2F12%2F24%2Ffantasy-football-waiver-wire-week-17-lamar-jackson-mvp-baker-mayfield-daniel-jones%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sports.cbslocal.com/2019/12/23/kenny-white-clemson-ohio-state-college-football-playoff-matchup-preview-fiesta-bowl-betting-picks/" title="Clemson-Ohio State &#039;Should Be High-Scoring, Very Entertaining Game&#039; SportsLine&#039;s Kenny White On Fiesta Bowl Matchup" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/12/GettyImages-1192587296.jpg?resize=55%2C55&#038;ssl=1" alt="Clemson-Ohio State &#039;Should Be High-Scoring, Very Entertaining Game&#039; SportsLine&#039;s Kenny White On Fiesta Bowl Matchup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2019/12/23/kenny-white-clemson-ohio-state-college-football-playoff-matchup-preview-fiesta-bowl-betting-picks/" title="Clemson-Ohio State &#039;Should Be High-Scoring, Very Entertaining Game&#039; SportsLine&#039;s Kenny White On Fiesta Bowl Matchup" class="bump-view" data-bump-view="tp">Clemson-Ohio State &#039;Should Be High-Scoring, Very Entertaining Game&#039; SportsLine&#039;s Kenny White On Fiesta Bowl Matchup</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2019/12/23/kenny-white-lsu-oklahoma-college-football-playoff-matchup-preview-betting-picks-sportsline/" title="&#039;This Is A Pretty Balanced Football Game&#039; SportsLine&#039;s Kenny White On LSU-Oklahoma College Football Semifinal Matchup" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/12/GettyImages-1192584676.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;This Is A Pretty Balanced Football Game&#039; SportsLine&#039;s Kenny White On LSU-Oklahoma College Football Semifinal Matchup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2019/12/23/kenny-white-lsu-oklahoma-college-football-playoff-matchup-preview-betting-picks-sportsline/" title="&#039;This Is A Pretty Balanced Football Game&#039; SportsLine&#039;s Kenny White On LSU-Oklahoma College Football Semifinal Matchup" class="bump-view" data-bump-view="tp">&#039;This Is A Pretty Balanced Football Game&#039; SportsLine&#039;s Kenny White On LSU-Oklahoma College Football Semifinal Matchup</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/01/18/franks-redhot-recipes-buffalo-chicken-dip-boomer-esiason/" title="Frank&#039;s RedHot Recipes: Buffalo Chicken Dip With Boomer Esiason" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/01/buffalo-chicken-dip.jpg?resize=55%2C55&#038;ssl=1" alt="Frank&#039;s RedHot Recipes: Buffalo Chicken Dip With Boomer Esiason" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/01/18/franks-redhot-recipes-buffalo-chicken-dip-boomer-esiason/" title="Frank&#039;s RedHot Recipes: Buffalo Chicken Dip With Boomer Esiason" class="bump-view" data-bump-view="tp">Frank&#039;s RedHot Recipes: Buffalo Chicken Dip With Boomer Esiason</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/09/big-show-paul-wight-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">Top Baseball Cards Collectors Of The 90s Always Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/09/braun-strowman-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things You Didn’t Know About WWE Giant Braun Strowman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">15 Things You Didn’t Know About WWE Giant Braun Strowman</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2015/06/16/10-best-gifts-athletes-gave-their-teammates/" title="10 Best Gifts Athletes Gave Their Teammates" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/gettyimages-474954472.jpg?resize=55%2C55&#038;ssl=1" alt="10 Best Gifts Athletes Gave Their Teammates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2015/06/16/10-best-gifts-athletes-gave-their-teammates/" title="10 Best Gifts Athletes Gave Their Teammates" class="bump-view" data-bump-view="tp">10 Best Gifts Athletes Gave Their Teammates</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/07/31/samoa-joe-wwe-pro-wrestling-facts/" title="14 Things You Didn&#039;t Know About WWE Superstar Samoa Joe" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/07/samoa-joe-roman-reigns.jpg?resize=55%2C55&#038;ssl=1" alt="14 Things You Didn&#039;t Know About WWE Superstar Samoa Joe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/07/31/samoa-joe-wwe-pro-wrestling-facts/" title="14 Things You Didn&#039;t Know About WWE Superstar Samoa Joe" class="bump-view" data-bump-view="tp">14 Things You Didn&#039;t Know About WWE Superstar Samoa Joe</a>
							</div>
													</li>
										<li>
						<a href="https://sports.cbslocal.com/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" title="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/05/seth-rollins-wwe-summerslam-2015.jpg?resize=55%2C55&#038;ssl=1" alt="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sports.cbslocal.com/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" title="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" class="bump-view" data-bump-view="tp">19 Things You Didn&#039;t Know About WWE Star Seth Rollins</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-12628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12628"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12630"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563315922g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1576711033g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246222',post:'58142',tz:'-5',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '58142' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>