<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sports.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ring of honor joe koff, roh joe koff interview, ring of honor wwe nxt, ring of honor all elite" />
<meta name="keywords" content="ring of honor joe koff, roh joe koff interview, ring of honor wwe nxt, ring of honor all elite" />
<title>Ring Of Honor Ready To Rebound As Wrestling Industry Undergoes Massive Shakeup &#8211; CBS Local Sports</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="https://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="https://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Ring Of Honor Ready To Rebound As Wrestling Industry Undergoes Massive Shakeup Comments Feed" href="https://sports.cbslocal.com/2019/09/26/ring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/_static/??-eJytj00OAiEMhS8kNpqIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17J9t' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sports.cbslocal.com/_static/??-eJy1Uu1OwzAMfCFCNqlM+4N4ljSxulDnQ7a7qm9PUjoqpomtCP459t3Z51iPWdkUBaJoOUEA1rZlhcka1CwTwrNlftI/wXy0OLiaYtbZdKAEQkYjD3ArBbAko/B9dMah85F1SG7AUpkBKphYmtKsJVOGZuPIo3fryA9MceWXfjM5nxKJTReV9bmhPYQW3Cd/DhV6FmWNGEzdRhvFhbcI6rwu71vdFWndFmJfurRkaFquI/i43X3ZeAfytf0a/8XnB0N9lV1OK2Gif9BNZ6CR/I3rDoO6iL2DZGP7mb7EFf4WXvcvh+Nxf2ia3QdPA08s' type='text/css' media='all' />
<script type='text/javascript' src='https://sports.cbslocal.com/_static/??-eJy1kEESwiAMRS8kZdTRunE8C4UUU0OoJej09mLHha5snXEVCP+/fKLvvbKRBVi0nCFA0rZJiqI1pJEtZVdaXdJ9pLFFoiogV11a6bnGbpajp+yRkw7RZSovxk3mUtRt8074QF8zDOOrfBWogH4wAj/lmQQqGDYehif6o6HKvIvEftFi2sxWMHL6RyCgcmNJixIZd4aEt3kbKnpPsTG0bMQgaAkWf/eOzoNMiNexIE7huN7t6/32UNd19wB2SQqK'></script>
<link rel='https://api.w.org/' href='https://sports.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sports.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sports.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/2nrUwU4' />
<link rel="alternate" type="application/json+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2019%2F09%2F26%2Fring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sports.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsports.cbslocal.com%2F2019%2F09%2F26%2Fring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Ring Of Honor Ready To Rebound As Wrestling Industry Undergoes Massive Shakeup" /><meta property="og:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/09/matt-taven-ring-of-honor-2.jpg?w=1024" /><meta property="og:image:secure_url" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/09/matt-taven-ring-of-honor-2.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Ring Of Honor is poised to expand, as the world of pro wrestling, with WWE NXT and All Elite Wrestling, continues its unprecedented shakeup." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sports.cbslocal.com/2019/09/26/ring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling/" /><meta property="article:published_time" content="2019-09-26T17:25:54+00:00" /><meta property="article:suggested-social-copy" content="Ring Of Honor is poised to expand, as the world of pro wrestling, with WWE NXT and All Elite Wrestling, continues its unprecedented shakeup." /><meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" /><meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/09/matt-taven-ring-of-honor-2.jpg?w=1024"><meta name="twitter:title" content="Ring Of Honor Ready To Rebound As Wrestling Industry Undergoes Massive Shakeup"/><meta name="twitter:description" content="Ring Of Honor is poised to expand, as the world of pro wrestling, with WWE NXT and All Elite Wrestling, continues its unprecedented shakeup."/><meta name="twitter:site" content="/CBSLocalSports"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2019/09/26/ring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sports.cbslocal.com/2019/09/26/ring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sports.cbslocal.com","url":"https:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2018\/11\/cbs-local-sport-color-horz-logo-1.png?w=420"}},"url":"https:\/\/sports.cbslocal.com\/2019\/09\/26\/ring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sports.cbslocal.com\/2019\/09\/26\/ring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling\/"},"headline":"Ring Of Honor Ready To Rebound As Wrestling Industry Undergoes Massive Shakeup","description":"Ring Of Honor is poised to expand, as the world of pro wrestling, with WWE NXT and All Elite Wrestling, continues its unprecedented shakeup.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/sports.cbslocal.com\/wp-content\/uploads\/sites\/33383831\/2019\/09\/matt-taven-ring-of-honor-2.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Sports","Chuck Carroll","Joe Koff","Pro Wrestling","Ring of Honor","sports","Ring Of Honor Ready To Rebound As Wrestling Industry Undergoes Massive Shakeup"],"datePublished":"2019-09-26T17:25:54+00:00","dateModified":"2019-09-26T17:25:54+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Ring Of Honor Looks To Rebound Amid Wrestling Industry Shakeup","description":"Ring Of Honor is poised to expand, as the world of pro wrestling, with WWE NXT and All Elite Wrestling, continues its unprecedented shakeup. Katie Johnston reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/DB1\/A5F\/DB1A5F0A102D447CBBD7B7889FF1A29A.jpg?Expires=1664162809&KeyName=mcpkey1&Signature=qMJOrT2UFZbdtmUxIwcZy_3scNo","uploadDate":"2019-09-26","duration":55,"contentUrl":"https:\/\/sports.cbslocal.com\/video\/4175202-ring-of-honor-looks-to-rebound-amid-wrestling-industry-shakeup\/","embedUrl":"https:\/\/sports.cbslocal.com\/video\/4175202-ring-of-honor-looks-to-rebound-amid-wrestling-industry-shakeup\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.FSL","sports",["ringofhonorreadytoreboundaswrestlingindustryundergoesmassiveshakeup","post","article","sports","chuckcarroll","joekoff","prowrestling","ringofhonor","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/sports.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/sports.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/sports.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Ring Of Honor is poised to expand, as the world of pro wrestling, with WWE NXT and All Elite Wrestling, continues its unprecedented shakeup." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/bvheC3T7rJc3wkkpa79hZo_Szl8imHZIO5UB9HwrYIkSFZuAKcu8jRjB0tK2jwbYmMzf7Wn9VVQeA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-56905 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sports.cbslocal.com" id="header-logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo-1.png?w=420" alt="CBS Local Sports" /></a>
	
	<nav id="navigation-main" data-item-count="4"><ul class="top"><li class="menu-top-item item-0 section-item w-link"><a href="https://sports.cbslocal.com" title="Home" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Home</strong></div></a></li><li class="menu-top-item item-1 w-link"><a href="https://sports.cbslocal.com/" title="Featured" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Featured</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://sports.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://sports.cbslocal.com/category/voices/" title="Voices" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Voices</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://sports.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Ring Of Honor Ready To Rebound As Wrestling Industry Undergoes Massive Shakeup</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 26, 2019 at 5:25 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sports.cbslocal.com/tag/chuck-carroll/">Chuck Carroll</a>, <a href="https://sports.cbslocal.com/tag/joe-koff/">Joe Koff</a>, <a href="https://sports.cbslocal.com/tag/pro-wrestling/">Pro Wrestling</a>, <a href="https://sports.cbslocal.com/tag/ring-of-honor/">Ring of Honor</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4175202&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sports.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.FSL&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2nrUwU4&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://baltimore.cbslocal.com/2019/09/26/ring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling/" rel="nofollow">CBS Baltimore</a>/CBS Local) &#8212;</strong> The world of professional wrestling continues to undergo an unprecedented shakeup at a dizzying pace. Television networks are being changed. A new promotion with deep pockets and national exposure is ready to challenge the titans of the business. Talents are being signed to record contracts. The geographic borders that once limited access to international promotions are being torn down. And fans have more options than at any other time in history.</p>
<p>Ring of Honor is in the thick of it. Less than a year ago the company was the talk of the wrestling world and drawing sellout crowds, headlined by Cody Rhodes, The Young Bucks, and Adam Page. Today, that group is now the driving force behind the much-hyped All Elite Wrestling.</p>
<p>But that has been the ROH story. Talents have come and gone, just as the buzz surrounding the promotion has ebbed and flowed. Throughout it all, ROH has persevered, and this week marks the eighth anniversary of its debut on TV stations across the country, including more than two dozen CBS affiliates. The very first match on the show that aired September 24, 2011 saw a young Adam Cole and Kyle O&rsquo;Reilly, a team then known as Future Shock, take on the Bravado Brothers.</p>
<div id="attachment_55560" style="width: 639px" class="wp-caption alignnone"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg"><img aria-describedby="caption-attachment-55560" class=" wp-image-55560" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg?w=300" alt="Matt Taven Ring of Honor World Champion" width="629" height="419" srcset="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg 1024w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg?resize=300,200 300w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg?resize=768,512 768w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg?resize=640,427 640w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg?resize=310,207 310w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg?resize=960,640 960w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/06/matt-taven-ring-of-honor-2.jpg?resize=222,148 222w" sizes="(max-width: 629px) 100vw, 629px" /></a><p id="caption-attachment-55560" class="wp-caption-text">Matt Taven (Photo Credit: Ring of Honor/Rich Wade)</p></div>
<p>&ldquo;We are the team of the future,&rdquo; said O&rsquo;Reilly before the match. &ldquo;And we&rsquo;re going to shock the Bravados, the fans, and Ring of Honor,&rdquo; Cole quickly followed.</p>
<p>Sound familiar?</p>
<p>Minutes later Cole and O&rsquo;Reilly would have their hands raised in victory.</p>
<p>Like countless others before them, the pair would move on from ROH and reach a new audience in WWE. Publicly, WWE claims that <em>NXT</em> is the true proving ground for its talent, but history shows ROH is the place where Superstars are born. CM Punk, Samoa Joe, Daniel Bryan, Seth Rollins, Kevin Owens and others all first made a name for themselves in an ROH ring.</p>
<p>And fans know it. Despite the defections of Rhodes and other top stars, ROH COO Joe Koff says television ratings and viewership have remained consistent. The new crop of talent, led by current champion Matt Taven, is holding down the fort. It&rsquo;s all part of the ebb and flow that has been ROH&rsquo;s legacy.</p>
<p>That&rsquo;s also part of the reason why the promotion continues to have the full support of its corporate executives. As some industry insiders speculate that the arrival of All Elite Wrestling and <em>NXT</em> moving to a national cable outlet will lead to the demise of ROH, Koff points to its parent&#8217;s loyalty to the nearly 200 local stations it owns.</p>
<p>The promotion is actually well positioned for growth following its parent company&rsquo;s recent acquisition of various regional sports networks. Newly begun talks to add ROH content to those networks is categorized as &ldquo;very positive&rdquo; by Koff.</p>
<p>Should ROH&rsquo;s weekly programming be added to their lineup it would likely remain in its current syndicated format rather than air at a set day and time each week across the networks. Preexisting contracts to carry live Major League Baseball, National Hockey League and National Basketball Association games will force the company to maintain scheduling flexibility for its wrestling product.</p>
<p>While the RSN talks continue, ROH is marching toward its penultimate pay-per-view of the year, Death Before Dishonor, which takes place Friday in Las Vegas. The show is headline by Taven defending the World Championship against RUSH.</p>
<p>As champion, Taven has been open about this being a rebuilding period of sorts for the company as the industry landscape continues to shift. It&rsquo;s an assessment Koff agrees with, although he prefers to use the term &ldquo;resetting.&rdquo;</p>
<p>Death Before Dishonor will run unopposed this week. But moving forward ROH PPVs, including Final Battle in December, will go head-to-head with WWE after <em>SmackDown</em> shifts to Friday nights. Despite the conflict, the company has no plans to move its premium events to a new night.</p>
<p>I had an opportunity to catch up with Koff ahead of the PPV, which interestingly features Jeff Cobb, one of its top talents, in a free match on the pre-show. The wide-ranging conversation outlines a positive picture for the promotion&rsquo;s future by looking back to its past. And if history teaches any lesson it is that ROH is a band of survivors.</p>
<p><em><strong>&gt;&gt;READ: <a href="/tag/pro-wrestling/" rel="nofollow">Latest from the world of Pro Wrestling</a></strong></em></p>
<div id="attachment_53030" style="width: 638px" class="wp-caption alignnone"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/02/jeff-cobb-ring-of-honor.jpg"><img aria-describedby="caption-attachment-53030" class=" wp-image-53030" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/02/jeff-cobb-ring-of-honor.jpg?w=300" alt="Jeff Cobb Ring of Honor" width="628" height="470" srcset="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/02/jeff-cobb-ring-of-honor.jpg 1024w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/02/jeff-cobb-ring-of-honor.jpg?resize=300,225 300w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/02/jeff-cobb-ring-of-honor.jpg?resize=768,575 768w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/02/jeff-cobb-ring-of-honor.jpg?resize=640,479 640w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/02/jeff-cobb-ring-of-honor.jpg?resize=854,640 854w" sizes="(max-width: 628px) 100vw, 628px" /></a><p id="caption-attachment-53030" class="wp-caption-text">Jeff Cobb (Photo Credit; Ring of Honor/Devin Chen)</p></div>
<p><strong>What is the current status of Ring of Honor&rsquo;s partnership with New Japan? Are there plans to try to work together again in the future?</strong></p>
<p>The status is just basically that they&#8217;re starting to do some shows in the United States with New Japan America&hellip; [We] probably have to go out a little bit further to make sure that we can plan to do things that don&#8217;t disrupt either one of our promotions. But as far as I know, the relationship&#8217;s basically the same. They&#8217;re doing more competitively, so it does bear on that.</p>
<p><strong>Are partnerships something that you need to compete in this changing landscape? Because, as you said, there are a number of promotions wanting to go out on their own. You look at what just happened with AAA [in New York] and obviously New Japan and NWA. What is the value of partnerships today?</strong></p>
<p>I think if partnerships make sense for both companies, then they should continue. I think that as companies branch out to be competitive in that arena, then it becomes competitive on a lot of different dimensions, which makes that partnership a little bit harder to work.</p>
<p><strong>Do you have any estimates as far as how many fans are viewing on traditional TV versus those who are streaming online?</strong></p>
<p>I can&#8217;t separate it that finitely. I know that our weekly television is still reaching much more in numbers, because it&#8217;s available over the air for free, and there&#8217;s just a core audience that just loves our weekly television. I can say that our ratings have really maintained throughout the whole period. [We just had] our anniversary date for our TV. Our first telecast was September 24th of 2011, so we are entering our ninth year, and that&#8217;s pretty exciting.</p>
<p><strong>Down the line, can you envision maybe having live Ring of Honor specials on regional sports networks?</strong></p>
<p>Yeah, I think that&#8217;s a possibility. Whether it&#8217;s RSNs or whether it&#8217;s streaming platforms that we provide or even through our own stations, I think it&#8217;s a real possibility. But right now, that revenue stream has stood by itself, and it&#8217;s a separate entity, so we balance all of that. Obviously, it would be great to give free pay-per-views like that out, but it&#8217;s still part of our business.</p>
<p><strong>Marty Scurll, his contract reportedly coming up. How important is he overall to Ring of Honor and what does he brings to the table?</strong></p>
<p>There&#8217;s no question about his power inside of what he&#8217;s accomplished. Marty is a proven performer. He is definitely a fan favorite. We face this every year. Talent comes, talent goes. I don&#8217;t like losing any of my talent. We&#8217;ve gone through this list of people that have left Ring of Honor over the course of time, and I think I was sad about every one of them leaving. But Marty&#8217;s got a great future with Ring of Honor. He&#8217;s important to Ring of Honor, and hopefully, we can conclude that positively, which is always our goal. But, again, I want people who want to be in Ring of Honor and feel what I feel about it in the strength of the company and the strength of its direction. And if all those things are in line, then I think we can expect to see Marty going forward.</p>
<p><strong>Your current champion Matt Taven&#8217;s contract is also reportedly up. He seems interested in resigning there. Generally speaking, are things trending in the right direction in that arena?</strong></p>
<p>I think so. First of all, Matt&#8217;s has been a tremendous champion for Ring of Honor. He has taken on every single person that&#8217;s come at him, and he&#8217;s done an amazing job. His matches are just, bar none, some of the best matches I&#8217;ve ever watched. And this goes back to his first match back in Brooklyn when he won the tournament to get a title shot at Jay Lethal. I remember it being in Brooklyn, and in the cage was their first match, and the amount of athleticism and artistry and just smart, ring smarts, that Matt Taven has. He&#8217;s just been a superb champion. I see an unbelievable future with Ring of Honor. We&#8217;re happy to have him, happy to have him as our champion. &hellip; So, yeah, I think things are looking up with Matt.</p>
<div id="attachment_45994" style="width: 637px" class="wp-caption alignnone"><a href="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/03/jay-lethal-ring-of-honor-6.jpg"><img aria-describedby="caption-attachment-45994" class=" wp-image-45994" src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/03/jay-lethal-ring-of-honor-6.jpg?w=300" alt="Jay Lethal Ring Of Honor" width="627" height="418" srcset="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/03/jay-lethal-ring-of-honor-6.jpg 628w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/03/jay-lethal-ring-of-honor-6.jpg?resize=300,200 300w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/03/jay-lethal-ring-of-honor-6.jpg?resize=310,207 310w, https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/03/jay-lethal-ring-of-honor-6.jpg?resize=222,148 222w" sizes="(max-width: 627px) 100vw, 627px" /></a><p id="caption-attachment-45994" class="wp-caption-text">Jay Lethal (Photo Credit: Ring Of Honor/Oli Sandler)</p></div>
<p><strong>There is a lot of talk now about AEW and <em>NXT</em>. Ring of Honor, for so many years, was the &ldquo;alternative&rdquo; in wrestling. Is it fair to say that there&#8217;s a good amount of crossover between those fan bases and ROH?</strong></p>
<p>I hope so. I&#8217;d like to believe that talent going from one place to another is accepted for their past and certainly for their present and who knows what will happen in their future. It&#8217;s a very interesting place right now. It&#8217;s a great time to be a wrestler, and I think it&#8217;s a great time to be a wrestling fan. As soon as new promotions go into broad-based distribution like AEW is going to have and WWE <em>NXT</em>&#8230; <em>NXT</em>&#8216;s been really, really plying its trade in a way that this is a nice reward for them. And we have so many people in both promotions that I&#8217;m happy for them as performers and happy for what they contributed to us that I wish everybody well. I think there&#8217;s enough room in the wrestling space for all of us to succeed.</p>
<p><strong>How has their emergence affected Ring of Honor in terms of fans and viewership?</strong></p>
<p>Viewership really has not changed radically. Look [we lost] a lot of talented performers in this one fell swoop this past year. Usually, it&#8217;s been one or two. We lost quite a bit of our roster, so there&#8217;s been a little bit of settling of the dust from our fan base. I mean, they&#8217;re exciting, they&#8217;re cool. They always have been. There&#8217;s interest in them. But we&#8217;re doing shows weekly, and we&#8217;re doing television weekly, and it changes the dynamics. We&#8217;ll see what happens when we get into that regular routine with other promotions that have to start doing that now.</p>
<p><strong>Do you worry that wrestling now is at a time where it might be a little bit over-saturated, like there are just too many options out there? Or is this a case of the more the merrier and everybody&#8217;s going to benefit in the end?</strong></p>
<p>I think competition&#8217;s really, really healthy, and I think it&#8217;s a really good time. Do I worry? I don&#8217;t worry about that at all. I&#8217;ve been in television my whole life, and I&#8217;ve been at stations that have hardly been the number-one station my entire life, and you just focus on your audience, and you become what they need to be. And that&#8217;s what my focus will always be. It&#8217;s a great time to be in wrestling, like I said, from a fan perspective, from a wrestler&#8217;s perspective. And it&#8217;s cyclical. If we look at the history of wrestling, it is cyclical. I guess the last big battle of this would have been back in the WCW, WWE days probably of this magnitude.</p>
<p><strong>We talked about Matt Taven earlier. Here he is in the main event on Friday against RUSH. These are two guys with a ton of potential. What are your expectations for this match?</strong></p>
<p>RUSH is an amazing, amazing wrestler, and he&#8217;s internationally known, and he is a Ring of Honor star. He&#8217;s a bull. I mean, that name, that&#8217;s what they call him. He is that, and I am so excited. Death Before Dishonor historically has always had one standout match or one game-changing match or one pivotal match. As I look at the lineup, this could be it. I think that between Taven and RUSH the fans might be seeing the match of the year.</p>
<p><em>Chuck Carroll is former pro wrestling announcer and referee turned sports media personality. He once <a title="Robert Griffin III Receives A Special Award: Raw, Nov. 26, 2012" href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="nofollow">appeared on Monday Night RAW</a> when he presented Robert Griffin III with a WWE title belt in the Redskins locker room. </em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc" rel="nofollow">@ChuckCarrollWLC</a>.</em></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2nrUwU4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2nrUwU4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2nrUwU4"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://sports.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fsports.cbslocal.com%2F2019%2F09%2F26%2Fring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/06/456110496.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Top Baseball Cards Collectors Of The 90s Always Wanted" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" class="bump-view" data-bump-view="tp">
								Top Baseball Cards Collectors Of The 90s Always Wanted							</a>
						</div>
												</li>
										<li>
												<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/09/braun-strowman-wwe.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="15 Things You Didn’t Know About WWE Giant Braun Strowman" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" class="bump-view" data-bump-view="tp">
								15 Things You Didn’t Know About WWE Giant Braun Strowman							</a>
						</div>
												</li>
										<li>
												<a href="https://sports.cbslocal.com/2018/06/18/nfl-stadiums-ticketmaster-fully-digital-ticket-systems-2018-season/" title="NFL Stadiums To Have Fully Digital Ticket Systems In 2018-19 Season" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/06/ticketmaster-presence-phone-tapping-enclosure1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="NFL Stadiums To Have Fully Digital Ticket Systems In 2018-19 Season" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sports.cbslocal.com/2018/06/18/nfl-stadiums-ticketmaster-fully-digital-ticket-systems-2018-season/" class="bump-view" data-bump-view="tp">
								NFL Stadiums To Have Fully Digital Ticket Systems In 2018-19 Season							</a>
						</div>
												</li>
										<li>
												<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" title="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/09/big-show-paul-wight-wwe.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sports.cbslocal.com/2018/09/06/wwe-superstar-big-show-dramatic-weight-loss-john-cena/" class="bump-view" data-bump-view="tp">
								WWE Superstar Big Show On Dramatic Weight Loss: &#039;It&#039;s John Cena&#039;s Fault&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://sports.cbslocal.com/2017/05/04/top-5-nhl-rivalries/" title="Top 5 NHL Rivalries Of All Time" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2015/03/bruins.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Top 5 NHL Rivalries Of All Time" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sports.cbslocal.com/2017/05/04/top-5-nhl-rivalries/" class="bump-view" data-bump-view="tp">
								Top 5 NHL Rivalries Of All Time							</a>
						</div>
												</li>
										<li>
												<a href="https://sports.cbslocal.com/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" title="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2017/05/seth-rollins-wwe-summerslam-2015.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="19 Things You Didn&#039;t Know About WWE Star Seth Rollins" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sports.cbslocal.com/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/" class="bump-view" data-bump-view="tp">
								19 Things You Didn&#039;t Know About WWE Star Seth Rollins							</a>
						</div>
												</li>
										<li>
												<a href="https://sports.cbslocal.com/2019/09/24/baseball-report-american-league-wild-card-playoff-race-athletics-rays-indians/" title="Baseball Report: AL Wild Card Race Coming Down To Wire" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sports.cbslocal.com/wp-content/uploads/sites/33383831/2019/09/mark-canha-khris-davis-athletics-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Baseball Report: AL Wild Card Race Coming Down To Wire" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sports.cbslocal.com/2019/09/24/baseball-report-american-league-wild-card-playoff-race-athletics-rays-indians/" class="bump-view" data-bump-view="tp">
								Baseball Report: AL Wild Card Race Coming Down To Wire							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/uploads/sites/33383831/2018/11/cbs-local-sport-color-horz-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" target="_blank" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports" target="_blank" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://boston.cbslocal.com/category/sports" target="_blank" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://chicago.cbslocal.com/category/sports" target="_blank" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports" target="_blank" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" target="_blank" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://dallas.cbslocal.com/category/sports" target="_blank" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" target="_blank" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://detroit.cbslocal.com/category/sports" target="_blank" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://houston.cbslocal.com/category/sports" target="_blank" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" target="_blank" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" target="_blank" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" target="_blank" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" target="_blank" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://newyork.cbslocal.com/category/sports" target="_blank" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports" target="_blank" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports" target="_blank" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports" target="_blank" title="Sacramento" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" target="_blank" title="San Francisco" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" target="_blank" title="Seattle" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" target="_blank" title="St. Louis" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://washington.cbslocal.com/category/sports" target="_blank" title="Washington" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sports.cbslocal.com" class="logo"><img src="https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-12628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12628"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12630"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://sports.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1561701082g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://sports.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1567638778g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162246222',post:'56905',tz:'-4',srv:'sports.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246222', '56905' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://sports.cbslocal.com';
	var cbs_template_root = 'https://sports.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=038&global=cbslocal&interface=site&station=https%3A%2F%2Fsports.cbslocal.com&ctg1=sports&category=sports&tit=ring-of-honor-joe-koff-interview-wwe-nxt-all-elite-wrestling");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>