<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Gary McCord On RBC Heritage At Harbour Links: &#8216;There Are No Shortcuts&#8217; &laquo; CBS Local Sports</title>
	<meta name="description" content="CBS Sports Gary McCord looks at the RBC Heritage at Harbour Town Golf Links, still challenging the PGA TOUR&#039;s best on its 50th anniversary." />
	<link rel="pingback" href="http://sports.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="dan reardon, gary mccord, golfexperttakes, harbour town golf links, pga tour, pro golf, pro golf interviews, rbc heritage" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Gary McCord Preview, Gary McCord Interview, RBC Heritage Preview, RBC Heritage Harbour Town, Harbour Town Golf Links," />
<meta name="keywords" content="gary mccord preview, gary mccord interview, rbc heritage preview, rbc heritage harbour town, harbour town golf links," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sports.cbslocal.com&amp;id=33383831&amp;t=1523508587&amp;back=http%3A%2F%2Fsports.cbslocal.com%2F2018%2F04%2F11%2Frbc-heritage-harbour-town-golf-links-gary-mccord-preview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbssportslocal.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="http://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="http://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Gary McCord On RBC Heritage: &#8216;There Are No Shortcuts&#8217; Comments Feed" href="http://sports.cbslocal.com/2018/04/11/rbc-heritage-harbour-town-golf-links-gary-mccord-preview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kdFOwzAMRX+INIKxaS+Ib0lT06W1kxA7TP17vI6hjvFQJvGUXMc+tm/sMRufokAUKwcgYPsRsvUtG0zeoQ3RY+00DNRCx9Yz21wAk+savT/YBYCqyVj7EFmjPpFhCgjTD3VT9mvfC4hSV1Ff3VdvPdcBBrbDe4Uy2TdwmlEw9Ae5Eg2FeN80c5IhF10PZZ7rKmLUsFFSXgf/tvjMqdRGF9BgiOP/TAeoKsqtkYsPxDAqaQDJzo9mVn/1PR3ReFdSZcCTaC5iHYhlQrjDwaw7GgHK6GRl/alsacorvTxunzab/W63fx4+AVotLg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkNtOwzAMhl8IE7FBtRvEs7iO1QbsJEqcbY9PulJAmjQON9Ef2//ngztloBSNozmbWbm6Y8iOxgqSCMWFSNJ8D1OtLmOxet/VnfvJl6VNIVanyTfp2TqnYpQ20tf3d7jPMVhH9ivjIkFCNSA0lDT9kbVA+kaBhOG4+99elyJQjDhx+TjSxDAzei6QxF9htcEGoVS4xzWjLRXKPiBLB0a7ZTsFP7Gt868ajM83LZqHrdEiZ6S368t/b5F7NYxjLlwr9FdDU1gvsvhe9PnhabffH4bh8Pj6Dttj2Xs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkMEOgjAQRH/IugLReDF+SylrXW27pC3w+5YSVEJCPHibyc68dApDKxS7iC5CvKPFAD21oOogDCtpoDWdJhfActOZdB2o0RgDqPDW+6R38AWynZhrczywImkEpcjSTGUCx3E6zmKLqpHz8yKxWxhxM5L8VtVjbVgnqfOEj12VfvqOHBJWOqnRZ6KV/jku9rIhBsWG/XrLX9jcox88RRzxV3spjmVVnk+Honq8AO0esUU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kd1uwjAMhV9oIRp/4mbas4TULQ6Ok8VOEXv6pQhp64QETNqVZfvz8UlsT9n4xAqsVg8QQeyI2fq9GErekUX2VLtWDmJzonOPRIuIvAjyYp8ZDg9PZaoDstiYukqt67qLQAtmXP5Umcl/VCjna7gLmIhDcQoPe/oW6ME1ohAOB50lf37fBTLRsRugTJtmBdP8HzXlpz+8r+wVE8t/GQNqGav81g6Twh4JTBUoDWVtl+jTDS4n0eZDGnSjO78p8ohwuosF0Oz80RQQ/JxU3+Pb62a5Wu222906fAEPbhnV'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjDsOgCAQBS8kbCz8Fcaz4LqJkAXUBY23Fwtry3mZN3BtCmNIFBKklTwJnHYDnEVxRMNgA3JeyuwEzLKS2JO0kwr+jsV3e6bjhnixQnPELMQv6A+0t6G0Jj/WTd13Q98OnXsAtII1Qw=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzEEOgjAQBdAL2Q4ILlwYz9KWAYdMW2RakNvbxA0boyHzk9m8/2GdFAXHuUOBseSZcd4gE7g4o/YU9Cgn+KpW6gZMv10yVvbKxZAwJEgP9MUuNIGzojg6w7vm52kXOftA/aZqXZU7PGSNmqKkIsUMeHynZ3wJU4fzv/2BozVc9N3f6vZ6qZpz29TjGwuPjP4='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssportslocal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Hjdtkp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2018%2F04%2F11%2Frbc-heritage-harbour-town-golf-links-gary-mccord-preview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2018%2F04%2F11%2Frbc-heritage-harbour-town-golf-links-gary-mccord-preview%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=114" />
<link rel='openid.server' href='http://cbssportslocal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbssportslocal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sports.cbslocal.com/osd.xml" title="CBS Local Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Gary McCord On RBC Heritage: &#039;There Are No Shortcuts&#039;" />
<meta property="og:image" content="https://cbssportslocal.files.wordpress.com/2018/04/wesley-bryan-rbc-heritage-2017.jpg?w=628" />
<meta property="og:image:secure_url" content="https://cbssportslocal.files.wordpress.com/2018/04/wesley-bryan-rbc-heritage-2017.jpg?w=628" />
<meta property="og:description" content="CBS Sports Gary McCord looks at the RBC Heritage at Harbour Town Golf Links, still challenging the PGA TOUR&#039;s best on its 50th anniversary." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://sports.cbslocal.com/2018/04/11/rbc-heritage-harbour-town-golf-links-gary-mccord-preview/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="628" />
<meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" />
<meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />
<meta property="article:published_time" content="2018-04-11T16:24:42+00:00" />
<meta property="article:suggested-social-copy" content="CBS Sports Gary McCord looks at the RBC Heritage at Harbour Town Golf Links, still challenging the PGA TOUR&#039;s best on its 50th anniversary." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbssportslocal.files.wordpress.com/2018/04/wesley-bryan-rbc-heritage-2017.jpg?w=628"><meta name="twitter:title" content="Gary McCord On RBC Heritage: &#039;There Are No Shortcuts&#039;"/><meta name="twitter:description" content="CBS Sports Gary McCord looks at the RBC Heritage at Harbour Town Golf Links, still challenging the PGA TOUR&#039;s best on its 50th anniversary."/><meta name="twitter:site" content="/CBSLocalSports"/><link rel="canonical" href="http://denver.cbslocal.com/2018/04/11/rbc-heritage-harbour-town-golf-links-gary-mccord-preview/" />
<meta name="application-name" content="CBS Local Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sports.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=16" /><link rel="amphtml" href="http://sports.cbslocal.com/2018/04/11/rbc-heritage-harbour-town-golf-links-gary-mccord-preview/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/sports.cbslocal.com","url":"http:\/\/sports.cbslocal.com","name":"CBS Local Sports","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/sports.cbslocal.com\/2018\/04\/11\/rbc-heritage-harbour-town-golf-links-gary-mccord-preview\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/sports.cbslocal.com\/2018\/04\/11\/rbc-heritage-harbour-town-golf-links-gary-mccord-preview\/"},"headline":"Gary McCord On RBC Heritage: &#8216;There Are No Shortcuts&#8217;","description":"CBS Sports Gary McCord looks at the RBC Heritage at Harbour Town Golf Links, still challenging the PGA TOUR's best on its 50th anniversary.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbssportslocal.files.wordpress.com\/2018\/04\/wesley-bryan-rbc-heritage-2017.jpg?w=150"},"keywords":["post","gary-mccord-on-rbc-heritage-there-are-no-shortcuts","sports","dan-reardon","gary-mccord","golfexperttakes","harbour-town-golf-links","pga-tour","pro-golf","pro-golf-interviews","rbc-heritage"],"datePublished":"2018-04-11T16:24:42+00:00","dateModified":"2018-04-11T16:25:25+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.FSL","sports",["garymccordonrbcheritagetherearenoshortcuts","post","sports","golfexperttakes","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2g4ET&#038;cscache=6&#038;csrev=338" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-46256 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-radio highlander-enabled highlander-light tag-dan-reardon tag-gary-mccord tag-golfexperttakes tag-harbour-town-golf-links tag-pga-tour tag-pro-golf tag-pro-golf-interviews tag-rbc-heritage" style="background: #444;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-compact" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradionews.files.wordpress.com/2014/10/radiocom_bg_compact.jpg);">

							<div id="page-header-clear-right">
				<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
			</div>
			

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-5104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5104"><a href="http://sports.cbslocal.com">Complete Local Sports Coverage</a>
<ul class="sub-menu">
	<li id="menu-item-5105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5105"><a href="http://atlanta.cbslocal.com/category/sports">CBS Atlanta</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106"><a href="http://baltimore.cbslocal.com/category/sports">CBS Baltimore</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5107"><a href="http://boston.cbslocal.com/category/sports">CBS Boston</a></li>
	<li id="menu-item-5109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5109"><a href="http://chicago.cbslocal.com/category/sports">CBS Chicago</a></li>
	<li id="menu-item-5110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5110"><a href="http://cleveland.cbslocal.com/category/sports">CBS Cleveland</a></li>
	<li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5111"><a href="http://connecticut.cbslocal.com/category/sports">CBS Connecticut</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5112"><a href="http://dallas.cbslocal.com/category/sports">CBS Dallas</a></li>
	<li id="menu-item-5113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5113"><a href="http://denver.cbslocal.com/category/sports">CBS Denver</a></li>
	<li id="menu-item-5114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5114"><a href="http://detroit.cbslocal.com/category/sports">CBS Detroit</a></li>
	<li id="menu-item-5115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5115"><a href="http://houston.cbslocal.com/category/sports">CBS Houston</a></li>
	<li id="menu-item-5116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5116"><a href="http://lasvegas.cbslocal.com/category/sports">CBS Las Vegas</a></li>
	<li id="menu-item-5117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5117"><a href="http://losangeles.cbslocal.com/category/sports">CBS Los Angeles</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5118"><a href="http://miami.cbslocal.com/category/sports">CBS Miami</a></li>
	<li id="menu-item-5119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5119"><a href="http://minnesota.cbslocal.com/category/sports">CBS Minnesota</a></li>
	<li id="menu-item-5120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5120"><a href="http://newyork.cbslocal.com/category/sports">CBS New York</a></li>
	<li id="menu-item-5121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5121"><a href="http://philadelphia.cbslocal.com/category/sports">CBS Philadelphia</a></li>
	<li id="menu-item-5310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5310"><a href="http://pittsburgh.cbslocal.com/category/sports/">CBS Pittsburgh</a></li>
	<li id="menu-item-5122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5122"><a href="http://sacramento.cbslocal.com/category/sports">CBS Sacramento</a></li>
	<li id="menu-item-5123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5123"><a href="http://sanfrancisco.cbslocal.com/category/sports">CBS San Francisco</a></li>
	<li id="menu-item-5124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5124"><a href="http://seattle.cbslocal.com/category/sports">CBS Seattle</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5128"><a href="http://stlouis.cbslocal.com/category/sports">CBS St Louis</a></li>
	<li id="menu-item-5130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5130"><a href="http://washington.cbslocal.com/category/sports">CBS Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
															</div>
															</div>
			
			<div class="header-row-inner header-row">
								
								
				<div class="header-row-middle-and-bottom header-row">
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<a href="http://sports.cbslocal.com" id="component-logo" class="header-component"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></div>
<div id="component-search" class="header-component"><form action="http://sports.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://sports.cbslocal.com"><strong>FEATURED</strong></a></li>
<li id="menu-item-859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/category/shows"><strong>SHOWS</strong></a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/audio"><strong>PODCASTS</strong></a></li>
<li id="menu-item-4681" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sports.cbslocal.com/category/voices/"><strong>VOICES</strong></a></li>
<li id="menu-item-858" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/station-directory/sports/"><strong>LISTEN LIVE</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Gary McCord On RBC Heritage: &#8216;There Are No Shortcuts&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 11, 2018 at 4:24 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Hjdtkp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Hjdtkp"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Hjdtkp"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://sports.cbslocal.com/tag/dan-reardon">Dan Reardon</a>, <a href="http://sports.cbslocal.com/tag/gary-mccord">Gary McCord</a>, <a href="http://sports.cbslocal.com/tag/golfexperttakes">GolfExpertTakes</a>, <a href="http://sports.cbslocal.com/tag/harbour-town-golf-links">Harbour Town Golf Links</a>, <a href="http://sports.cbslocal.com/tag/pga-tour">PGA Tour</a>, <a href="http://sports.cbslocal.com/tag/pro-golf">Pro Golf</a>, <a href="http://sports.cbslocal.com/tag/pro-golf-interviews">Pro Golf Interviews</a>, <a href="http://sports.cbslocal.com/tag/rbc-heritage">RBC Heritage</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-xYJNqRrALL-389902-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=xYJNqRrALL-389902-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<p><em><a href="/tag/dan-reardon/">By Dan Reardon</a></em></p>
<p>Golf loves anniversaries. So this year’s edition of the RBC Heritage deserves special attention as it turns 50. For all of its half century, the Harbour Town Golf Links has been the site of the event, with neighboring Sea Pines sharing time in the early years.</p>
<p>The course is perhaps the most conservative (traditional) Pete Dye design, with an assist from Jack Nicklaus, and challenges its fields in ways the newer muscle TPC courses of the Tour do not. At just under 7100 yards, par-72, it stands in stark contrast to modern layouts such as Erin Hills, host to last year’s U.S. Open, which pushed the tees back to well over 7800 yards.</p>
<p>In 50 years, the roster of winners is a virtual road map of Hall of Fame talent, beginning with inaugural champion Arnold Palmer and including names such as Nicklaus, Miller, Irwin, Watson, Love, Norman, and Faldo.</p>
<p>This year’s champion will be joined in traditional plaid by the signature lighthouse, which will be draped to match the winner’s championship jacket.</p>
<p>Someone who knows Harbour Town well, as both a competitor and CBS Sports broadcaster, is Gary McCord. He recently discussed the historic tournament and how the field will approach the course.</p>
<p><em><strong>&gt;&gt;WATCH: <a href="http://www.cbssports.com/video/player/golf/?ftag=SPM-01-10abc6a">RBC Heritage Live Stream</a></strong></em></p>
<p><em><strong>This is the 50th anniversary of the Heritage. Harbour Town has been described as a timeless golf course. Talk about how things are different from those early years.</strong></em></p>
<p>The first time I played there was 1975, and what I remember is that it was out on this island and there was nothing there. There was no place to eat. I remember we stayed in a treehouse. It was a three-bedroom treehouse, and we stayed there. I don’t remember actually how we ate. It was wild and a good golf course.</p>
<p><em><strong>How has the course itself evolved?</strong></em></p>
<p>Timeless for golf courses is they keep adding yardage, and [for] this one, they really haven’t done anything. They’ve let the trees grow more and more toward the center of the fairway. You couldn’t throw a golf ball down some of these fairways. It is one of the few golf courses on Tour that you could actually be challenged by something as ridiculous as 7000 yards. They actually laugh at that. But you look at scores, and 10, 12, 13-under par might actually win it. That has held&#8230; since it first started.</p>
<p>You look at a golf course like this, and you first have to get it in the fairway and then the greens are just dainty little greens and you’re going to miss more greens than you are going to hit. So, your short game, pitching game, has to be spot on. And once you get it on the greens, you can pretty much have at it, and a lot of guys do.</p>
<p>It encompasses all three elements of the game. You have to get it on the fairway, get it on the green and make putts and there are no shortcuts.</p>
<p><em><strong>&gt;&gt;MORE: <a href="/tag/pro-golf-interviews/">Golf Expert Interviews</a></strong></em></p>
<p><em><strong>What about playing the week after the Masters?</strong></em></p>
<p>They are kind of happy to be getting out of the major-championship spotlight and kind of relax at Hilton Head. It’s the mental rest that they look forward to this week. The way its runs on the schedule, it’s a quiet moment for most of the Tour players.</p>
<p><em><strong>Be a golf Dr. Frankenstein and give a player in each area that you would want to have play from the tee, one that plays from the fairway and someone to putt those greens.</strong></em></p>
<p>I would go for a guy like Matt Kuchar off the tee. Second-shot player, I would like to have like Zach Johnson going at it for me. A lot of wedge shots. I like Zach with a wedge in his hand. Luke Donald’s short game is fantastic. Basically, these greens are pretty flat, and they have the right speed. So you need a guy who is really good at eight feet. Eight is a 50/50 measurement on the Tour, so you need someone who is pretty aggressive. A guy like Brandt Snedeker would be a very good pick on these greens. That pop stroke, plays no break and hammers them in from 10 feet. I like Brandt on something like this.</p>
<p><em><strong>Who have you been noticing this year that is playing well and might be good this week? And give us a name of somebody who might be going unnoticed and could play well.</strong></em></p>
<p>I’d take a guy who has been playing really well and has been in the heat recently: Marc Leishman. He keeps the ball in front of him, and he’s tested and has been tested for the last couple of years. He’d be one of the guys I would lean on a little bit. And for somebody you haven’t heard of before, this kid Cameron Smith has been playing great. He looks like he’s got the wind in his sails right now.</p>
<p><em>Dan Reardon has covered golf for radio station <a href="http://stlouis.cbslocal.com/category/sports/">KMOX in St. Louis</a> for 33 years. In that time, he has covered more than 100 events, including majors and other PGA, LPGA and Champions Tour tournaments. During his broadcast career, Reardon conducted one-on-one interviews with three dozen members of the World Golf of Fame. He has contributed to many publications over the years and co-authored the book <a href="http://www.amazon.com/gp/product/0071413669/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0071413669&amp;linkCode=as2&amp;tag=cl016-20&amp;linkId=3FBSJ6RGGHMY7HL6" target="_blank" rel="noopener noreferrer">Golf&#8217;s Greatest Eighteen</a> from Random House. Reardon served as Director of Media relations for LPGA events in both St. Louis and Chicago for 10 years.</em></p>
			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/11/rbc-heritage-harbour-town-golf-links-gary-mccord-preview/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://sports.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7dc0c66256" /><input type="hidden" name="_wp_http_referer" value="/2018/04/11/rbc-heritage-harbour-town-golf-links-gary-mccord-preview/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='46256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76c22f6952" /></p>
<input type="hidden" name="genseq" value="1523508587" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		<aside class="sidebar right-bar"><div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://sports.cbslocal.com/station-directory/sports/" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://sports.cbslocal.com/station-directory/sports/" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocalSports" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/CBSLocalSports" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/CBSLocalSports" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://sports.cbslocal.com/2015/06/30/top-baseball-cards-collectors-of-the-90s-always-wanted/" title="Top Baseball Cards Collectors Of The 90s Always Wanted" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top Baseball Cards Collectors Of The 90s Always Wanted</strong><em class="description">Growing up in the 90s, there were certain cards every collector wanted. Here are the Top 13 cards collectors of the 90s always wanted.</em></div></a><a href="http://sports.cbslocal.com/2018/04/10/baseball-report-new-york-mets-shohei-ohtani-bryce-harper/" title="The Baseball Report: The New York Mets Are On Fire" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Baseball Report: The New York Mets Are On Fire</strong><em class="description">The New York Mets have won six straight on the strength of veteran additions like Adrian Gonzalez and Todd Frazier and good pitching.</em></div></a><a href="http://sports.cbslocal.com/2018/01/25/top-nfl-free-agents-in-2018/" title="Top NFL Free Agents In 2018" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top NFL Free Agents In 2018</strong><em class="description">There are several notable players that could become unrestricted free agents come March 14th, including several big-name quarterbacks. </em></div></a><a href="http://sports.cbslocal.com/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/" title="15 Things You Didn’t Know About WWE Giant Braun Strowman" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">15 Things You Didn’t Know About WWE Giant Braun Strowman</strong><em class="description">Pro wrestling giant Braun Strowman continues to dominate the WWE with his impressive strength. Here are 15 facts about the former strongman.</em></div></a><a href="http://sports.cbslocal.com/2017/05/05/top-5-mlb-rivalries-of-all-time/" title="Top 5 MLB Rivalries of All Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 5 MLB Rivalries of All Time</strong><em class="description">Baseball might not be a sport with much contact but that hasn&#039;t stopped these top rivalries from becoming full blown wars.</em></div></a><a href="http://sports.cbslocal.com/2017/05/05/top-nfl-rivalries-of-all-time/" title="Top NFL Rivalries of All Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top NFL Rivalries of All Time</strong><em class="description">The NFL has seen some pretty rivalries, but none are as alive or as long-lasting as these top 5 NFL rivalries.</em></div></a><a href="http://sports.cbslocal.com/2015/07/03/top-5-scariest-hockey-enforcers/" title="Top 5 Scariest Hockey Enforcers" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 5 Scariest Hockey Enforcers</strong><em class="description">These are 5 of the scariest enforcer’s you would never want to meet in a dark alley...or a well-lit arena surrounded by screaming fans.</em></div></a><a href="http://sports.cbslocal.com/2017/06/19/saves-and-speed-still-can-be-secured-by-smart-shopping-on-the-waiver-wire/" title="Saves And Speed Still Can Be Secured By Smart Shopping On The Waiver Wire" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Saves And Speed Still Can Be Secured By Smart Shopping On The Waiver Wire</strong><em class="description">There&#039;s an old adage in fantasy baseball about never wasting high draft picks on closers and stolen-base demons, because you can often find them throughout the season. It&#039;s only partially true, and here&#039;s why.</em></div></a><a href="http://sports.cbslocal.com/2017/05/04/top-5-nhl-rivalries/" title="Top 5 NHL Rivalries Of All Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 5 NHL Rivalries Of All Time</strong><em class="description">A sports rivalry is one thing, but an NHL rivalry tops them all. See what top 5 NHL rivals made the list, bench brawls, fan chants and all.</em></div></a><a href="http://sports.cbslocal.com/2017/04/26/nfl-draft-day-3-pick-announcement-0/" title="NFL Teams Announcing Day 3 Draft Picks From Grand Canyon, A Zoo, And Outer Space" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Teams Announcing Day 3 Draft Picks From Grand Canyon, A Zoo, And Outer Space</strong><em class="description">The NFL has announced that a number of teams will be revealing their draft picks from some unbelievable locations.</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://sports.cbslocal.com" class="logo"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS Local Sports Network</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.937thefan.com" title="93.7 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">93.7 The Fan</strong></div></a><a href="http://www.1090thefan.com/" title="1090 The Fan" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1090 The Fan</strong></div></a><a href="http://www.cbssports1140.com/" title="KHTK Sports 1140" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KHTK Sports 1140</strong></div></a><a href="http://www.cbssportsradio650.com/" title="CBS Sports Radio 650" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 650</strong></div></a><a href="http://www.sportsradio610.com" title="Sportsradio 610" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sportsradio 610</strong></div></a><a href="http://www.cbssportsradio910.com/" title="CBS Sports Radio 910" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 910</strong></div></a><a href="http://www.1053thefan.com" title="1053 The Fan" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">1053 The Fan</strong></div></a><a href="http://www.cbssportsradio1140.com/" title="CBS Sports Radio 1140" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong></div></a><a href="http://www.cbssportsradio1660.com/" title="CBS Sports Radio 1660" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1660</strong></div></a><a href="http://www.985thesportshub.com" title="98.5 The Sports Hub" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">98.5 The Sports Hub</strong></div></a><a href="http://www.wfan.com" title="WFAN" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">WFAN</strong></div></a><a href="http://www.wfnz.com" title="610 The Fan" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">610 The Fan</strong></div></a><a href="http://www.cbssportsradio1010.com/" title="CBS Sports Radio 1010" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1010</strong></div></a><a href="http://www.987thefan.com/" title="98.7 The Fan" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">98.7 The Fan</strong></div></a><a href="http://www.cbssportsradio610.com" title="CBS Sports Radio 610" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 610</strong></div></a><a href="http://www.610wip.com" title="Sportsradio 94 WIP" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Sportsradio 94 WIP</strong></div></a><a href="http://www.cbsdc.com/" title="CBS Sports Radio 1580" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1580</strong></div></a><a href="http://www.1067thefandc.com" title="106.7 The Fan DC" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">106.7 The Fan DC</strong></div></a><a href="http://www.cbssportsradio1300.com/" title="CBS Sports Radio 1300" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1300</strong></div></a><a href="http://www.1057thefan.com" title="105.7 The Fan" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">105.7 The Fan</strong></div></a><a href="http://www.923thefan.com" title="92.3 The Fan" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a><a href="http://www.670thescore.com" title="670 The Score" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://www.cbssportsradio1270.com/" title="CBS Sports Radio 1270" class="cbs-thumbnail-link item-22" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1270</strong></div></a><a href="http://www.971theticket.com" title="97.1 The Ticket" class="cbs-thumbnail-link item-23" ><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong></div></a><a href="http://www.929thegame.com/" title="92.9 The Game" class="cbs-thumbnail-link item-24" ><div class="title-wrapper"><strong class="title">92.9 The Game</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://www.1057thefan.com/" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://www.985thesportshub.com" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://www.670thescore.com" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://www.923thefan.com" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://www.1053thefan.com" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://www.971theticket.com" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://www.sportsradio610.com" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://www.wfan.com" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://www.610wip.com" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://www.937thefan.com" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://cbssportsradio910.com" title="Riverside, CA" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Riverside, CA</strong></div></a><a href="http://www.khtkam.com" title="Sacramento" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" title="San Francisco" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" title="Seattle" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" title="St. Louis" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://www.1067thefandc.com" title="Washington" class="cbs-thumbnail-link item-22" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://sports.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-12628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12628"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12630"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201815y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbssportslocal.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbssportslocal.wordpress.com\/wp-login.php?action=logout&_wpnonce=0e1911101d","homeURL":"http:\/\/sports.cbslocal.com\/","postID":"46256","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IrJuZ+mL8lg4aVwYMKaD+vZsPxviwxLemvef0wj0qPYVMIYMVMFRZU3xsrWzg6+SLiq5cOQg4HkngVqjQgME4Sr/hPJCfI5Uj6F6UmzS6RS6lD1hX1K1aGPtGFQZ0z8xaVgA0noPqMYFHyZTmSU2VUmIzF/js/jTkhHpc3l78uenaXdccTse9fQG4ym6p'></script>
<script type='text/javascript' src='http://cbslocalsports.us.intellitxt.com/intellitxt/front.asp?ipid=64476&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33383831','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33383831','v':'wpcom','tz':'-4','user_id':'0','post':'46256','subd':'cbssportslocal'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33383831&v=wpcomvt&tz=-4&user_id=0&post=46256&subd=cbssportslocal&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlTS1VReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OUt3V2V8ODZwRFRtcmJNU1tPJjRMTmglUG4mdSZYakJvTixWLUVWZTYzbncubltxYkc='}]);
_stq.push([ 'clickTrackerInit', '33383831', '46256' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://sports.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://sports.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.102 seconds
	77698 bytes batcached for 300 seconds
-->
