<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>NFL Picks Week 7: Cowboys Get Back On Track &laquo; CBS Local Sports</title>
	<meta name="description" content="Coming off a bye, the Cowboys look to get back on track against the San Francisco 49ers. " />
	<link rel="pingback" href="http://sports.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="nfl, nfl picks, nfl picks 2017, ryan mayer" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="nfl picks, nfl picks against the spread, nfl picks vs spread, cbs picks vs spread, cbs expert picks, nfl picks against spread," />
<meta name="keywords" content="nfl picks, nfl picks against the spread, nfl picks vs spread, cbs picks vs spread, cbs expert picks, nfl picks against spread," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sports.cbslocal.com&amp;id=33383831&amp;t=1508399878&amp;back=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F10%2F18%2Fnfl-picks-week-7-cowboys-get-back-on-track%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssportslocal.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="http://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="http://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; NFL Picks Week 7: Cowboys Get Back On&nbsp;Track Comments Feed" href="http://sports.cbslocal.com/2017/10/18/nfl-picks-week-7-cowboys-get-back-on-track/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kdFOwzAMRX8I1xto2hPiW7LUdGltJ9TJqv49acWkDl4KEk/RTe49unZwSuCjZtKMUiBx6YIaTslHAZPANH9TjTd7wk0sX0nI8BYS+osBR+8Y7yCJbeH66lrDGlzOfYDesP8oNM74Tq46Rg7dNT+IRoL+rc1qAnHqOhrXXg830JINOaZ98KCeS018cYpc1AUGDjr8TzviqjT/XOTmAzkMldRTTs4PsKrf7j1ODN6NsRjxIpq72AeyPDPtsy4jbod6k9fj6XA+vjyfD6f+E9nI/YU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IumrSgwfjt5Sy1tVtl7QFft8CQSUkxIO3mezMS6fQN8pKyBgy5Dt6TNBRA7ZKisUahoZbRyGBl7rlcu2pdpgT2PTW+6J38AXyrZprczyJJcOKSmRppjJBkDwdZ7FFdSjj8zJJWBh1Y0NxqxqxYnFFunHCx65KP33HGFLeBOMwjkRv4nNYHE1NAlZY4nrLX9jSYewjZRzwV3856oM+n/RR68cL7TixTA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd0OwiAMhV9IxnTZEi+Mz4KMMbAU5Gdmby9bNDovzHZhQtKUnu+UFnp3RCGH1IpAdT63JPz4DIUOO/pLQIySnkVRGIUvMbcYBUYae2EyMihH+SUQsJwB/XTqEvKoLIbNpLMwdgpgM6hXEQ6SVBiosW2CXGXtDOdAhsMqh/eeOsGywoOSfVwkq1f2/ZpZRAxDJoWfOi0uSJ70Gq37h7WAnGGc/utsTvu6bI51VTWlfgBKgdjS'></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjEsOwyAMBS9UsKoERVlUPQt1LAVkPsEQlNuXLrrOcp7mDfSsMMVKsULdKZDA6TLgRxQntAwuIrdtzF7AbjuJO0l7ecDdcfj+aFQuSJ0V2pKaEP9A/0EHF0frHV7PeTXGLNM6+y+0azU6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssportslocal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2yutUoC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F10%2F18%2Fnfl-picks-week-7-cowboys-get-back-on-track%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F10%2F18%2Fnfl-picks-week-7-cowboys-get-back-on-track%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=114" />
<link rel='openid.server' href='http://cbssportslocal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbssportslocal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sports.cbslocal.com/osd.xml" title="CBS Local Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://sports.cbslocal.com/2017/10/18/nfl-picks-week-7-cowboys-get-back-on-track/?ia_markup=1" />
					<link rel="canonical" href="http://sports.cbslocal.com/2017/10/18/nfl-picks-week-7-cowboys-get-back-on-track/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CBS Local Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sports.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg?w=630">
		
					<meta name="twitter:title" content="NFL Picks Week 7: Cowboys Get Back On Track" />
					<meta name="twitter:description" content="Coming off a bye, the Cowboys look to get back on track against the San Francisco 49ers." />
					<meta name="twitter:site" content="/CBSLocalSports" />
		
		
					<meta property="og:title" content="NFL Picks Week 7: Cowboys Get Back On Track" />
					<meta property="og:image" content="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg?w=630" />
					<meta property="og:image:secure_url" content="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg?w=630" />
					<meta property="og:description" content="Coming off a bye, the Cowboys look to get back on track against the San Francisco 49ers." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://sports.cbslocal.com/2017/10/18/nfl-picks-week-7-cowboys-get-back-on-track/" />
					<meta property="og:image:height" content="353" />
					<meta property="og:image:width" content="630" />
					<meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" />
					<meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />
		
		<link rel="amphtml" href="http://sports.cbslocal.com/2017/10/18/nfl-picks-week-7-cowboys-get-back-on-track/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2yutUoC"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.FSL","sports",["nflpicksweek7cowboysgetbackontrack","post","article","sports","nfl","nflpicks","nflpicks2017","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2g4ET&#038;cscache=6&#038;csrev=296" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-40926 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-radio highlander-enabled highlander-light tag-nfl tag-nfl-picks tag-nfl-picks-2017 tag-ryan-mayer" style="background: #444;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-compact" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradionews.files.wordpress.com/2014/10/radiocom_bg_compact.jpg);">

							<div id="page-header-clear-right">
				<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
			</div>
			

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-5104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5104"><a href="http://sports.cbslocal.com">Complete Local Sports Coverage</a>
<ul  class="sub-menu">
	<li id="menu-item-5125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5125"><a href="http://radio.com/station-directory/sports">Radio.com</a></li>
	<li id="menu-item-5126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5126"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-5127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5127"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-5131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5131"><a href="http://mancave.cbslocal.com">Man Cave Daily</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5105"><a href="http://atlanta.cbslocal.com/category/sports">CBS Atlanta</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106"><a href="http://baltimore.cbslocal.com/category/sports">CBS Baltimore</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5107"><a href="http://boston.cbslocal.com/category/sports">CBS Boston</a></li>
	<li id="menu-item-5109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5109"><a href="http://chicago.cbslocal.com/category/sports">CBS Chicago</a></li>
	<li id="menu-item-5110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5110"><a href="http://cleveland.cbslocal.com/category/sports">CBS Cleveland</a></li>
	<li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5111"><a href="http://connecticut.cbslocal.com/category/sports">CBS Connecticut</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5112"><a href="http://dallas.cbslocal.com/category/sports">CBS Dallas</a></li>
	<li id="menu-item-5113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5113"><a href="http://denver.cbslocal.com/category/sports">CBS Denver</a></li>
	<li id="menu-item-5114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5114"><a href="http://detroit.cbslocal.com/category/sports">CBS Detroit</a></li>
	<li id="menu-item-5115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5115"><a href="http://houston.cbslocal.com/category/sports">CBS Houston</a></li>
	<li id="menu-item-5116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5116"><a href="http://lasvegas.cbslocal.com/category/sports">CBS Las Vegas</a></li>
	<li id="menu-item-5117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5117"><a href="http://losangeles.cbslocal.com/category/sports">CBS Los Angeles</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5118"><a href="http://miami.cbslocal.com/category/sports">CBS Miami</a></li>
	<li id="menu-item-5119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5119"><a href="http://minnesota.cbslocal.com/category/sports">CBS Minnesota</a></li>
	<li id="menu-item-5120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5120"><a href="http://newyork.cbslocal.com/category/sports">CBS New York</a></li>
	<li id="menu-item-5121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5121"><a href="http://philadelphia.cbslocal.com/category/sports">CBS Philadelphia</a></li>
	<li id="menu-item-5310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5310"><a href="http://pittsburgh.cbslocal.com/category/sports/">CBS Pittsburgh</a></li>
	<li id="menu-item-5122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5122"><a href="http://sacramento.cbslocal.com/category/sports">CBS Sacramento</a></li>
	<li id="menu-item-5123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5123"><a href="http://sanfrancisco.cbslocal.com/category/sports">CBS San Francisco</a></li>
	<li id="menu-item-5124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5124"><a href="http://seattle.cbslocal.com/category/sports">CBS Seattle</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5128"><a href="http://stlouis.cbslocal.com/category/sports">CBS St Louis</a></li>
	<li id="menu-item-5130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5130"><a href="http://washington.cbslocal.com/category/sports">CBS Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
								
				<div class="header-row-middle-and-bottom header-row">
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<a href="http://sports.cbslocal.com" id="component-logo" class="header-component"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></div>
<div id="component-search" class="header-component"><form action="http://sports.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://sports.cbslocal.com"><strong>FEATURED</strong></a></li>
<li id="menu-item-859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/category/shows"><strong>SHOWS</strong></a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/audio"><strong>PODCASTS</strong></a></li>
<li id="menu-item-4681" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sports.cbslocal.com/category/voices/"><strong>VOICES</strong></a></li>
<li id="menu-item-858" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/station-directory/sports/"><strong>LISTEN LIVE</strong></a></li>
<li id="menu-item-17629" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://scoresandstats.localsports.cbslocal.com/news/odds-picks.aspx"><strong>ODDS</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">NFL Picks Week 7: Cowboys Get Back On&nbsp;Track</h1>
						<time class="entry-date">October 18, 2017 3:00 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://sports.cbslocal.com/tag/nfl/">NFL</a>, <a href="http://sports.cbslocal.com/tag/nfl-picks/">NFL Picks</a>, <a href="http://sports.cbslocal.com/tag/nfl-picks-2017/">NFL Picks 2017</a>, <a href="http://sports.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-eXSnJN3Y2W-343199-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=eXSnJN3Y2W-343199-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em>Ryan Mayer</em></p>
<p>For a long time, the NFL, and all of our sports leagues, have tried to preach the virtue of parity. That every team, each and every season, truly has a chance to win a title if they make the right moves. As fans, we know this is simply not true. There are years when you enter the season hoping not for a playoff appearance, but for a higher draft pick to fix a hole on your team. Or, you hope to make the playoffs as a Wild Card, because it&#8217;s been awhile since your team has played in the postseason.</p>
<p>This NFL season feels different. There really don&#8217;t seem to be any dominant teams that are clearly a class above everyone else. Part of this is due to injuries to some of the game&#8217;s biggest stars (sorry, Packers fans). But the other part is that each team has specific flaws that could cause them to lose any given game, but also certain strengths that could let them win any given game (well, outside the 49ers and Browns).</p>
<p>Now, true parity is impossible. And we don&#8217;t want it anyway, because that would mean each team would finish 8-8, and we&#8217;d go so deep into tiebreakers that our heads would spin. But this year is more wide-open than most, as after six weeks we&#8217;re still not really sure who the true Super Bowl contenders are. If you&#8217;re unfamiliar with how we do these picks, here are the tiers.</p>
<p><strong>No way we can lose &#8211; locks of the week: </strong>As you can guess, these will be the stone-cold locks of the week. The games I&#8217;m so confident about that I&#8217;d wager my life&#8217;s savings on them, if I had a life&#8217;s savings to wager.</p>
<p><strong>Feeling pretty&#8230; pretty good: </strong>Not quite willing to bet the farm on this batch, but as Mr. Larry David would say, &#8216;I&#8217;m feeling pretty&#8230; pretty good&#8217; about these games.</p>
<p><strong>Heads or tails: </strong>These are your true toss ups: they can go one way or another, and you should pick with caution, even after heeding my expert advice.</p>
<p>All lines courtesy of <a href="http://www.sportsline.com/nfl/picksheet/">Sportsline</a>.</p>
<div id="attachment_40974" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861750332.jpg"><img class="wp-image-40974 size-full" src="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861750332.jpg?w=420" alt="gettyimages 861750332 NFL Picks Week 7: Cowboys Get Back On Track"   title="NFL Picks Week 7: Cowboys Get Back On Track" srcset="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861750332.jpg?w=420 420w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861750332.jpg?w=150 150w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861750332.jpg?w=300 300w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861750332.jpg 630w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Credit: Peter Aiken/Getty Images</p></div>
<p><strong>Kansas City Chiefs @ Oakland Raiders (+3), Thursday 8:25 p.m.</strong></p>
<p><em><strong>Level of Confidence: Heads or Tails&#8230; Toss up</strong></em></p>
<p><strong>ATS &amp; Straight up: Chiefs</strong></p>
<p>The Raiders have continued to have the same problems that they did last season, they&#8217;re just not getting as lucky as they did last year. Oakland was 8-1 last season in games decided by a touchdown or less. This year, they&#8217;re 0-2 so far in those games. They did miss Derek Carr for a game and a half, but the offense isn&#8217;t the problem as much as the defense is. The Raiders are 23rd in the league in yards allowed (349.8), 20th in passing yards allowed (232.7), and 21st in rushing yards allowed (117.2).</p>
<p>Granted, the Chiefs haven&#8217;t been good at stopping opponents either, playing their signature bend-but-don&#8217;t-break style. However, the Chiefs have dominated the Raiders recently, winning the last five straight. With Amari Cooper still not looking right and Oakland&#8217;s running game struggling, I&#8217;ll take the Chiefs coming off their first loss.</p>
<h2><strong> No Way We Can Lose&#8230; Locks of the Week</strong></h2>
<p><strong>Arizona Cardinals @ Los Angeles Rams (-3.5), Sunday 1:00 p.m.</strong></p>
<p><strong>ATS &amp; Straight up: Rams</strong></p>
<p>If you had told me before the season that I&#8217;d be picking the Rams as one of my locks of the week, I&#8217;d have told you that you were insane. But here we are. The Rams offense has looked miles better under Sean McVay, and the defense has started to round into form the past two weeks (Leonard Fournette&#8217;s 75-yard TD run notwithstanding). They&#8217;re still tops in the league in points per game at 29.8, and Todd Gurley has been big on the ground (86.6 YPG) and through the air (leading receiver with 23 catches).</p>
<p>Arizona looked great, with Adrian Peterson finding his old form for a week, but I&#8217;m not sure how many of those vintage performances he has left. Sure, if Peterson runs for 150 yards and two scores again, the Cards could win this game. But this season Arizona is 1-5 ATS, and they&#8217;ve generally been incapable of stopping opposing offenses, even in the second half last week against Ryan Fitzpatrick.</p>
<div id="attachment_40975" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861724344.jpg"><img class="wp-image-40975 size-full" src="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861724344.jpg?w=420" alt="gettyimages 861724344 NFL Picks Week 7: Cowboys Get Back On Track"   title="NFL Picks Week 7: Cowboys Get Back On Track" srcset="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861724344.jpg?w=420 420w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861724344.jpg?w=150 150w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861724344.jpg?w=300 300w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861724344.jpg 630w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Credit: Jamie Squire/Getty Images</p></div>
<p><strong>Cincinnati Bengals @ Pittsburgh Steelers (-5.5), Sunday 4:25 p.m</strong></p>
<p><strong>ATS &amp; Straight up: Steelers<br />
</strong></p>
<p>The Steelers seemed to find their rhythm last week against the Chiefs on the road, largely because they started handing the ball to Le&#8217;Veon Bell more. In the three games this season that Bell has had 20+ carries, the Steelers have outscored their opponents 72-31 in wins over the Vikings, Ravens and Chiefs. In the games where he&#8217;s had 20 or fewer, they&#8217;ve been outscored 71-47,and Ben Roethlisberger has turned the ball over seven times (6 INT 1 fumble).</p>
<p>The Bengals have one of the league&#8217;s better run defenses, allowing just 103.2 yards per game and 3.8 yards per carry. The key is whether the Steelers give up on the run early, or keep feeding Bell. If they give up early, the Bengals could take this. Still, I&#8217;ll stick with the Steelers at home.</p>
<p><strong>Denver Broncos @ Los Angeles Chargers (-1.5), Sunday 4:25 p.m.</strong></p>
<p><strong>ATS &amp; Straight up: Chargers</strong></p>
<p>The Broncos barely escaped the Chargers earlier this season at home, needing a blocked field goal late to win. This time around, Los Angeles is entering the game coming off two straight wins and facing a battered Trevor Siemian, who&#8217;s dealing with a shoulder sprain. If Siemian can&#8217;t go, we&#8217;ll see Brock Osweiler at the helm. Here&#8217;s the thing. Neither guy is going to have much of a chance if the Broncos offensive line, which has allowed 17 sacks and 30 QB hits, can&#8217;t contain the combo of Joey Bosa and Melvin Ingram. That duo has combined for 13 sacks this year, they&#8217;re going to make it a long day in the backfield for the Broncos QBs.</p>
<h2><strong>Feeling Pretty&#8230; Pretty Good</strong></h2>
<p><strong>Jacksonville Jaguars @ Indianapolis Colts (+3), Sunday 1:00 p.m.</strong></p>
<p><strong>ATS &amp; Straight up: Jaguars</strong></p>
<p>The Jaguars are sensational against the pass, ranking third in the league, allowing just 166 yards per game while piling up 23 sacks and recording 10 interceptions. They&#8217;ve been one of the league&#8217;s worst against the run, but the Colts, with veteran Frank Gore, have been ineffective running the ball this year. The Jags lost a tough game to the Rams last week, but they&#8217;ll get back in the win column here.</p>
<div id="attachment_40976" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861673984.jpg"><img class="wp-image-40976 size-full" src="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861673984.jpg?w=420" alt="gettyimages 861673984 NFL Picks Week 7: Cowboys Get Back On Track"   title="NFL Picks Week 7: Cowboys Get Back On Track" srcset="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861673984.jpg?w=420 420w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861673984.jpg?w=150 150w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861673984.jpg?w=300 300w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861673984.jpg 630w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Credit: Adam Bettcher/Getty Images</p></div>
<p><strong>New Orleans Saints @ Green Bay Packers (+5.5), Sunday 1:00 p.m.</strong></p>
<p><strong>ATS: Packers</strong></p>
<p><strong>Straight up: Saints</strong></p>
<p>I don&#8217;t know why, but this game feels like a trap to me. Last week, the Saints looked set to blow out the Lions before allowing a couple of big plays in the second half, and it turned into a 14-point game. The Packers are starting Brett Hundley, who looked rough in relief of Aaron Rodgers last week, throwing three picks.</p>
<p>Everyone seems to think the Packers are doomed without Rodgers and maybe they are. But the Saints never seem to look like the same team when playing outside, and Hundley will look better with a full week to prepare. Saints win, but the Packers keep it close.</p>
<p><strong>Tennessee Titans @ Cleveland Browns (+5.5), Sunday 1:00 p.m.</strong></p>
<p><strong>ATS: Browns</strong></p>
<p><strong>Straight up: Titans</strong></p>
<p>The Browns should go back to DeShone Kizer this week. Kevin Hogan was an abject disaster, as Cleveland was embarrassed by Houston. With a still-recovering Marcus Mariota being forced to play more from the pocket, and a bad Titans defense, the Browns can keep it within a touchdown. Granted, I&#8217;ve picked the Browns to cover before and they&#8217;ve gotten blown out, so who knows with this team?</p>
<p><strong>Tampa Bay Buccaneers @ Buffalo Bills (-3), Sunday 1:00 p.m.</strong></p>
<p><strong>ATS: Bucs</strong></p>
<p><strong>Straight up: Bills</strong></p>
<p>The Bills defense has been one of the better units in the league, and Jameis Winston is dealing with a shoulder injury. That, plus the fact that the Bucs defense looked horrible last week against the Cardinals should lead you to believe that the Bills will cover easily. But the Bills offense doesn&#8217;t really have any weapons. LeSean McCoy is great, but the Bucs will be keyed in on him. And that leaves Tyrod Taylor trying to beat the Bucs defense with&#8230; who? Charles Clay is out after surgery on his knee. Jordan Matthews is doubtful with a thumb injury. Their other tight end, Nick O&#8217;Leary, is questionable with a lower-body injury.</p>
<p>The Bills are really banged up offensively, and this could be a low-scoring slugfest.</p>
<div id="attachment_40977" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-860733482.jpg"><img class="wp-image-40977 size-full" src="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-860733482.jpg?w=420" alt="gettyimages 860733482 NFL Picks Week 7: Cowboys Get Back On Track"   title="NFL Picks Week 7: Cowboys Get Back On Track" srcset="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-860733482.jpg?w=420 420w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-860733482.jpg?w=150 150w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-860733482.jpg?w=300 300w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-860733482.jpg 630w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Credit: Streeter Lecka/Getty Images</p></div>
<p><strong>Washington Redskins @ Philadelphia Eagles (-4.5), Monday 8:30 p.m.</strong></p>
<p><strong>ATS &amp; Straight up: Eagles</strong></p>
<p>I&#8217;ve picked against the Eagles multiple times this year and have only been right once, when they played the Chiefs. It seems I&#8217;ve been underestimating this team and the damage they can do with their front four on defense and LeGarrette Blount/Carson Wentz on offense. You&#8217;ve likely heard about the ridiculous third-down numbers for Wentz so far this year and, I think that&#8217;s the difference. The Redskins still haven&#8217;t quite put it all together yet, needing a late stop to beat the 49ers last week. The Eagles get a win in primetime at home.</p>
<h2><strong>Heads or Tails Toss Up</strong></h2>
<p><strong>Carolina Panthers @ Chicago Bears (+3), Sunday 1:00 p.m.</strong></p>
<p><strong>ATS &amp; Straight up: Panthers</strong></p>
<p>The Panthers suffered a tough loss to the Eagles on Thursday night, and Cam seemed to fall back into his poor play from the first few games of the year. But the Panthers defense was very aggressive in attacking Carson Wentz, and they did hurry him into multiple inaccurate throws. Now, facing a Bears team that has rookie QB Mitch Trubisky under center, I&#8217;d expect the Panthers to be just as aggressive.</p>
<p>Chicago won by pounding it on the ground last week to the tune of 53 carries for 231 yards against the Ravens. The problem is that won&#8217;t work against a Panthers defense that is fifth in the league against the run, allowing just 83.3 yards per game and four yards per carry. The Panthers get the win by forcing a couple of Trubisky turnovers.</p>
<div id="attachment_40979" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861717892.jpg"><img class="wp-image-40979 size-full" src="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861717892.jpg?w=420" alt="gettyimages 861717892 NFL Picks Week 7: Cowboys Get Back On Track"   title="NFL Picks Week 7: Cowboys Get Back On Track" srcset="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861717892.jpg?w=420 420w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861717892.jpg?w=150 150w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861717892.jpg?w=300 300w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861717892.jpg 630w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Credit: Scott Cunningham/Getty Images</p></div>
<p><strong>New York Jets @ Miami Dolphins (-3), Sunday 1:00 p.m.</strong></p>
<p><strong>ATS &amp; Straight up: Dolphins</strong></p>
<p>The first time around, I was burned by this game, as the Jets stifled Jay Cutler and the Dolphins to win 20-6. The difference this time around will be Jay Ajayi. In the first game, the Dolphins ran Ajayi just 11 times for 16 yards. Last week, against the Falcons, Ajayi was a major part of the comeback win, rushing 26 times for 130 yards. The Jets run defense hasn&#8217;t been good this year, and if the Dolphins rely on Ajayi, they should take this game at home.</p>
<p><strong>Baltimore Ravens @ Minnesota Vikings (-5.5), Sunday 1:00 p.m. </strong></p>
<p><strong>ATS &amp; Straight up: Vikings</strong></p>
<p>I hate relying on Case Keenum here. Hate it. Not that Keenum is a terrible QB, he&#8217;s fine, but he&#8217;s not exactly the guy that I want to rely on winning a game. The reason I&#8217;m going with the Vikings here is more their defense, which continues to be a strong unit under Mike Zimmer. They present a tough challenge for Joe Flacco, who hasn&#8217;t looked good this season, completing just 63 percent of his passes with a 4-to-8 touchdown to interception ratio. That doesn&#8217;t bode well for the Ravens chances, particularly with no way to take pressure off Flacco with the running game.</p>
<div id="attachment_40973" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg"><img class="wp-image-40973 size-full" src="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg?w=420" alt="gettyimages 859085444 NFL Picks Week 7: Cowboys Get Back On Track"   title="NFL Picks Week 7: Cowboys Get Back On Track" srcset="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg?w=420 420w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg?w=150 150w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg?w=300 300w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-859085444.jpg 630w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Credit: Tom Pennington/Getty Images</p></div>
<p><strong>Dallas Cowboys @ San Francisco 49ers (+6), Sunday 4:05 p.m. </strong></p>
<p><strong>ATS: 49ers</strong></p>
<p><strong>Straight up: Cowboys</strong></p>
<p>The Cowboys got a break with another stay of Ezekiel Elliott&#8217;s suspension this week, which should help them come off the bye with a win. But the Niners have played five straight games within three points. If 49ers fans are honest with themselves, this season has been the best-case scenario so far. The games are entertaining, but they&#8217;re still losing enough to have a high draft pick. Plus, they&#8217;re seeing development from some of the young guys on the roster. Niners cover, Cowboys win.</p>
<p><strong>Seattle Seahawks @ New York Giants (+5.5), Sunday 4:25 p.m.</strong></p>
<p><strong>ATS: Giants</strong></p>
<p><strong>Straight up: Seahawks</strong></p>
<p>I should have seen last week&#8217;s win against the Broncos coming. Every year, the Giants have at least two games that you look back on and wonder &#8216;How did they win that?&#8217;. That was last week against the Broncos. There&#8217;s some serious chance of that happening here too, particularly if JPP plays like a man possessed the way that he did against Denver on Sunday night. I could see the Giants winning this game, were it not for the fact that I&#8217;m not sure Orleans Darkwa can repeat his performance from last week. That said, the Giants, at home, do keep it close.</p>
<div id="attachment_40980" style="width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861720046.jpg"><img class="wp-image-40980 size-full" src="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861720046.jpg?w=420" alt="gettyimages 861720046 NFL Picks Week 7: Cowboys Get Back On Track"   title="NFL Picks Week 7: Cowboys Get Back On Track" srcset="https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861720046.jpg?w=420 420w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861720046.jpg?w=150 150w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861720046.jpg?w=300 300w, https://cbssportslocal.files.wordpress.com/2017/10/gettyimages-861720046.jpg 630w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Credit: Kevin C. Cox/Getty Images</p></div>
<p><strong>Atlanta Falcons @ New England Patriots (-3.5), Sunday 8:30 p.m.</strong></p>
<p><strong>ATS &amp; Straight up: Falcons</strong></p>
<p>A Super Bowl rematch. This time, maybe the Falcons won&#8217;t forget how to run the ball late in the game. The Patriots offense has been humming along behind Tom Brady, but the defense continues to struggle. Were it not for an odd call that kept Austin Seferian-Jenkins from scoring a touchdown last week, New England would have given up 20+ points for the fifth time in six games. This looks like another potentially high-scoring affair, and because the coin I just flipped landed on tails, I&#8217;ll go with the Falcons.</p>
<p><strong>Last week</strong></p>
<p>ATS: 6-6</p>
<p>Straight: 7-7</p>
<p><strong>Overall</strong></p>
<p>ATS: 40-45-2</p>
<p>Straight up: 48-43</p>
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/nfl-picks-week-7-cowboys-get-back-on-track/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://sports.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="582da63bc1" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/nfl-picks-week-7-cowboys-get-back-on-track/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='40926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9a5d896a7" /></p>
<input type="hidden" name="genseq" value="1508399878" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://sports.cbslocal.com/station-directory/sports/" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://sports.cbslocal.com/station-directory/sports/" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://sports.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://sports.cbslocal.com" class="logo"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS Local Sports Network</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.937thefan.com" title="93.7 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">93.7 The Fan</strong></div></a><a href="http://www.1090thefan.com/" title="1090 The Fan" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1090 The Fan</strong></div></a><a href="http://www.cbssports1140.com/" title="KHTK Sports 1140" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KHTK Sports 1140</strong></div></a><a href="http://www.cbssportsradio650.com/" title="CBS Sports Radio 650" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 650</strong></div></a><a href="http://www.sportsradio610.com" title="Sportsradio 610" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sportsradio 610</strong></div></a><a href="http://www.cbssportsradio910.com/" title="CBS Sports Radio 910" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 910</strong></div></a><a href="http://www.1053thefan.com" title="1053 The Fan" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">1053 The Fan</strong></div></a><a href="http://www.cbssportsradio1140.com/" title="CBS Sports Radio 1140" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong></div></a><a href="http://www.cbssportsradio1660.com/" title="CBS Sports Radio 1660" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1660</strong></div></a><a href="http://www.985thesportshub.com" title="98.5 The Sports Hub" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">98.5 The Sports Hub</strong></div></a><a href="http://www.wfan.com" title="WFAN" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">WFAN</strong></div></a><a href="http://www.wfnz.com" title="610 The Fan" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">610 The Fan</strong></div></a><a href="http://www.cbssportsradio1010.com/" title="CBS Sports Radio 1010" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1010</strong></div></a><a href="http://www.987thefan.com/" title="98.7 The Fan" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">98.7 The Fan</strong></div></a><a href="http://www.cbssportsradio610.com" title="CBS Sports Radio 610" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 610</strong></div></a><a href="http://www.610wip.com" title="Sportsradio 94 WIP" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Sportsradio 94 WIP</strong></div></a><a href="http://www.cbsdc.com/" title="CBS Sports Radio 1580" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1580</strong></div></a><a href="http://www.1067thefandc.com" title="106.7 The Fan DC" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">106.7 The Fan DC</strong></div></a><a href="http://www.cbssportsradio1300.com/" title="CBS Sports Radio 1300" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1300</strong></div></a><a href="http://www.1057thefan.com" title="105.7 The Fan" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">105.7 The Fan</strong></div></a><a href="http://www.923thefan.com" title="92.3 The Fan" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a><a href="http://www.670thescore.com" title="670 The Score" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://www.cbssportsradio1270.com/" title="CBS Sports Radio 1270" class="cbs-thumbnail-link item-22" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1270</strong></div></a><a href="http://www.971theticket.com" title="97.1 The Ticket" class="cbs-thumbnail-link item-23" ><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong></div></a><a href="http://www.929thegame.com/" title="92.9 The Game" class="cbs-thumbnail-link item-24" ><div class="title-wrapper"><strong class="title">92.9 The Game</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://www.1057thefan.com/" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://www.985thesportshub.com" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://www.670thescore.com" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://www.923thefan.com" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://www.1053thefan.com" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://www.971theticket.com" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://www.sportsradio610.com" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://www.wfan.com" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://www.610wip.com" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://www.937thefan.com" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://cbssportsradio910.com" title="Riverside, CA" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Riverside, CA</strong></div></a><a href="http://www.khtkam.com" title="Sacramento" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" title="San Francisco" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" title="Seattle" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" title="St. Louis" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://www.1067thefandc.com" title="Washington" class="cbs-thumbnail-link item-22" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://sports.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-12628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12628"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12630"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbssportslocal.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbssportslocal.wordpress.com\/wp-login.php?action=logout&_wpnonce=28d6bedcc5","homeURL":"http:\/\/sports.cbslocal.com\/","postID":"40926","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbslocalsports.us.intellitxt.com/intellitxt/front.asp?ipid=64476&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33383831','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33383831','v':'wpcom','tz':'-4','user_id':'0','post':'40926','subd':'cbssportslocal'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33383831&v=wpcomvt&tz=-4&user_id=0&post=40926&subd=cbssportslocal&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBlbDRrWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejRSLltxOXlhUUcwbkViMzRZLUQtaD9CWndQUmY9ZHd3dFkxT3lJY29UenhTRGo3SmYlWF00K3R1NEQ='}]);
_stq.push([ 'clickTrackerInit', '33383831', '40926' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://sports.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://sports.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=038&global=cbslocal&interface=site&station=http%3A%2F%2Fsports.cbslocal.com&ctg1=sports&category=sports&tit=nfl-picks-week-7-cowboys-get-back-on-track" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'national';
							$cbs_adobe_analytics.dom = 'sports.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'sports|sports';
							$cbs_adobe_analytics.url = 'http://sports.cbslocal.com/2017/10/18/nfl-picks-week-7-cowboys-get-back-on-track/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|nfl|nfl-picks|nfl-picks-2017|ryan-mayer';
							$cbs_adobe_analytics.pn = 'article|NFL Picks Week 7: Cowboys Get Back On Track';
							$cbs_adobe_analytics.featured_media_type = 'sendtonews';
							$cbs_adobe_analytics.author = 'ryanmayer2013';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>