<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Fantasy Football Week 4 Starts And Sits &laquo; CBS Local Sports</title>
	<meta name="description" content="Heading into Week 4 of the NFL season, we take a look at this week&#039;s Fantasy Football Starts and Sits." />
	<link rel="pingback" href="http://sports.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="fantasy football, fantasy football starts and sits, matt citak, nfl" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="nfl, fantasy football, week four, starts, sits, good matchup, bad matchup, joe mixon, christian mccaffrey, chris carson, rishard matthews, charles clay, golden tate" />
<meta name="keywords" content="nfl, fantasy football, week four, starts, sits, good matchup, bad matchup, joe mixon, christian mccaffrey, chris carson, rishard matthews, charles clay, golden tate" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sports.cbslocal.com&amp;id=33383831&amp;t=1506647781&amp;back=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F09%2F28%2Ffantasy-football-week-4-starts-sits%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssportslocal.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="http://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="http://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Fantasy Football Week 4 Starts And&nbsp;Sits Comments Feed" href="http://sports.cbslocal.com/2017/09/28/fantasy-football-week-4-starts-sits/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kd1OwzAMRl+I1IwNJC4Qz+KmXpfW+SF2qPr2pNUmdXBTkLiKTmKffLJhSsbGoBQUfDGJS++CwJRs9Ea8Y5q/UWNFHmDTphfyJPDpEthWDEeLDDeRj13h+oqdQG1czn2CQWD4KJRnOBPWisyuv+gdNN6Fv6VZi4zHgD3lNdfdjelIRo1pn9wFy6V2XD3FtwEdG3Zh/J90xJWC/hzkZoHsxmoaSBPa0ay0L8zyXcKsgbJAjoqKLZOZXNeT/nZ1cWJjMccixAs0N9gnEp2Z9sfezuXdvx2eH19Op+Pr4Wn4Ai5GFv8=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IGufPxAvxWbo0bNWmLUvrfHw7y0AQ5k04nOY7pwSmqDD4RD5BGohJ4GkjYCfKBdQOrEeXTbFRBPSYLDraFr2Bf2R0ubdegIPJrrwKF1xN1vSUPmnfxk8kZ7UEYBip+Bx1mjeYjNXkSqNfxWpw/XjVKtFrFeHYLkWzHDQ+ZLUilm3VdXEkEVUm28yqXmPmbnxtTrv2cG4ux/39DQdRh78=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IumrSgwfjt5Sy1tVtl7QFft8CQSUkxIO3mezMS6fQN8pKyBgy5Dt6TNBRA7ZKisUahoZbRyGBl7rlcu2pdpgT2PTW+6J38AXyrZprczyJJcOKSmRppjJBkDwdZ7FFdSjj8zJJWBh1Y0NxqxqxYnFFunHCx65KP33HGFLeBOMwjkRv4nNYHE1NAlZY4nrLX9jSYewjZRzwV3856oM+n/RR68cL7TixTA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdEOwiAMRX9Ixjajb8ZvQdYxsBQcMLO/ly0anQ9mezAhaUrvuaWF3z3TJDE1ELjJ55agH5+hMGHHfwmY1aoXEQqr6SWWjiJQ5LEDm5FBey4vgaGTAvmnU5tIRu0obCa9w7HViJtBs4rwmJSmwK1rEuaqaGY4BzbUqxzee2pBZEWPWnVxkaxe2fdrZhGzgoSCfuq0uGB50mt0/h/WgDmjOP3X2Z6qQ7k/llVVl+YBShjYvw=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjEsOwyAMBS9UsKoERVlUPQt1LAVkPsEQlNuXLrrOcp7mDfSsMMVKsULdKZDA6TLgRxQntAwuIrdtzF7AbjuJO0l7ecDdcfj+aFQuSJ0V2pKaEP9A/0EHF0frHV7PeTXGLNM6+y+0azU6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssportslocal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2xJ4hQF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F09%2F28%2Ffantasy-football-week-4-starts-sits%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F09%2F28%2Ffantasy-football-week-4-starts-sits%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=114" />
<link rel='openid.server' href='http://cbssportslocal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbssportslocal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sports.cbslocal.com/osd.xml" title="CBS Local Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://sports.cbslocal.com/2017/09/28/fantasy-football-week-4-starts-sits/?ia_markup=1" />
					<link rel="canonical" href="http://sports.cbslocal.com/2017/09/28/fantasy-football-week-4-starts-sits/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CBS Local Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sports.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-845419080-e1506630706917.jpg?w=628">
		
					<meta name="twitter:title" content="Fantasy Football Week 4 Starts And Sits" />
					<meta name="twitter:description" content="Heading into Week 4 of the NFL season, we take a look at this week&#039;s Fantasy Football Starts and Sits." />
					<meta name="twitter:site" content="/CBSLocalSports" />
		
		
					<meta property="og:title" content="Fantasy Football Week 4 Starts And Sits" />
					<meta property="og:image" content="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-845419080-e1506630706917.jpg?w=628" />
					<meta property="og:image:secure_url" content="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-845419080-e1506630706917.jpg?w=628" />
					<meta property="og:description" content="Heading into Week 4 of the NFL season, we take a look at this week&#039;s Fantasy Football Starts and Sits." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://sports.cbslocal.com/2017/09/28/fantasy-football-week-4-starts-sits/" />
					<meta property="og:image:height" content="353" />
					<meta property="og:image:width" content="628" />
					<meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" />
					<meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />
		
		<link rel="amphtml" href="http://sports.cbslocal.com/2017/09/28/fantasy-football-week-4-starts-sits/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2xJ4hQF"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.FSL","sports",["fantasyfootballweek4startsandsits","post","article","sports","fantasyfootball","fantasyfootballstartsandsits","mattcitak","nfl","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2g4ET&#038;cscache=6&#038;csrev=296" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-40337 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-radio highlander-enabled highlander-light tag-fantasy-football tag-fantasy-football-starts-and-sits tag-matt-citak tag-nfl" style="background: #444;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-compact" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradionews.files.wordpress.com/2014/10/radiocom_bg_compact.jpg);">

							<div id="page-header-clear-right">
				<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
			</div>
			

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-5104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5104"><a href="http://sports.cbslocal.com">Complete Local Sports Coverage</a>
<ul  class="sub-menu">
	<li id="menu-item-5125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5125"><a href="http://radio.com/station-directory/sports">Radio.com</a></li>
	<li id="menu-item-5126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5126"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-5127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5127"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-5131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5131"><a href="http://mancave.cbslocal.com">Man Cave Daily</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5105"><a href="http://atlanta.cbslocal.com/category/sports">CBS Atlanta</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106"><a href="http://baltimore.cbslocal.com/category/sports">CBS Baltimore</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5107"><a href="http://boston.cbslocal.com/category/sports">CBS Boston</a></li>
	<li id="menu-item-5109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5109"><a href="http://chicago.cbslocal.com/category/sports">CBS Chicago</a></li>
	<li id="menu-item-5110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5110"><a href="http://cleveland.cbslocal.com/category/sports">CBS Cleveland</a></li>
	<li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5111"><a href="http://connecticut.cbslocal.com/category/sports">CBS Connecticut</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5112"><a href="http://dallas.cbslocal.com/category/sports">CBS Dallas</a></li>
	<li id="menu-item-5113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5113"><a href="http://denver.cbslocal.com/category/sports">CBS Denver</a></li>
	<li id="menu-item-5114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5114"><a href="http://detroit.cbslocal.com/category/sports">CBS Detroit</a></li>
	<li id="menu-item-5115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5115"><a href="http://houston.cbslocal.com/category/sports">CBS Houston</a></li>
	<li id="menu-item-5116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5116"><a href="http://lasvegas.cbslocal.com/category/sports">CBS Las Vegas</a></li>
	<li id="menu-item-5117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5117"><a href="http://losangeles.cbslocal.com/category/sports">CBS Los Angeles</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5118"><a href="http://miami.cbslocal.com/category/sports">CBS Miami</a></li>
	<li id="menu-item-5119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5119"><a href="http://minnesota.cbslocal.com/category/sports">CBS Minnesota</a></li>
	<li id="menu-item-5120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5120"><a href="http://newyork.cbslocal.com/category/sports">CBS New York</a></li>
	<li id="menu-item-5121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5121"><a href="http://philadelphia.cbslocal.com/category/sports">CBS Philadelphia</a></li>
	<li id="menu-item-5310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5310"><a href="http://pittsburgh.cbslocal.com/category/sports/">CBS Pittsburgh</a></li>
	<li id="menu-item-5122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5122"><a href="http://sacramento.cbslocal.com/category/sports">CBS Sacramento</a></li>
	<li id="menu-item-5123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5123"><a href="http://sanfrancisco.cbslocal.com/category/sports">CBS San Francisco</a></li>
	<li id="menu-item-5124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5124"><a href="http://seattle.cbslocal.com/category/sports">CBS Seattle</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5128"><a href="http://stlouis.cbslocal.com/category/sports">CBS St Louis</a></li>
	<li id="menu-item-5130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5130"><a href="http://washington.cbslocal.com/category/sports">CBS Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
								
				<div class="header-row-middle-and-bottom header-row">
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<a href="http://sports.cbslocal.com" id="component-logo" class="header-component"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></div>
<div id="component-search" class="header-component"><form action="http://sports.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://sports.cbslocal.com"><strong>FEATURED</strong></a></li>
<li id="menu-item-859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/category/shows"><strong>SHOWS</strong></a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/audio"><strong>PODCASTS</strong></a></li>
<li id="menu-item-4681" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sports.cbslocal.com/category/voices/"><strong>VOICES</strong></a></li>
<li id="menu-item-858" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/station-directory/sports/"><strong>LISTEN LIVE</strong></a></li>
<li id="menu-item-17629" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://scoresandstats.localsports.cbslocal.com/news/odds-picks.aspx"><strong>ODDS</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Fantasy Football Week 4 Starts And&nbsp;Sits</h1>
						<time class="entry-date">September 28, 2017 5:02 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://sports.cbslocal.com/tag/fantasy-football/">Fantasy Football</a>, <a href="http://sports.cbslocal.com/tag/fantasy-football-starts-and-sits/">Fantasy Football Starts and Sits</a>, <a href="http://sports.cbslocal.com/tag/matt-citak/">Matt Citak</a>, <a href="http://sports.cbslocal.com/tag/nfl/">NFL</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-aol  close-btn" id="featured-media"><div class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=59cd252dd0e3cf3717ad4e0a/565f0cabbbe5bf0e68c74f2c.js");</script></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em>By Matt Citak</em></p>
<p>Week 3 seemed to be overshadowed by the comments President Trump made about the NFL and its players protesting the national anthem. While a lot of the attention was directed towards what was occurring on the fields prior to kickoff, the NFL provided us with some incredibly close and exciting games. Before the weekend even began, we were given an amazing Thursday Night Football contest between the Los Angeles Rams and San Francisco 49ers. We can only hope that this weekend&#8217;s games provide even more excitement than Week 3.</p>
<p>Here are my Fantasy Football Week 4 Starts and Sits.</p>
<h3>Starts</h3>
<p><strong>QB: Russell Wilson, Seattle Seahawks</strong></p>
<p>After throwing for a total of 356 yards and one touchdown in the first two games, Wilson finally looked like his old self last Sunday. Taking on the Titans in Nashville, the 28-year-old QB tossed for 373 yards and four touchdowns and added seven rushes for 26 yards. This week, the Seahawks welcome the Indianapolis Colts and their 29th-ranked pass defense, who have allowed 284 passing yards per game through the first three weeks of the season. Wilson&#8217;s favorite target, Doug Baldwin, is questionable with a groin injury, but even if his no. 1 receiver can&#8217;t go, Wilson should be considered a strong QB1 this week.</p>
<p><strong>QB: Dak Prescott, Dallas Cowboys</strong></p>
<p>Prescott had the misfortune of facing the defenses of the Giants and Broncos in the first two weeks of the season, so it is no wonder he struggled in those matchups. But against the Cardinals in Week 3, Prescott got back on track, completing 72.2 percent of his passes for two touchdowns while adding a rushing touchdown. The Dallas QB is going up against a Rams defense that just allowed Brian Hoyer to throw for 332 yards and two touchdowns while adding a 9-yard touchdown run. Prescott has finished as a fantasy QB1 in 13 of his past 17 games, and is likely to make it 14 of 18 after this weekend&#8217;s contest.</p>
<div id="attachment_40343" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853875586-e1506630851605.jpg"><img class=" wp-image-40343" src="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853875586-e1506630851605.jpg?w=629&#038;h=419" alt="gettyimages 853875586 e1506630851605 Fantasy Football Week 4 Starts And Sits" width="629" height="419" title="Fantasy Football Week 4 Starts And Sits" srcset="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853875586-e1506630851605.jpg 628w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853875586-e1506630851605.jpg?w=150&amp;h=100 150w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853875586-e1506630851605.jpg?w=300&amp;h=200 300w" sizes="(max-width: 629px) 100vw, 629px" /></a><p class="wp-caption-text">Credit: Christian Petersen/Getty Images</p></div>
<p><strong>QB: Carson Palmer, Arizona Cardinals</strong></p>
<p>Many people were calling Palmer &#8220;washed up&#8221; after the first two games of the season in which the veteran QB threw a combined two touchdowns and four interceptions against the Lions and Colts. Well, Palmer seemed to quiet the haters on Monday Night Football when he threw for 325 yards and two touchdowns against the Dallas Cowboys on national television. Palmer and the Cardinals will welcome the San Francisco 49ers to Glendale this weekend, with the 49ers coming off a loss in which Jared Goff threw for 292 yards and three touchdowns. Palmer has found great success playing at home, and that trend should continue on Sunday.</p>
<p><strong>RB: Joe Mixon, Cincinnati Bengals</strong></p>
<p>We knew before the season that it would take some time for Mixon to take over as the Bengals&#8217; feature back. Well, with Bill Lazor now serving as the team&#8217;s offensive coordinator, it seems like that time has come. Mixon carried the ball 18 times for 62 yards against the Packers last week, adding three receptions for 39 yards. The Bengals will travel to Cleveland to take on the Browns this week. Cleveland has allowed four rushing touchdowns total and three touchdowns to running backs in the last two games. Mixon may not dominate, but should get more than enough touches to warrant a spot in your starting lineup this weekend.</p>
<div id="attachment_40341" style="width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853190494-e1506630620816.jpg"><img class=" wp-image-40341" src="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853190494-e1506630620816.jpg?w=628&#038;h=426" alt="gettyimages 853190494 e1506630620816 Fantasy Football Week 4 Starts And Sits" width="628" height="426" title="Fantasy Football Week 4 Starts And Sits" srcset="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853190494-e1506630620816.jpg 628w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853190494-e1506630620816.jpg?w=150&amp;h=102 150w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853190494-e1506630620816.jpg?w=300&amp;h=204 300w" sizes="(max-width: 628px) 100vw, 628px" /></a><p class="wp-caption-text">Credit: Stacy Revere/Getty Images</p></div>
<p><strong>RB: Christian McCaffrey, Carolina Panthers</strong></p>
<p>McCaffrey seems to be the only bright spot of the Panthers&#8217; offense this season. Cam Newton has been struggling as he attempts to fully recover from his shoulder surgery. Greg Olsen is out for the season. Kelvin Benjamin has been battling a knee injury and did not practice yesterday. McCaffrey is one of the only playmakers on the Carolina offense still healthy, and last week proved that Newton plans on leaning heavily on his rookie running back. McCaffrey carried the ball just four times for 16 yards against the Saints last week, but did most of his damage in the passing game. The rookie back led the team with 11 targets, 9 of which he caught for 101 yards. The Patriots are not good at stopping opposing running backs in the passing game. McCaffrey could be in for a huge game.</p>
<p><strong>RB: Chris Carson, Seattle Seahawks</strong></p>
<p>After a strong performance in Week 2 that saw Carson receive 20 carries, the rookie running back struggled last week against the Titans. However the game flow seemed to be the biggest reason behind his mere 13 touches, as Seattle trailed for most of the game. That should not be an issue this week, as Carson gets a home matchup against the Colts on Sunday Night Football. While the Colts have looked solid against the run this season, the Seahawks will likely jump out to an early lead, which should result in Carson receiving close to the 21 touches he saw in Week 2. This could be Carson&#8217;s true breakout performance.</p>
<p><strong>WR: Larry Fitzgerald, Arizona Cardinals</strong></p>
<p>I think it&#8217;s time for everyone to accept the fact that Fitzgerald is never going to get old. Despite turning 34 prior to the start of the season, Fitzgerald has looked as spry as ever in 2017, especially in Week 3&#8217;s Monday Night Football game against the Cowboys. The veteran wide receiver was targeted a whopping 15 times, and was able to pull 13 of them down for 149 yards and a touchdown. While he dominates from the slot, Fitzgerald has not relied solely on short passes. In fact, the 6-foot-3 receiver is tied for seventh in vertical targets this season. It&#8217;s obvious that Palmer feels most comfortable throwing to the veteran receiver, and against the 49ers weak secondary this week, don&#8217;t be surprised to see him reach double digits in receptions again.</p>
<div id="attachment_40344" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853873322-e1506630910478.jpg"><img class=" wp-image-40344" src="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853873322-e1506630910478.jpg?w=629&#038;h=419" alt="gettyimages 853873322 e1506630910478 Fantasy Football Week 4 Starts And Sits" width="629" height="419" title="Fantasy Football Week 4 Starts And Sits" srcset="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853873322-e1506630910478.jpg 628w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853873322-e1506630910478.jpg?w=150&amp;h=100 150w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853873322-e1506630910478.jpg?w=300&amp;h=200 300w" sizes="(max-width: 629px) 100vw, 629px" /></a><p class="wp-caption-text">Credit: Christian Petersen/Getty Images</p></div>
<p><strong>WR: Golden Tate, Detroit Lions</strong></p>
<p>Tate managed seven receptions on 11 targets for 58 yards and a touchdown against the Falcons last week, and came a couple inches away from a game-winning touchdown in the closing seconds of the fourth quarter. This week the Lions travel to Minnesota for an NFC North showdown. Due to how often he lines up in the slot, Tate should be able to avoid coverage from Vikings shutdown corner Xavier Rhodes, which is great news for Tate&#8217;s fantasy owners. In his last two games against the Vikings defense, Tate has recorded 17 catches for 156 yards and a touchdown on 19 targets. Don&#8217;t expect a breakout game, but Tate should put up solid numbers this week.</p>
<p><strong>WR: Rishard Matthews, Tennessee Titans</strong></p>
<p>Going up against Richard Sherman and Seattle&#8217;s tough secondary last week, Matthews had his strongest outing of the season. The sixth-year receiver caught six of 10 targets for 87 yards and a touchdown. His 10 targets were four more than anyone else on the team, and with rookie receiver Corey Davis set to miss his second consecutive game, Marcus Mariota will likely continue to look towards Matthews early and often against the Texans on Sunday. In his two games against the Texans last year, Matthews had 11 receptions for 196 yards and a touchdown. Tom Brady shredded Houston&#8217;s secondary last week, and while Mariota is no Brady, he should find plenty of success against the Texans&#8217; defense as well. Matthews could easily receive double digit targets again this week.</p>
<p><strong>TE: Kyle Rudolph, Minnesota Vikings</strong></p>
<p>Rudolph has been a big disappointment to start the 2017 season, capped by last week&#8217;s one reception for four yards performance. The tight end has found the end zone only once this year, and that came back in Week 1. However Rudolph has a good chance of doubling his touchdown total this week as the Vikings take on the Lions in Minnesota. Detroit has only faced one legitimate tight end thus far, which was Evan Engram of the Giants in Week 2. Engram caught four passes for 49 yards and a touchdown on a play in which the Lions left him wide open in the middle of the field. Detroit will struggle to cover Rudolph in this matchup. I expect the 27-year-old to have his best game of the season.</p>
<p><strong>TE: Charles Clay, Buffalo Bills</strong></p>
<p>Don&#8217;t look now but through the first three games of the season, Clay is tied for sixth in receptions (13), tied for second in touchdowns (2), and tied for eighth in targets among the NFL&#8217;s tight ends. Clay is not the type of tight end that you should expect 100 yards from, but he has proven to be the most consistent target for Tyrod Taylor in Buffalo&#8217;s passing game. Clay has six touchdowns in the last six games that he&#8217;s played with Taylor dating back to last season. This week, he faces the Falcons who have allowed 16 receptions and 156 yards to the tight end position this year, which ranks above the league-average allowance. With the way Taylor has been playing this season, I&#8217;d feel confident starting Clay, especially in PPR leagues.</p>
<div id="attachment_40346" style="width: 637px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853164918-e1506631180754.jpg"><img class=" wp-image-40346" src="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853164918-e1506631180754.jpg?w=627&#038;h=481" alt="gettyimages 853164918 e1506631180754 Fantasy Football Week 4 Starts And Sits" width="627" height="481" title="Fantasy Football Week 4 Starts And Sits" srcset="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853164918-e1506631180754.jpg?w=627&amp;h=481 627w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853164918-e1506631180754.jpg?w=150&amp;h=115 150w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853164918-e1506631180754.jpg?w=300&amp;h=230 300w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853164918-e1506631180754.jpg 628w" sizes="(max-width: 627px) 100vw, 627px" /></a><p class="wp-caption-text">Credit: Tom Szczerbowski/Getty Images</p></div>
<h3>Sits</h3>
<p><strong>QB: Cam Newton, Carolina Panthers</strong></p>
<p>While many people figured it would take some time for Newton to get on track following his offseason shoulder surgery, I don&#8217;t think anyone expected him to struggle this much. Through three games, Newton has amassed just 566 passing yards, two touchdowns, and four interceptions, not to mention three fumbles that he was fortunate enough to have his teammates recover. Despite having a fantastic matchup against a Patriots defense that has allowed Alex Smith, Drew Brees, and Deshaun Watson to each score at least 26 fantasy points against them, it will be hard to trust Newton until he can prove that he has shaken off the rust from his shoulder surgery.</p>
<p><strong>QB: Derek Carr, Oakland Raiders</strong></p>
<p>Normally after a performance like last week, in which Carr threw for just 118 yards, one touchdown and two interceptions, I&#8217;d expect a big bounce back game from the fourth-year quarterback. However that is difficult to see happening this week, as the Raiders are following up their defeat in Washington on Sunday night with a tough divisional matchup in Denver. Aqib Talib and Chris Harris Jr. should be able to limit, if not shutdown, Oakland&#8217;s receiving duo of Amari Cooper and Michael Crabtree, which could mean Carr is in for a very long day. If Carr is your starting quarterback, I&#8217;d take a long, hard look at the quarterbacks available on the waiver wire.</p>
<div id="attachment_40347" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853880684-e1506631337622.jpg"><img class=" wp-image-40347" src="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853880684-e1506631337622.jpg?w=629&#038;h=419" alt="gettyimages 853880684 e1506631337622 Fantasy Football Week 4 Starts And Sits" width="629" height="419" title="Fantasy Football Week 4 Starts And Sits" srcset="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853880684-e1506631337622.jpg 628w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853880684-e1506631337622.jpg?w=150&amp;h=100 150w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-853880684-e1506631337622.jpg?w=300&amp;h=200 300w" sizes="(max-width: 629px) 100vw, 629px" /></a><p class="wp-caption-text">Credit: Rob Carr/Getty Images</p></div>
<p><strong>QB: Kirk Cousins, Washington Redskins</strong></p>
<p>Cousins showed some signs of life last week after getting off to a poor start to the season. Captain Kirk completed an impressive 83.3 percent of his passes for 365 yards and three touchdowns against the Raiders on Sunday night, which beat some of his stats from his first two games combined. The Redskins are back in the national spotlight this week as they go to Arrowhead to take on the Chiefs on Monday Night Football. Kansas City struggled to contain Carson Wentz in Week 2 when he scored 28 fantasy points. But if you look at their other two games, the defense has been able to shut down opposing quarterbacks. Tom Brady and Philip Rivers combined for 13 points against the Chiefs, despite losing Eric Berry earlier in the season. Start Cousins at your own risk.</p>
<p><strong>RB: Isaiah Crowell, Cleveland Browns</strong></p>
<p>Crowell has got to be one of the biggest busts this season. Taken in the third round of most fantasy drafts, Crowell has carried the ball 39 times for a measly 114 yards, good for a 2.9 yards per carry, while catching just four receptions for 43 yards. While a lot of the blame of course lands on Crowell&#8217;s shoulders, the game flow has not helped the fourth-year back at all. Cleveland has yet to gain the lead at any point during their first three games, which has resulted in Crowell&#8217;s teammate, Duke Johnson Jr., seeing a lot more playing time in the second half as the team&#8217;s pass-catching back. Unless DeShone Kizer can suddenly start leading the Browns to victory, it&#8217;s difficult to picture Crowell having much of an impact on fantasy this season.</p>
<div id="attachment_40348" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-848640306-e1506631453666.jpg"><img class=" wp-image-40348" src="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-848640306-e1506631453666.jpg?w=629&#038;h=419" alt="gettyimages 848640306 e1506631453666 Fantasy Football Week 4 Starts And Sits" width="629" height="419" title="Fantasy Football Week 4 Starts And Sits" srcset="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-848640306-e1506631453666.jpg 628w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-848640306-e1506631453666.jpg?w=150&amp;h=100 150w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-848640306-e1506631453666.jpg?w=300&amp;h=200 300w" sizes="(max-width: 629px) 100vw, 629px" /></a><p class="wp-caption-text">Credit: Patrick Smith/Getty Images</p></div>
<p><strong>RB: Marshawn Lynch, Oakland Raiders</strong></p>
<p>Lynch&#8217;s return to the NFL has been far from eye-opening. Besides for his dancing on the sidelines during his first home game in Oakland in Week 2, the veteran back has not done much in the first three games. Lynch has carried the ball 36 times for 139 yards, averaging 3.9 yards per carry, with one touchdown while adding three receptions for 28 yards. While I still believe he will find success playing in this Raiders offense this season, I do not expect that to start this week. The Broncos lead the league with only 59.7 rushing yards allowed per game and 2.6 yards allowed per carry, and have yet to surrender a rushing touchdown this season. The most impressive part about this? The three running backs they have faced are Melvin Gordon, Ezekiel Elliott, and LeSean McCoy&#8230; Don&#8217;t expect much from Lynch on Sunday.</p>
<p><strong>RB: Ameer Abdullah, Detroit Lions</strong></p>
<p>Although Abdullah is receiving a good number of touches each week, he has yet to be able to do anything with them. The running back has racked up at least 17 touches in each of Detroit&#8217;s three games thus far, but has failed to top 86 total yards. He has carried the ball 46 times for 163 yards, with a 3.5 yards per carry, and has added six receptions for 50 yards. Abdullah has not found the end zone yet this year, something he has done only once dating back to the second game of the 2015 season. A matchup against the Vikings front seven in Minnesota is unlikely to help his cause. Minnesota is third in the NFL in rushing yards allowed at 62.7 yards per game, and has also yet to allow a rushing touchdown this season.</p>
<p><strong>WR: Terrelle Pryor, Washington Redskins</strong></p>
<p>Just like Crowell, Pryor is another player that has been a huge disappointment to fantasy owners this year. The 6-foot-4 receiver has caught only 10 passes for 116 yards and no touchdowns through three weeks. The possible emergence of second-year wide receiver Josh Doctson will likely hurt Pryor&#8217;s fantasy potential, but right now, Pryor&#8217;s performance on the field is what&#8217;s hurting him the most. Things won&#8217;t get any easier this week as the Redskins take on the Chiefs in Kansas City on Monday Night Football. Pryor runs 41 percent of his routes on Marcus Peters&#8217; side of the field, which means he will be seeing plenty of Kansas City&#8217;s top corner. Pryor could still turn things around this season, but I can&#8217;t see that happening this week.</p>
<div id="attachment_40349" style="width: 638px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-845352284-e1506631505185.jpg"><img class=" wp-image-40349" src="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-845352284-e1506631505185.jpg?w=628&#038;h=404" alt="gettyimages 845352284 e1506631505185 Fantasy Football Week 4 Starts And Sits" width="628" height="404" title="Fantasy Football Week 4 Starts And Sits" srcset="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-845352284-e1506631505185.jpg 628w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-845352284-e1506631505185.jpg?w=150&amp;h=96 150w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-845352284-e1506631505185.jpg?w=300&amp;h=193 300w" sizes="(max-width: 628px) 100vw, 628px" /></a><p class="wp-caption-text">Credit: Patrick McDermott/Getty Images</p></div>
<p><strong>WR: Amari Cooper, Oakland Raiders</strong></p>
<p>As you can see, I don&#8217;t have high hopes for a bounce back performance from Oakland&#8217;s offense this week. However Cooper might have found himself in the &#8220;Sit&#8221; section even if the Raiders weren&#8217;t taking on the Broncos. Through three games, the third-year receiver has managed to catch just 10 of 23 targets for 101 yards and one touchdown. Cooper has dropped a league-high six passes, which is three drops more than the next highest. This week, he will likely draw the coverage of Aqib Talib, who is one of the NFL&#8217;s top shutdown cornerbacks. Add in the fact that Crabtree is dealing with a chest injury and Cooper seems like an easy fade this week (assuming you have some wide receiver depth on your bench).</p>
<p><strong>WR: Pierre Garcon, San Francisco 49ers</strong></p>
<p>I was very high on Garcon heading into the season, evidenced by my drafting him on several of my teams. So far I am very happy with his production, as he is looking like San Francisco&#8217;s top playmaker. However I am benching him on all of my teams this week. Despite catching seven passes for 142 yards last week, and looking downright impressive doing it, Garcon will likely be shadowed by Patrick Peterson this week. As much as I trust Garcon&#8217;s talent, just look at what Peterson has done in the first three games. Peterson has allowed only 22 yards into his coverage, and that was with him shadowing T.Y. Hilton and Dez Bryant in two of those three games. I love Garcon&#8217;s outlook for the rest of the season, but against the Cardinals and Peterson, he will be planted on my bench.</p>
<p><strong>TE: Jack Doyle, Indianapolis Colts</strong></p>
<p>After his big performance in Week 2, many people expected a repeat performance from Doyle against Cleveland last Sunday. Well, anyone that started the tight end was deeply disappointed, as he finished the game with just two receptions on five targets for 16 yards while losing a fumble. In non-PPR leagues, that would have had him finish with negative points. Talk about a dud performance&#8230; This week, Doyle and the Colts are taking on the Seahawks in Seattle. If he couldn&#8217;t get it done at home against the Browns, I don&#8217;t think he can get it done on the road against the Seahawks.</p>
<div id="attachment_40350" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-627925152-e1506631560685.jpg"><img class=" wp-image-40350" src="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-627925152-e1506631560685.jpg?w=629&#038;h=419" alt="gettyimages 627925152 e1506631560685 Fantasy Football Week 4 Starts And Sits" width="629" height="419" title="Fantasy Football Week 4 Starts And Sits" srcset="https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-627925152-e1506631560685.jpg 628w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-627925152-e1506631560685.jpg?w=150&amp;h=100 150w, https://cbssportslocal.files.wordpress.com/2017/09/gettyimages-627925152-e1506631560685.jpg?w=300&amp;h=200 300w" sizes="(max-width: 629px) 100vw, 629px" /></a><p class="wp-caption-text">Credit: Elsa/Getty Images</p></div>
<p><em>Matt Citak is a producer for CBS Local Sports and a proud Vanderbilt alum. Follow him on <a href="https://twitter.com/MatthewCitak">Twitter</a> or send comments to mcitak@cbs.com.</em></p>
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/fantasy-football-week-4-starts-sits/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://sports.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="26c4ae9fd4" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/fantasy-football-week-4-starts-sits/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='40337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ea8fdad86" /></p>
<input type="hidden" name="genseq" value="1506647781" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://sports.cbslocal.com/station-directory/sports/" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://sports.cbslocal.com/station-directory/sports/" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://sports.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://sports.cbslocal.com" class="logo"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS Local Sports Network</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.937thefan.com" title="93.7 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">93.7 The Fan</strong></div></a><a href="http://www.1090thefan.com/" title="1090 The Fan" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1090 The Fan</strong></div></a><a href="http://www.cbssports1140.com/" title="KHTK Sports 1140" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KHTK Sports 1140</strong></div></a><a href="http://www.cbssportsradio650.com/" title="CBS Sports Radio 650" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 650</strong></div></a><a href="http://www.sportsradio610.com" title="Sportsradio 610" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sportsradio 610</strong></div></a><a href="http://www.cbssportsradio910.com/" title="CBS Sports Radio 910" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 910</strong></div></a><a href="http://www.1053thefan.com" title="1053 The Fan" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">1053 The Fan</strong></div></a><a href="http://www.cbssportsradio1140.com/" title="CBS Sports Radio 1140" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong></div></a><a href="http://www.cbssportsradio1660.com/" title="CBS Sports Radio 1660" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1660</strong></div></a><a href="http://www.985thesportshub.com" title="98.5 The Sports Hub" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">98.5 The Sports Hub</strong></div></a><a href="http://www.wfan.com" title="WFAN" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">WFAN</strong></div></a><a href="http://www.wfnz.com" title="610 The Fan" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">610 The Fan</strong></div></a><a href="http://www.cbssportsradio1010.com/" title="CBS Sports Radio 1010" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1010</strong></div></a><a href="http://www.987thefan.com/" title="98.7 The Fan" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">98.7 The Fan</strong></div></a><a href="http://www.cbssportsradio610.com" title="CBS Sports Radio 610" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 610</strong></div></a><a href="http://www.610wip.com" title="Sportsradio 94 WIP" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Sportsradio 94 WIP</strong></div></a><a href="http://www.cbsdc.com/" title="CBS Sports Radio 1580" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1580</strong></div></a><a href="http://www.1067thefandc.com" title="106.7 The Fan DC" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">106.7 The Fan DC</strong></div></a><a href="http://www.cbssportsradio1300.com/" title="CBS Sports Radio 1300" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1300</strong></div></a><a href="http://www.1057thefan.com" title="105.7 The Fan" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">105.7 The Fan</strong></div></a><a href="http://www.923thefan.com" title="92.3 The Fan" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a><a href="http://www.670thescore.com" title="670 The Score" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://www.cbssportsradio1270.com/" title="CBS Sports Radio 1270" class="cbs-thumbnail-link item-22" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1270</strong></div></a><a href="http://www.971theticket.com" title="97.1 The Ticket" class="cbs-thumbnail-link item-23" ><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong></div></a><a href="http://www.929thegame.com/" title="92.9 The Game" class="cbs-thumbnail-link item-24" ><div class="title-wrapper"><strong class="title">92.9 The Game</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://www.1057thefan.com/" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://www.985thesportshub.com" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://www.670thescore.com" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://www.923thefan.com" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://www.1053thefan.com" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://www.971theticket.com" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://www.sportsradio610.com" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://www.wfan.com" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://www.610wip.com" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://www.937thefan.com" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://cbssportsradio910.com" title="Riverside, CA" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Riverside, CA</strong></div></a><a href="http://www.khtkam.com" title="Sacramento" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" title="San Francisco" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" title="Seattle" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" title="St. Louis" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://www.1067thefandc.com" title="Washington" class="cbs-thumbnail-link item-22" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://sports.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sports.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-12628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12628"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12630"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbssportslocal.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbssportslocal.wordpress.com\/wp-login.php?action=logout&_wpnonce=17e2cc9a84","homeURL":"http:\/\/sports.cbslocal.com\/","postID":"40337","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbslocalsports.us.intellitxt.com/intellitxt/front.asp?ipid=64476&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33383831','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33383831','v':'wpcom','tz':'-4','user_id':'0','post':'40337','subd':'cbssportslocal'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33383831&v=wpcomvt&tz=-4&user_id=0&post=40337&subd=cbssportslocal&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXloeWdzcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQlI0cEYmW35nb1ZNPWRpc3huSTgsQyx+T3V5WWRkdS92X3JvbXVdLkFrQi5qckldSWM='}]);
_stq.push([ 'clickTrackerInit', '33383831', '40337' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://sports.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://sports.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=038&global=cbslocal&interface=site&station=http%3A%2F%2Fsports.cbslocal.com&ctg1=sports&category=sports&tit=fantasy-football-week-4-starts-sits" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'national';
							$cbs_adobe_analytics.dom = 'sports.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'sports|sports';
							$cbs_adobe_analytics.url = 'http://sports.cbslocal.com/2017/09/28/fantasy-football-week-4-starts-sits/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|fantasy-football|fantasy-football-starts-and-sits|matt-citak|nfl';
							$cbs_adobe_analytics.pn = 'article|Fantasy Football Week 4 Starts And Sits';
							$cbs_adobe_analytics.featured_media_type = 'aol';
							$cbs_adobe_analytics.author = 'matthewcitak3';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.140 seconds
	91869 bytes batcached for 300 seconds
-->
