<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Massarotti: Time To Root Against The Warriors &laquo; CBS Local Sports</title>
	<meta name="description" content="This season&#039;s Warriors, with Durant, are better than last season&#039;s, and anything but an NBA Finals win will be considered a failure." />
	<link rel="pingback" href="http://sports.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="cleveland cavaliers, golden state warriors, kevin durant, lebron james, nba, nba playoffs, tony massarotti" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="nba playoffs warriors, curry durant warriors, warriors nba championship, cavaliers warriors nba finals" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sports.cbslocal.com&amp;id=33383831&amp;t=1492014477&amp;back=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F04%2F12%2Fmassarotti-time-to-root-against-the-warriors%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssportslocal.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="http://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="http://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Massarotti: Time To Root Against The&nbsp;Warriors Comments Feed" href="http://sports.cbslocal.com/2017/04/12/massarotti-time-to-root-against-the-warriors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kt1OwzAMRl+IxN0GF7tAPIubmi6t80PsUvr2tBWVNhCiIHEVncQ5+fQpMGbjUlSKCmEwmYfWR4ExuxSMBM80fSLrRO7g6ppeKJDAq8/gajGcHDJsopCagedTbATmi8u6T9AJdC8DlQmeCeeJwr696A3Y4OPf0qxDJmDElsqa62bHNCS9pvw/cuKZon7t4ap/9v1s6kgzut6stC/M8lzGopGKQEmKijWTGX3Tkv62+TSycVjSIMQL2A32iUQnpv2xv+3lp/+B0U11evtgu7E52JM9Lran8Hi4P1fn6niqHrp3lbQbCw==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytj9EOgjAMRX/IWTSExAfjt4xRZ3VbSTfg9x0zoobE+ODbbW57bi9MvTIcEoYE6YIeI4zUg2mjcmy0g94NlkIEz93gsjtRZzFFMHHR26w3QBA4UWbFRTyMtwQ/qCfPIpeERBw+BnV2muTbqWDr2GZpyxevcXX0U6OypLwO2qIUotdymzuK7ojBsGNZd/kLm0eUSSjhjD/5464+VM2+rurmegf2F5od' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UdtqwzAM/aHZJuko5GHsW1THSZXKshfL3fL3U8MC7R5G+jAQiGOfc3Rzn9kge6p9KG7S+KhhXn6SncqL+4tgIo4zSLAReSP7xBJYnJxDVMkVs/OnYih5oDuDAdgvp/S1ldqwaezBtjaDv+xyhFKwCLCs3Q2VvWDiskt7P1dOtAxI9LRw2qXIVEfk4mLqK+kv9KtYk7m2z64ugDJmwvEsD2D3GX53s5JMBIYxzLdKDw9GJ71Iyv9hHUiRHk+93+Nb89o1XXs8dN30DeE198U='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEKwjAMRX/ItE4m7kX8lq5ETW2b2nQr8+utoKAo+BRucji5uiawHAvGop3owCN5hEkwm1PbAcUjKycr/ckllhJQpEE/ru46YV6eQ1GcCetfzGFJxl4go9Dty1rO2P7pmZK2o4Bna/ybg6sHazK34v4R1CuoQLG5DmHf9cNuM3Tbfu3ugdxbAQ=='></script>
<script type='text/javascript' src='https://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1490628220j'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjNEOwiAMRX9IQHQ++GD8FmAddikwKTj392J82YtxMW3S3PTco+ZJYHRUe2A1tr1XyIuqqFzKIANGOfJOfaVm7D2U31wxlteUS7FALKrcIDT2gZNylgUlZ2jV/BzpEtUQcViElvs2f4usEVPi0kg2Hv73DARPJuwhb+17StbQJnqi6jGyCqmv1L6VIYsMHrlkUzDFt2+dm/UaLro768Ox0yc9vgCkOq4p'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssportslocal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2o6L7gn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F04%2F12%2Fmassarotti-time-to-root-against-the-warriors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F04%2F12%2Fmassarotti-time-to-root-against-the-warriors%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=114" />
<link rel='openid.server' href='http://cbssportslocal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbssportslocal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sports.cbslocal.com/osd.xml" title="CBS Local Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://sports.cbslocal.com/2017/04/12/massarotti-time-to-root-against-the-warriors/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CBS Local Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sports.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbssportslocal.files.wordpress.com/2017/04/durant-curry-warriors.jpg?w=628">
		
					<meta name="twitter:title" content="Massarotti: Time To Root Against The Warriors" />
					<meta name="twitter:description" content="This season&#039;s Warriors, with Durant, are better than last season&#039;s, and anything but an NBA Finals win will be considered a failure." />
					<meta name="twitter:site" content="/CBSLocalSports" />
		
		
					<meta property="og:title" content="Massarotti: Time To Root Against The Warriors" />
					<meta property="og:image" content="https://cbssportslocal.files.wordpress.com/2017/04/durant-curry-warriors.jpg?w=628" />
					<meta property="og:image:secure_url" content="https://cbssportslocal.files.wordpress.com/2017/04/durant-curry-warriors.jpg?w=628" />
					<meta property="og:description" content="This season&#039;s Warriors, with Durant, are better than last season&#039;s, and anything but an NBA Finals win will be considered a failure." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://sports.cbslocal.com/2017/04/12/massarotti-time-to-root-against-the-warriors/" />
					<meta property="og:image:height" content="353" />
					<meta property="og:image:width" content="628" />
					<meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" />
					<meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />
		
		<link rel="amphtml" href="http://sports.cbslocal.com/2017/04/12/massarotti-time-to-root-against-the-warriors/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>


<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.FSL","default",["massarottitimetorootagainstthewarriors","post","article","voices","clevelandcavaliers","goldenstatewarriors","kevindurant","lebronjames","nba","nbaplayoffs","tonymassarotti","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2g4ET&#038;cscache=6&#038;csrev=296" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-35042 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-radio highlander-enabled highlander-light tag-cleveland-cavaliers tag-golden-state-warriors tag-kevin-durant tag-lebron-james tag-nba tag-nba-playoffs tag-tony-massarotti" style="background: #444;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-compact" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradionews.files.wordpress.com/2014/10/radiocom_bg_compact.jpg);">

							<div id="page-header-clear-right">
				<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block"data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
			</div>
			

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-5104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5104"><a href="http://sports.cbslocal.com">Complete Local Sports Coverage</a>
<ul class="sub-menu">
	<li id="menu-item-5125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5125"><a href="http://radio.com/station-directory/sports">Radio.com</a></li>
	<li id="menu-item-5126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5126"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-5127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5127"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-5131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5131"><a href="http://mancave.cbslocal.com">Man Cave Daily</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5105"><a href="http://atlanta.cbslocal.com/category/sports">CBS Atlanta</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106"><a href="http://baltimore.cbslocal.com/category/sports">CBS Baltimore</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5107"><a href="http://boston.cbslocal.com/category/sports">CBS Boston</a></li>
	<li id="menu-item-5109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5109"><a href="http://chicago.cbslocal.com/category/sports">CBS Chicago</a></li>
	<li id="menu-item-5110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5110"><a href="http://cleveland.cbslocal.com/category/sports">CBS Cleveland</a></li>
	<li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5111"><a href="http://connecticut.cbslocal.com/category/sports">CBS Connecticut</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5112"><a href="http://dallas.cbslocal.com/category/sports">CBS Dallas</a></li>
	<li id="menu-item-5113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5113"><a href="http://denver.cbslocal.com/category/sports">CBS Denver</a></li>
	<li id="menu-item-5114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5114"><a href="http://detroit.cbslocal.com/category/sports">CBS Detroit</a></li>
	<li id="menu-item-5115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5115"><a href="http://houston.cbslocal.com/category/sports">CBS Houston</a></li>
	<li id="menu-item-5116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5116"><a href="http://lasvegas.cbslocal.com/category/sports">CBS Las Vegas</a></li>
	<li id="menu-item-5117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5117"><a href="http://losangeles.cbslocal.com/category/sports">CBS Los Angeles</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5118"><a href="http://miami.cbslocal.com/category/sports">CBS Miami</a></li>
	<li id="menu-item-5119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5119"><a href="http://minnesota.cbslocal.com/category/sports">CBS Minnesota</a></li>
	<li id="menu-item-5120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5120"><a href="http://newyork.cbslocal.com/category/sports">CBS New York</a></li>
	<li id="menu-item-5121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5121"><a href="http://philadelphia.cbslocal.com/category/sports">CBS Philadelphia</a></li>
	<li id="menu-item-5310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5310"><a href="http://pittsburgh.cbslocal.com/category/sports/">CBS Pittsburgh</a></li>
	<li id="menu-item-5122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5122"><a href="http://sacramento.cbslocal.com/category/sports">CBS Sacramento</a></li>
	<li id="menu-item-5123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5123"><a href="http://sanfrancisco.cbslocal.com/category/sports">CBS San Francisco</a></li>
	<li id="menu-item-5124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5124"><a href="http://seattle.cbslocal.com/category/sports">CBS Seattle</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5128"><a href="http://stlouis.cbslocal.com/category/sports">CBS St Louis</a></li>
	<li id="menu-item-5130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5130"><a href="http://washington.cbslocal.com/category/sports">CBS Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
								
				<div class="header-row-middle-and-bottom header-row">
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<a href="http://sports.cbslocal.com" id="component-logo" class="header-component"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></div>
<div id="component-search" class="header-component"><form action="http://sports.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://sports.cbslocal.com"><strong>FEATURED</strong></a></li>
<li id="menu-item-859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/category/shows"><strong>SHOWS</strong></a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/audio"><strong>PODCASTS</strong></a></li>
<li id="menu-item-4681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://sports.cbslocal.com/category/voices/"><strong>VOICES</strong></a></li>
<li id="menu-item-858" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/station-directory/sports/"><strong>LISTEN LIVE</strong></a></li>
<li id="menu-item-17629" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://scoresandstats.localsports.cbslocal.com/news/odds-picks.aspx"><strong>ODDS</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block"data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Massarotti: Time To Root Against The&nbsp;Warriors</h1>
						<em class="entry-date">April 12, 2017 12:08 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://sports.cbslocal.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a>, <a href="http://sports.cbslocal.com/tag/golden-state-warriors/">Golden State Warriors</a>, <a href="http://sports.cbslocal.com/tag/kevin-durant/">Kevin Durant</a>, <a href="http://sports.cbslocal.com/tag/lebron-james/">LeBron James</a>, <a href="http://sports.cbslocal.com/tag/nba/">NBA</a>, <a href="http://sports.cbslocal.com/tag/nba-playoffs/">NBA Playoffs</a>, <a href="http://sports.cbslocal.com/tag/tony-massarotti/">Tony Massarotti</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-send2news_nba" id="featured-media"><div class="s2nPlayer-T04IptYZ" data-type="full"></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><a href="/tag/tony-massarotti/">By Tony Massarotti</a></em></p>
<p>By this time next week, the NBA playoffs will have begun in earnest. So let’s get this out there now:</p>
<p>If you’re pulling for the Golden State Warriors, shame on you.</p>
<p>Following a presumed victory over the Los Angeles Lakers tonight, the Warriors will finish the 2016-17 season with a record of 67-15, six games off the pace from their record-setting 73-win season of a year ago. But we all know these Warriors are actually better, at least in theory, the most obvious difference being Kevin Durant. The Warriors could fire at you from all directions &#8212; and from distance &#8212; before Durant signed there last summer. What they can do now is downright silly.</p>
<p>And so really: is it even remotely a good story if the Warriors win the title this summer, particularly after blowing a 3-1 series led to LeBron James and the Cleveland Cavaliers last year? Or is it just the accreditation of a team that absolutely, positively should win the championship now, especially with the Cavs in a flat spin and Durant having returned to a Golden State lineup that, frankly, doesn’t really need him.</p>
<p>The Warriors are the embodiment of gluttony now, of stacking the deck, of tilting the court so severely in their favor that anything short of a title &#8212; and a methodical march to the championship in the process &#8212; should be considered a failure.</p>
<p>When you get right down to it, Golden State should win this championship <em>easily</em>. Maybe San Antonio can give them a run. Maybe Cleveland can get its act together. But the bottom line is that Golden State has both the talent and the motivation to win this spring. And that’s hard a thing for anyone else to overcome in a league where talent almost always wins.</p>
<p><em><strong>&gt;&gt;MORE: <a href="http://sports.cbslocal.com/category/voices/">Commentary from CBS Local Sports Voices</a></strong></em></p>
<p>But let’s back up here for a second.</p>
<p>If you are still swaddled in your love for the Warriors, fine. You’re probably from the Bay Area. But for the rest of us out here, the Warriors last year went from more-lovable upstarts (even with the 2014-15 title under their belt) to detestable bullies. Before Durant got there, Golden State was regarded by many as a hope for all franchises, a team built through the draft without the benefit of a top-two or three lottery pick. They found Stephen Curry, Klay Thompson and Draymond Green at places that many other franchises could have, and they augmented those players, while developing them, with shrewd moves.</p>
<p>When the Warriors won the title, they seemingly were proof that you could do it without LeBron. Or Tim Duncan. Or anyone drafted with the first or second pick. They were <em>different</em>.</p>
<p>Then came Durant. And then came what seemed like an attitude that the title was the Warriors’ birthright, not something to wrest from the typical silver-spoon elite of the NBA.</p>
<p>Know what else is unfortunate? Even Golden State’s championship two years ago doesn’t seem so special anymore. In that series, LeBron played without Kevin Love and, ultimately, Kyrie Irving, too. The Cavs actually held a 2-1 lead at one point. James ultimately didn’t have the firepower to prevail, an unfortunate reality for those of us who feel LeBron underachieved in Miami.</p>
<p>In retrospect, the Warriors <em>should</em> have won that series. And they did. But once James got Love and Irving back, well, the Warriors folded like a camping chair, unable to deal with the best player in the world.</p>
<p>So what did they do? They went out and got someone who was the No. 1 or No. 2 pick in the draft &#8212; specifically Durant, who was No. 2 &#8212; a perfect marriage of people who couldn’t beat LeBron by themselves.</p>
<p>And so now, here we go. It&#8217;s the end of the regular season. The fight for the title begins. The Warriors now have the best record in the NBA, again, and the best roster to go with it. The Cavs appear in disarray. And the road to the next NBA title indisputably goes through San Francisco Bay.</p>
<p>If the Warriors <em>don’t</em> win it, now that would be a story.</p>
<p>And that’s why you should be rooting for it.</p>
<p><em>Tony Massarotti is an avid Boston sports fan and has covered sports in Boston for more than 15 years for both the Boston Herald and Boston Globe. He now serves as a co-host on afternoon drive on <a href="http://boston.cbslocal.com/category/98-5-the-sportshub-shows/felger-massarotti/">98.5 The Sports Hub</a> in Boston. He was a two-time Massachusetts Sportswriter of the Year as voted by his peers and has written four books, including “Big Papi,” the New York Times-bestselling memoirs of David Ortiz. You can follow Tony <a href="https://twitter.com/tonymassarotti" target="_blank">@tonymassarotti</a>.</em></p>
<p>&nbsp;</p>
<div class="ftb-widget" data-width="600" data-height="1025" data-widget-id="iMin7iiR26N" data-frozen="" data-href="">
	</div>


<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=wp-58ee558d4c3b1298"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block"data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/12/massarotti-time-to-root-against-the-warriors/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://sports.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b4a3f3599a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/12/massarotti-time-to-root-against-the-warriors/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='35042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41658f1e7d" /></p>
<input type="hidden" name="genseq" value="1492014477" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block"data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://sports.cbslocal.com/station-directory/sports/" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://sports.cbslocal.com/station-directory/sports/" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block"data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://sports.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block"data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block"data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://sports.cbslocal.com" class="logo"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">CBS Local Sports Network</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.937thefan.com" title="93.7 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">93.7 The Fan</strong></div></a><a href="http://www.1090thefan.com/" title="1090 The Fan" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1090 The Fan</strong></div></a><a href="http://www.cbssports1140.com/" title="KHTK Sports 1140" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KHTK Sports 1140</strong></div></a><a href="http://www.cbssportsradio650.com/" title="CBS Sports Radio 650" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 650</strong></div></a><a href="http://www.sportsradio610.com" title="Sportsradio 610" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sportsradio 610</strong></div></a><a href="http://www.cbssportsradio910.com/" title="CBS Sports Radio 910" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 910</strong></div></a><a href="http://www.1053thefan.com" title="1053 The Fan" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">1053 The Fan</strong></div></a><a href="http://www.cbssportsradio1140.com/" title="CBS Sports Radio 1140" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1140</strong></div></a><a href="http://www.cbssportsradio1660.com/" title="CBS Sports Radio 1660" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1660</strong></div></a><a href="http://www.985thesportshub.com" title="98.5 The Sports Hub" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">98.5 The Sports Hub</strong></div></a><a href="http://www.wfan.com" title="WFAN" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">WFAN</strong></div></a><a href="http://www.wfnz.com" title="610 The Fan" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">610 The Fan</strong></div></a><a href="http://www.cbssportsradio1010.com/" title="CBS Sports Radio 1010" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1010</strong></div></a><a href="http://www.987thefan.com/" title="98.7 The Fan" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">98.7 The Fan</strong></div></a><a href="http://www.cbssportsradio610.com" title="CBS Sports Radio 610" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 610</strong></div></a><a href="http://www.610wip.com" title="Sportsradio 94 WIP" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Sportsradio 94 WIP</strong></div></a><a href="http://www.cbsdc.com/" title="CBS Sports Radio 1580" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1580</strong></div></a><a href="http://www.1067thefandc.com" title="106.7 The Fan DC" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">106.7 The Fan DC</strong></div></a><a href="http://www.cbssportsradio1300.com/" title="CBS Sports Radio 1300" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1300</strong></div></a><a href="http://www.1057thefan.com" title="105.7 The Fan" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">105.7 The Fan</strong></div></a><a href="http://www.923thefan.com" title="92.3 The Fan" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a><a href="http://www.670thescore.com" title="670 The Score" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">670 The Score</strong></div></a><a href="http://www.cbssportsradio1270.com/" title="CBS Sports Radio 1270" class="cbs-thumbnail-link item-22" ><div class="title-wrapper"><strong class="title">CBS Sports Radio 1270</strong></div></a><a href="http://www.971theticket.com" title="97.1 The Ticket" class="cbs-thumbnail-link item-23" ><div class="title-wrapper"><strong class="title">97.1 The Ticket</strong></div></a><a href="http://www.929thegame.com/" title="92.9 The Game" class="cbs-thumbnail-link item-24" ><div class="title-wrapper"><strong class="title">92.9 The Game</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">By Market</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://atlanta.cbslocal.com/category/sports/" title="Atlanta" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Atlanta</strong></div></a><a href="http://www.1057thefan.com/" title="Baltimore" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Baltimore</strong></div></a><a href="http://www.985thesportshub.com" title="Boston" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Boston</strong></div></a><a href="http://www.670thescore.com" title="Chicago" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Chicago</strong></div></a><a href="http://www.923thefan.com" title="Cleveland" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/" title="Connecticut" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connecticut</strong></div></a><a href="http://www.1053thefan.com" title="Dallas" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Dallas</strong></div></a><a href="http://denver.cbslocal.com/category/sports/" title="Denver" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Denver</strong></div></a><a href="http://www.971theticket.com" title="Detroit" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Detroit</strong></div></a><a href="http://www.sportsradio610.com" title="Houston" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Houston</strong></div></a><a href="http://lasvegas.cbslocal.com/category/sports/" title="Las Vegas" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Las Vegas</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/" title="Los Angeles" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Los Angeles</strong></div></a><a href="http://miami.cbslocal.com/category/sports/" title="Miami" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Miami</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/" title="Minnesota" class="cbs-thumbnail-link item-13" ><div class="title-wrapper"><strong class="title">Minnesota</strong></div></a><a href="http://www.wfan.com" title="New York" class="cbs-thumbnail-link item-14" ><div class="title-wrapper"><strong class="title">New York</strong></div></a><a href="http://www.610wip.com" title="Philadelphia" class="cbs-thumbnail-link item-15" ><div class="title-wrapper"><strong class="title">Philadelphia</strong></div></a><a href="http://www.937thefan.com" title="Pittsburgh" class="cbs-thumbnail-link item-16" ><div class="title-wrapper"><strong class="title">Pittsburgh</strong></div></a><a href="http://cbssportsradio910.com" title="Riverside, CA" class="cbs-thumbnail-link item-17" ><div class="title-wrapper"><strong class="title">Riverside, CA</strong></div></a><a href="http://www.khtkam.com" title="Sacramento" class="cbs-thumbnail-link item-18" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/" title="San Francisco" class="cbs-thumbnail-link item-19" ><div class="title-wrapper"><strong class="title">San Francisco</strong></div></a><a href="http://seattle.cbslocal.com/category/sports/" title="Seattle" class="cbs-thumbnail-link item-20" ><div class="title-wrapper"><strong class="title">Seattle</strong></div></a><a href="http://stlouis.cbslocal.com/category/sports/" title="St. Louis" class="cbs-thumbnail-link item-21" ><div class="title-wrapper"><strong class="title">St. Louis</strong></div></a><a href="http://www.1067thefandc.com" title="Washington" class="cbs-thumbnail-link item-22" ><div class="title-wrapper"><strong class="title">Washington</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://sports.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-12628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12628"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12630"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block"data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block"data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=wp-58ee558d435fc184"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbssportslocal.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbssportslocal.wordpress.com\/wp-login.php?action=logout&_wpnonce=2d950c8e04","homeURL":"http:\/\/sports.cbslocal.com\/","postID":"35042","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOwiAQRS8kTtsYjQvjWaYwsYNAkQGqt5e6MMZFd5P//3sZWKLSc8gUMlgBQ5U1xefeyg5+Kl9UdOXGQcDxnQQehQpNGIyj9D/OE/k2qRxBj6LcrNGtciljwLqhHtTK2A+qMKB7ZdayAaDxHNSICTxKptQuNVdKiU174Js1w9Vf+sN56LpjP5zsG3jWWq8='></script>
<script type='text/javascript' src='http://cbslocalsports.us.intellitxt.com/intellitxt/front.asp?ipid=64476&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=T04IptYZ&#038;cid=5121&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/plugins/graphiq-search/js/widgets.js?m=1470133240h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33383831','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33383831','v':'wpcom','tz':'-4','user_id':'0','post':'35042','subd':'cbssportslocal'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33383831&v=wpcomvt&tz=-4&user_id=0&post=35042&subd=cbssportslocal&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtQYWxZc2lIX3drSHVKXVVyNGVyPVp4b1dhSWF+cCsmTm1+Vkx4cGc1X2t4XVdLaC0uWG9wYWR5aHZiW2ImTkdxVmNlW1JCK1JaMXAuTy1SbWxDaFhiV2trVFIwS1p1M3QuVmpmL1tTK0hXbC5SQm58ODUsWDdzdlhIcEU5WytqbUJiaV02RUNfLk9ORD0xXV0xWj8='}]);
_stq.push([ 'clickTrackerInit', '33383831', '35042' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://sports.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://sports.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=038&global=cbslocal&interface=site&station=http%3A%2F%2Fsports.cbslocal.com&ctg1=voices&category=voices&tit=massarotti-time-to-root-against-the-warriors" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/voices" + window.location.pathname + "?cat=voices;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=voices" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'national';
							$cbs_adobe_analytics.dom = 'sports.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'sports';
							$cbs_adobe_analytics.url = 'http://sports.cbslocal.com/2017/04/12/massarotti-time-to-root-against-the-warriors/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|voices|cleveland-cavaliers|golden-state-warriors|kevin-durant|lebron-james|nba|nba-playoffs|tony-massarotti';
							$cbs_adobe_analytics.pn = 'article|Massarotti: Time To Root Against The Warriors';
							$cbs_adobe_analytics.featured_media_type = 'send2news_nba';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 273 seconds ago
	generated in 0.121 seconds
	served from batcache in 0.001 seconds
	expires in 27 seconds
-->
