<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>LISTEN: Rivers: On Garnett&#8217;s Intensity, &#8216;This Dude Is Nuts&#8217; &laquo; CBS Local Sports</title>
	<meta name="description" content="Clippers coach Doc Rivers talks with Michael Rapaport about Kevin Garnett&#039;s mental toughness on and off the court." />
	<link rel="pingback" href="http://sports.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="alyssa naimoli, boston celtics, doc rivers, i am rapaport, kevin garnett, los angeles clippers, michael rapaport, nba, podcasts" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="i am rapaport, nba podcast, doc rivers, kevin garnett, la clippers, michael rapaport, boston celtics, glen davis, nba" />
<meta name="keywords" content="i am rapaport, nba podcast, doc rivers, kevin garnett, la clippers, michael rapaport, boston celtics, glen davis, nba" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sports.cbslocal.com&amp;id=33383831&amp;t=1487993644&amp;back=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F02%2F24%2Frivers-garnett-celtics-intensity%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssportslocal.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Feed" href="http://sports.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; Comments Feed" href="http://sports.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Local Sports &raquo; LISTEN: Rivers: On Garnett&#8217;s Intensity, &#8216;This Dude Is&nbsp;Nuts&#8217; Comments Feed" href="http://sports.cbslocal.com/2017/02/24/rivers-garnett-celtics-intensity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OwzAMRl+IxCpMKzeIZ0lTr0vr/BA7K3170olKGwhRLrg8iX3y6VNgTsrGIBgEfFGJyuACw5xs9Iq9I1y+kLbMD3CzJmf0yHBxCWzHiqI1BCPD+FYwL3BCUycyueEsd6C9C/tkWyof+0L19jqkvAlmwAxVcX+ieuRJYvofOVKlIN97uKmP3FRNI0oydlJX2hdmfS6ZLAEzQ45ixHSEanb9gPLX5uNMypocCyOtoDfYJ2JZCPfH/rGX3/6HCXbp4vsn641Vo5/042p79S/N4blt2vbQHMcPs8YCxg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytj9EOgjAMRX/IWU2QhAfjt4xRZ3VbSTfg9x0zoobE+ODbbW57bi9MvTIcEoYE6YIeI4zUg2mjcmy0g94NlkIEz93gsjtRZzFFMHHR26w3QBA4UWbFRTyMtwQ/qCfPIpeERBw+BnV2muTbqWDr2GZpyxevcXX0U6OypLwO2qIUotdymzuK7ojBsGNZd/kLm0eUSSjhjD/5476qm6o+7Jrqegf2Xpop' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cdn.cbslocal.com/production/sites/sports.cbslocal.com/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUO0OwiAMfCEBPxf9YXyWjuHGhIKj+PH21sXF7I/ZTEiaK9e79tQ9Cova5cok1fK7ZtM9P0W2aaF+EYS3dQdkpLc4kHVAMkiKGuN55Gaj0mUSLmhwKrpcW0zKhyo7/oWqF+UyafzrfzbAjM7ZuqER+HuVniQ8INSmezuNGoLPv1CIc9cE1M8yPIZAByxWciPXMoK+TFKElGwiQOrjOmfUZANOC23mocYxYiPWPvnjarsvdsVhu1u2L+VMzwY='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEKwjAMRX/ItE4m7kX8lq5ETW2b2nQr8+utoKAo+BRucji5uiawHAvGop3owCN5hEkwm1PbAcUjKycr/ckllhJQpEE/ru46YV6eQ1GcCetfzGFJxl4go9Dty1rO2P7pmZK2o4Bna/ybg6sHazK34v4R1CuoQLG5DmHf9cNuM3Tbfu3ugdxbAQ=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokr90kz95PyiVL3czDy9rGIdfZyqyjNT0lNLCKsrSUwqhqqyz7U1NDE3NjQ3MjcyyAIAHAguDw=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjMEOwiAQRH9IupJo6sX4LZRuEbKwyILavxcTDx6rmcNkMjMPHllZThVThXrFiAJ3n8FOooitIQgC4dawrB8bLFOLyS+r0sO+K/o0BNnBz6DJqMxS+1KMw/85C+FTyM9Ytv4d8WRo0zpTcz4JRJ4b9bYJFlXQeanFVM/pzfvOnXqJZ304jXrUJ30ML3kQg1A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssportslocal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2lOQhzA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F02%2F24%2Frivers-garnett-celtics-intensity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F02%2F24%2Frivers-garnett-celtics-intensity%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=114" />
<link rel='openid.server' href='http://cbssportslocal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbssportslocal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sports.cbslocal.com/osd.xml" title="CBS Local Sports" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://sports.cbslocal.com/2017/02/24/rivers-garnett-celtics-intensity/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CBS Local Sports" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sports.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b25c83087db8f7f021dde6a26e87a6d8?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbssportslocal.files.wordpress.com/2017/02/kevin-garnett-celtics.jpg?w=628">
		
					<meta name="twitter:title" content="LISTEN: Rivers: On Garnett&#039;s Intensity, &#039;This Dude Is Nuts&#039;" />
					<meta name="twitter:description" content="Clippers coach Doc Rivers talks with Michael Rapaport about Kevin Garnett&#039;s mental toughness on and off the court." />
					<meta name="twitter:site" content="/CBSLocalSports" />
		
		
					<meta property="og:title" content="LISTEN: Rivers: On Garnett&#039;s Intensity, &#039;This Dude Is Nuts&#039;" />
					<meta property="og:image" content="https://cbssportslocal.files.wordpress.com/2017/02/kevin-garnett-celtics.jpg?w=628" />
					<meta property="og:image:secure_url" content="https://cbssportslocal.files.wordpress.com/2017/02/kevin-garnett-celtics.jpg?w=628" />
					<meta property="og:description" content="Clippers coach Doc Rivers talks with Michael Rapaport about Kevin Garnett&#039;s mental toughness on and off the court." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://sports.cbslocal.com/2017/02/24/rivers-garnett-celtics-intensity/" />
					<meta property="og:image:height" content="353" />
					<meta property="og:image:width" content="628" />
					<meta property="article:publisher" content="https://www.facebook.com/CBSLocalSports" />
					<meta property="article:author" content="https://www.facebook.com/CBSLocalSports" />
		
		<link rel="amphtml" href="http://sports.cbslocal.com/2017/02/24/rivers-garnett-celtics-intensity/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2g4ET&#038;cscache=6&#038;csrev=296" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-33090 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-radio highlander-enabled highlander-light tag-alyssa-naimoli tag-boston-celtics tag-doc-rivers tag-i-am-rapaport tag-kevin-garnett tag-los-angeles-clippers tag-michael-rapaport tag-nba tag-podcasts" style="background: #444;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-compact" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradionews.files.wordpress.com/2014/10/radiocom_bg_compact.jpg);">

							<div id="page-header-clear-right">
				<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
			</div>
			

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-5104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5104"><a href="http://sports.cbslocal.com">Complete Local Sports Coverage</a>
<ul class="sub-menu">
	<li id="menu-item-5125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5125"><a href="http://radio.com/station-directory/sports">Radio.com</a></li>
	<li id="menu-item-5126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5126"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-5127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5127"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-5131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5131"><a href="http://mancave.cbslocal.com">Man Cave Daily</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5105"><a href="http://atlanta.cbslocal.com/category/sports">CBS Atlanta</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106"><a href="http://baltimore.cbslocal.com/category/sports">CBS Baltimore</a></li>
	<li id="menu-item-5107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5107"><a href="http://boston.cbslocal.com/category/sports">CBS Boston</a></li>
	<li id="menu-item-5109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5109"><a href="http://chicago.cbslocal.com/category/sports">CBS Chicago</a></li>
	<li id="menu-item-5110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5110"><a href="http://cleveland.cbslocal.com/category/sports">CBS Cleveland</a></li>
	<li id="menu-item-5111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5111"><a href="http://connecticut.cbslocal.com/category/sports">CBS Connecticut</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5112"><a href="http://dallas.cbslocal.com/category/sports">CBS Dallas</a></li>
	<li id="menu-item-5113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5113"><a href="http://denver.cbslocal.com/category/sports">CBS Denver</a></li>
	<li id="menu-item-5114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5114"><a href="http://detroit.cbslocal.com/category/sports">CBS Detroit</a></li>
	<li id="menu-item-5115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5115"><a href="http://houston.cbslocal.com/category/sports">CBS Houston</a></li>
	<li id="menu-item-5116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5116"><a href="http://lasvegas.cbslocal.com/category/sports">CBS Las Vegas</a></li>
	<li id="menu-item-5117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5117"><a href="http://losangeles.cbslocal.com/category/sports">CBS Los Angeles</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5118"><a href="http://miami.cbslocal.com/category/sports">CBS Miami</a></li>
	<li id="menu-item-5119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5119"><a href="http://minnesota.cbslocal.com/category/sports">CBS Minnesota</a></li>
	<li id="menu-item-5120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5120"><a href="http://newyork.cbslocal.com/category/sports">CBS New York</a></li>
	<li id="menu-item-5121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5121"><a href="http://philadelphia.cbslocal.com/category/sports">CBS Philadelphia</a></li>
	<li id="menu-item-5310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5310"><a href="http://pittsburgh.cbslocal.com/category/sports/">CBS Pittsburgh</a></li>
	<li id="menu-item-5122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5122"><a href="http://sacramento.cbslocal.com/category/sports">CBS Sacramento</a></li>
	<li id="menu-item-5123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5123"><a href="http://sanfrancisco.cbslocal.com/category/sports">CBS San Francisco</a></li>
	<li id="menu-item-5124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5124"><a href="http://seattle.cbslocal.com/category/sports">CBS Seattle</a></li>
	<li id="menu-item-5128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5128"><a href="http://stlouis.cbslocal.com/category/sports">CBS St Louis</a></li>
	<li id="menu-item-5130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5130"><a href="http://washington.cbslocal.com/category/sports">CBS Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
								
				<div class="header-row-middle-and-bottom header-row">
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<a href="http://sports.cbslocal.com" id="component-logo" class="header-component"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></div>
<div id="component-search" class="header-component"><form action="http://sports.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://sports.cbslocal.com"><strong>FEATURED</strong></a></li>
<li id="menu-item-859" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/category/shows"><strong>SHOWS</strong></a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/audio"><strong>PODCASTS</strong></a></li>
<li id="menu-item-4681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://sports.cbslocal.com/category/voices/"><strong>VOICES</strong></a></li>
<li id="menu-item-858" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.cbslocal.com/station-directory/sports/"><strong>LISTEN LIVE</strong></a></li>
<li id="menu-item-17629" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://scoresandstats.localsports.cbslocal.com/news/odds-picks.aspx"><strong>ODDS</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">LISTEN: Rivers: On Garnett&#8217;s Intensity, &#8216;This Dude Is&nbsp;Nuts&#8217;</h1>
						<em class="entry-date">February 24, 2017 2:57 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://sports.cbslocal.com/tag/alyssa-naimoli/">Alyssa Naimoli</a>, <a href="http://sports.cbslocal.com/tag/boston-celtics/">Boston Celtics</a>, <a href="http://sports.cbslocal.com/tag/doc-rivers/">Doc Rivers</a>, <a href="http://sports.cbslocal.com/tag/i-am-rapaport/">I AM RAPAPORT</a>, <a href="http://sports.cbslocal.com/tag/kevin-garnett/">Kevin Garnett</a>, <a href="http://sports.cbslocal.com/tag/los-angeles-clippers/">Los Angeles Clippers</a>, <a href="http://sports.cbslocal.com/tag/michael-rapaport/">Michael Rapaport</a>, <a href="http://sports.cbslocal.com/tag/nba/">NBA</a>, <a href="http://sports.cbslocal.com/tag/podcasts/">Podcasts</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92611" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="628" height="353" src="https://cbssportslocal.files.wordpress.com/2017/02/kevin-garnett-celtics.jpg?w=628&amp;h=353&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="Kevin Garnett #5 of the Boston Celtics grimaces after coming up with a rebound against the New York Knicks during the game on January 24, 2013 at TD Garden in Boston, Massachusetts." srcset="https://cbssportslocal.files.wordpress.com/2017/02/kevin-garnett-celtics.jpg 628w, https://cbssportslocal.files.wordpress.com/2017/02/kevin-garnett-celtics.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbssportslocal.files.wordpress.com/2017/02/kevin-garnett-celtics.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 628px) 100vw, 628px" /><div class="title-wrapper"><em class="caption">Kevin Garnett (Photo Credit: Jared Wickerham/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<div class="shortcode shortcode-clip-player">
				<iframe src="http://embed.radio.com/clip/61530074?ref_url=http%3A%2F%2Fsports.cbslocal.com%2F2017%2F02%2F24%2Frivers-garnett-celtics-intensity%2F&#038;station_id=844&#038;rollup_ga_id=UA-2438645-53&#038;ads_ga_page_tracker=UA-20550966-21" width="550px" height="310px" scrolling="no"></iframe></div>
<p>&nbsp;</p>
<p><a href="http://sports.cbslocal.com/tag/alyssa-naimoli/"><em>Alyssa Naimoli</em></a></p>
<p>Doc Rivers, Los Angeles Clippers Head Coach and President of Basketball Operations, met with Michael Rapaport in an exclusive live episode of <a href="http://www1.play.it/audio/i-am-rapaport-stereo-podcast/" target="_blank">I AM RAPAPORT</a> to talk Clippers, basketball and Kevin Garnett.</p>
<p>Rivers believes that the most important thing a team can be is close because &#8220;if you can create more than just a team, then you have a chance, when things get bad, to get through it.&#8221;</p>
<p>&#8220;We had this thing in Boston, &#8216;Ubuntu,&#8217; a [South] African word,&#8221; said Rivers. &#8220;[It means] a person is a person through other people. I can&#8217;t be all I can be unless you are. I need you to be great so that I can be great.&#8221;</p>
<p>The closeness of Rivers&#8217; team and the strong connection to Ubuntu lives on.</p>
<p>&#8220;Tony Allen, when we were playing in Memphis, he&#8217;s stretching and I walk by and he grabs my hand and says &#8216;Ubuntu,'&#8221; said Rivers. &#8220;So, it&#8217;s still in that group. And it&#8217;s what Kevin Garnett does now, trying to get our guys to understand that that&#8217;s not fake, you have to actually believe that.&#8221;</p>
<p>A close-knit team is a difference maker for teams because &#8220;you&#8217;re going to have those moments and bad streaks&#8221; and when they come &#8220;when you are closer you can yell at each other more, you can get on each other more.&#8221;</p>
<p>A team that is closer has more opportunity to call each other out on mistakes and push forward together.</p>
<p>&#8220;There&#8217;s a trust,&#8221; said Rivers. &#8220;I can literally say, in Boston, like &#8216;Kevin, you&#8217;re awful tonight,&#8217; in front of the whole team, and Kevin would say: &#8216;You&#8217;re right. My fault.'&#8221;</p>
<p>Rivers believes that Garnett personified exactly when it meant to be dedicated, intense and Ubuntu. Rivers admitted that he &#8220;thought it was fake because he had never coached him&#8221; when he would hear about Garnett&#8217;s &#8220;energy and intensity.&#8221;</p>
<p>&#8220;He came to Boston and I thought, there is no way someone can be this crazed,&#8221; said Rivers. &#8220;Someone that can have [that] much energy, and I got through practice two and you realize: Holy goodness &#8212; this dude is nuts.&#8221;</p>
<p>&#8220;In two years, Kevin Garnett did not miss one second of practice&#8221; because &#8220;he wouldn&#8217;t let you take him out&#8221; for any reason. Garnett would tell Rivers, every time he tried to sit him in practice, that &#8220;Warriors never miss a second.&#8221;</p>
<p>&#8220;&#8216;If the head chief misses, then everyone else sees it, and it makes them weak&#8217; [Garnett would say]. And I would think: &#8216;Kevin, you need to go sit down for 10 minutes and get some rest,'&#8221; said Rivers. &#8220;But he would not. If you took him out, he would run on the side and mock whatever his guy was doing [while they were scrimmaging], it was the craziest thing I&#8217;ve ever seen.&#8221;</p>
<p>Rivers calls the moment Garnett beat &#8220;Big Baby&#8221; Glen Davis in a &#8220;minute-long arm wrestle&#8221; the &#8220;most mentally tough thing [I] had ever seen in my life, because there is no way Kevin can beat Baby, but he beat him mentally.&#8221;</p>
<p>&#8220;Kevin wouldn&#8217;t give in. In the last minute, Kevin gets him, and I was shocked. Funny thing is, Kevin did not stop staring at him the entire time,&#8221; said Rivers. &#8220;I tell people the most mentally tough thing I&#8217;ve ever seen in basketball was this arm wrestling competition because it was impossible for [Garnett] to win.&#8221;</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=wp-58b0fb2c6996f1cc"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/rivers-garnett-celtics-intensity/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://sports.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="669b510009" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/rivers-garnett-celtics-intensity/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='33090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="03dce0f29d" /></p>
<input type="hidden" name="genseq" value="1487993644" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://sports.cbslocal.com/station-directory/sports/" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://sports.cbslocal.com/station-directory/sports/" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://sports.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://sports.cbslocal.com" class="logo"><img src="http://cdn.cbslocalsports.com/production/sites/sports.cbslocal.com/images/header-logo.png" alt="CBS Local Sports" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocalSports" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSLocalSports" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/CBSLocalSports" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-2">
					<div class="menu-block"><div class="title">CBS Local Sports Network</div><div class="menu-footer-cbs-local-sports-network-container"><ul id="menu-footer-cbs-local-sports-network" class="footer-navigation nav-footer-list-1"><li id="menu-item-16572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16572"><a href="http://www.937thefan.com">93.7 The Fan</a></li>
<li id="menu-item-16573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16573"><a href="http://www.1090thefan.com/">1090 The Fan</a></li>
<li id="menu-item-16574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16574"><a href="http://www.cbssports1140.com/">KHTK Sports 1140</a></li>
<li id="menu-item-16575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16575"><a href="http://www.cbssportsradio650.com/">CBS Sports Radio 650</a></li>
<li id="menu-item-16576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16576"><a href="http://www.sportsradio610.com">Sportsradio 610</a></li>
<li id="menu-item-16577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16577"><a href="http://www.cbssportsradio910.com/">CBS Sports Radio 910</a></li>
<li id="menu-item-16578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16578"><a href="http://www.1053thefan.com">1053 The Fan</a></li>
<li id="menu-item-16579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16579"><a href="http://www.cbssportsradio1140.com/">CBS Sports Radio 1140</a></li>
<li id="menu-item-16580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16580"><a href="http://www.cbssportsradio1660.com/">CBS Sports Radio 1660</a></li>
<li id="menu-item-16581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16581"><a href="http://www.985thesportshub.com">98.5 The Sports Hub</a></li>
<li id="menu-item-16582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16582"><a href="http://www.wfan.com">WFAN</a></li>
<li id="menu-item-16583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16583"><a href="http://www.wfnz.com">610 The Fan</a></li>
<li id="menu-item-16584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16584"><a href="http://www.cbssportsradio1010.com/">CBS Sports Radio 1010</a></li>
<li id="menu-item-16585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16585"><a href="http://www.987thefan.com/">98.7 The Fan</a></li>
<li id="menu-item-16586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16586"><a href="http://www.cbssportsradio610.com">CBS Sports Radio 610</a></li>
<li id="menu-item-16587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16587"><a href="http://www.610wip.com">Sportsradio 94 WIP</a></li>
<li id="menu-item-16588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16588"><a href="http://www.cbsdc.com/">CBS Sports Radio 1580</a></li>
<li id="menu-item-16589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16589"><a href="http://www.1067thefandc.com">106.7 The Fan DC</a></li>
<li id="menu-item-16590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16590"><a href="http://www.cbssportsradio1300.com/">CBS Sports Radio 1300</a></li>
<li id="menu-item-16591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16591"><a href="http://www.1057thefan.com">105.7 The Fan</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16592"><a href="http://www.923thefan.com">92.3 The Fan</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16593"><a href="http://www.670thescore.com">670 The Score</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16594"><a href="http://www.cbssportsradio1270.com/">CBS Sports Radio 1270</a></li>
<li id="menu-item-16595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16595"><a href="http://www.971theticket.com">97.1 The Ticket</a></li>
<li id="menu-item-16596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16596"><a href="http://www.929thegame.com/">92.9 The Game</a></li>
</ul></div></div><div class="menu-block"><div class="title">By Market</div><div class="menu-footer-by-market-container"><ul id="menu-footer-by-market" class="footer-navigation nav-footer-list-2"><li id="menu-item-16597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16597"><a href="http://atlanta.cbslocal.com/category/sports/">Atlanta</a></li>
<li id="menu-item-16598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16598"><a href="http://www.1057thefan.com/">Baltimore</a></li>
<li id="menu-item-16599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16599"><a href="http://www.985thesportshub.com">Boston</a></li>
<li id="menu-item-16600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16600"><a href="http://www.670thescore.com">Chicago</a></li>
<li id="menu-item-16601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16601"><a href="http://www.923thefan.com">Cleveland</a></li>
<li id="menu-item-16602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16602"><a href="http://connecticut.cbslocal.com/category/sports/">Connecticut</a></li>
<li id="menu-item-16603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16603"><a href="http://www.1053thefan.com">Dallas</a></li>
<li id="menu-item-16604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16604"><a href="http://denver.cbslocal.com/category/sports/">Denver</a></li>
<li id="menu-item-16605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16605"><a href="http://www.971theticket.com">Detroit</a></li>
<li id="menu-item-16606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16606"><a href="http://www.sportsradio610.com">Houston</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16607"><a href="http://lasvegas.cbslocal.com/category/sports/">Las Vegas</a></li>
<li id="menu-item-16608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16608"><a href="http://losangeles.cbslocal.com/category/sports/">Los Angeles</a></li>
<li id="menu-item-16609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16609"><a href="http://miami.cbslocal.com/category/sports/">Miami</a></li>
<li id="menu-item-16610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16610"><a href="http://minnesota.cbslocal.com/category/sports/">Minnesota</a></li>
<li id="menu-item-16611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16611"><a href="http://www.wfan.com">New York</a></li>
<li id="menu-item-16612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16612"><a href="http://www.610wip.com">Philadelphia</a></li>
<li id="menu-item-16613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16613"><a href="http://www.937thefan.com">Pittsburgh</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://cbssportsradio910.com">Riverside, CA</a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16615"><a href="http://www.khtkam.com">Sacramento</a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16616"><a href="http://sanfrancisco.cbslocal.com/category/sports/">San Francisco</a></li>
<li id="menu-item-16617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16617"><a href="http://seattle.cbslocal.com/category/sports/">Seattle</a></li>
<li id="menu-item-16618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16618"><a href="http://stlouis.cbslocal.com/category/sports/">St. Louis</a></li>
<li id="menu-item-16619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16619"><a href="http://www.1067thefandc.com">Washington</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://sports.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Local Sports" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-12628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12628"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-12629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12629"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12630"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=wp-58b0fb2c0e351882"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbssportslocal.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbssportslocal.wordpress.com\/wp-login.php?action=logout&_wpnonce=322de96c8e","homeURL":"http:\/\/sports.cbslocal.com\/","postID":"33090","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbslocalsports.us.intellitxt.com/intellitxt/front.asp?ipid=64476&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33383831','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33383831','v':'wpcom','tz':'-5','user_id':'0','post':'33090','subd':'cbssportslocal'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33383831&v=wpcomvt&tz=-5&user_id=0&post=33090&subd=cbssportslocal&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXB6P1R+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YlWzhsbEE3azZYRlNyYXl0ZHFsSH41OVhnR3hMRlkyfmpfd0xLfjUy'}]);
_stq.push([ 'clickTrackerInit', '33383831', '33090' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://sports.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://sports.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=038&global=cbslocal&interface=site&station=http%3A%2F%2Fsports.cbslocal.com&ctg1=voices&category=voices&tit=rivers-garnett-celtics-intensity" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/voices" + window.location.pathname + "?cat=voices;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=voices" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'national';
							$cbs_adobe_analytics.dom = 'sports.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'sports';
							$cbs_adobe_analytics.url = 'http://sports.cbslocal.com/2017/02/24/rivers-garnett-celtics-intensity/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|voices|alyssa-naimoli|boston-celtics|doc-rivers|i-am-rapaport|kevin-garnett|los-angeles-clippers|michael-rapaport|nba|podcasts';
							$cbs_adobe_analytics.pn = 'article|LISTEN: Rivers: On Garnett&#8217;s Intensity, &#8216;This Dude Is Nuts&#8217;';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>